Page 11 of 11 FirstFirst ... 234567891011
Results 101 to 107 of 107

Thread: OEM MFD2 (VW) and a PC. My next IVI (to replace my nexus 7 custom HU)

  1. #101
    Newbie
    Join Date
    Nov 2013
    Posts
    48
    After using DTD calculator in windows 7 when i set my timing to the page 1 timings and use the video circuit to convert H + V sinc. Im not getting good video. a bunch of colors scrolling across and it always has large black vertical bars on the sides.

    Maybe i need your Driver. But i am able to write the DTDs to the intel registry. I notices in your 2 modelines the 17th bits are different. Ive tried both with no luck.

  2. #102
    Low Bitrate
    Join Date
    Oct 2013
    Location
    Bucharest
    Posts
    56
    I'm sorry for the delay mate, we had heavy snowing and had to deal with it in some nasty ways
    You can follow this : http://software.intel.com/en-us/arti...ntel-graphics/ to build the "custom" intel driver. Just delete all the custom modelines as examples from the .inf file and replace those with 800x480 and 854x480 I wrote at 1st post. Don't forget to enable them as it says so in that article.
    You might need to uninstall and reinstall the driver (not just reinstall over). Play with it.
    If you still can't work it out, PM me and we can solve this over teamviewer maybe.

    A bunch of colors scrolling through your screen means wrong timings so you're not using the DTD. I never actually got to use DTD Calculator in win7. It simply won't work. You might want to delete first the DTDs wrote by DTD Calculator.
    Last edited by dlbogdan; 01-26-2014 at 02:02 AM.

  3. #103
    Newbie
    Join Date
    Nov 2013
    Posts
    48
    Quote Originally Posted by dlbogdan View Post
    I'm sorry for the delay mate, we had heavy snowing and had to deal with it in some nasty ways
    You can follow this : http://software.intel.com/en-us/arti...ntel-graphics/ to build the "custom" intel driver. Just delete all the custom modelines as examples from the .inf file and replace those with 800x480 and 854x480 I wrote at 1st post. Don't forget to enable them as it says so in that article.
    You might need to uninstall and reinstall the driver (not just reinstall over). Play with it.
    If you still can't work it out, PM me and we can solve this over teamviewer maybe.

    A bunch of colors scrolling through your screen means wrong timings so you're not using the DTD. I never actually got to use DTD Calculator in win7. It simply won't work. You might want to delete first the DTDs wrote by DTD Calculator.
    Okay, I have editing the intel DTD driver using your custom timings. but still get scrolling colors. So no matter what i have black bars on the sides, do you think since i have US version maybe its a different resolution. like 640x480?

    But when i changed the intel .inf file and then uninstalled my driver and reinstalled. i am able to see the new DTD's with the dtd calculator when i read the DTD's i feel like my DTD calculator is working with win 7 but i dont have the right timings set up. I just am thinking that because of the black bars.

    how did you determine the timing for your monitor?
    also do you have power on the pin for pal / ntsc switch, its labeled a NORM?
    Last edited by RHCP4LIFE; 01-26-2014 at 10:34 PM.

  4. #104
    Low Bitrate
    Join Date
    Oct 2013
    Location
    Bucharest
    Posts
    56
    At this point I'd use an intel gfx laptop or something with XP installed and step by step tinker with the old Powerstrip and DTD calculator. I wrote about how to use those together somewhere here.
    The main problem with Powerstrip and intel gfx cards is that it cannot actually set the resolution but only the timings. So you set the resolution roughly with DTD Calculator and then tinker the timings with Powerstrip. When you get a clean image you take note of the powerstrip timings and convert them (you'll figure it out, its just deltas)
    You can only run powerstrip on xp unfortunately.
    The NORM pin leave it alone, it would set PAL mode if supplied with a 5k6 resistor to 12V.
    The default mode is NTSC, which I used.
    Also you might want to check the two vga pins for the sync (H & V) and also the C sync that comes out of the module.
    If you have an oscilloscope check the output signal.
    Last edited by dlbogdan; 01-27-2014 at 03:02 AM.

  5. #105
    Newbie
    Join Date
    Nov 2013
    Posts
    48
    I checked the signals with a scope. My Horizontal pulse looks good but my Vertical is off. It is very low compared to the vertical sync which is throwing off my composite sync.


    my Horizontal is around 5v while vertical is low...

    The horizontal pulse is always blue. The first picture the red is Vertical, the second picture the red is composite.
    Name:  photo 2.jpg
Views: 367
Size:  118.5 KBName:  photo 1.jpg
Views: 381
Size:  158.0 KB

  6. #106
    Newbie
    Join Date
    Nov 2013
    Posts
    48
    After redoing the circuit. I have new results. Same Circuit Design, just a new plug.

    I have ~5v on the Horizontal Sync and ~5v on the Vertical Sync. When i use the HV to C sync converter on page 1 it cuts the composite sync to ~.7v. Im not sure what the voltage should be?
    Name:  hv_sync.jpg
Views: 345
Size:  174.5 KB
    Name:  Csync.jpg
Views: 359
Size:  166.0 KB

    I also pressed the dimming display and it seemed to Zoom the image. So by default i have black bars on the image, but when i press that button it fills out the monitor.

    Name:  mfd2-navigation-system-digital-tv-upgrade-by-love-my-auto.jpg
Views: 403
Size:  50.1 KB
    Name:  video1.jpg
Views: 362
Size:  189.3 KB
    Name:  video3.jpg
Views: 350
Size:  179.5 KB
    Name:  video2.jpg
Views: 359
Size:  187.2 KB

  7. #107
    Newbie
    Join Date
    Sep 2012
    Posts
    27
    Any updates?

    Sent from my HTC One X using Tapatalk

Page 11 of 11 FirstFirst ... 234567891011

Similar Threads

  1. The Nexus 8 (Mazda RX8 Nexus 7 / Focal install)
    By Framinator in forum Worklogs
    Replies: 7
    Last Post: 04-04-2014, 11:49 AM
  2. VW MFD2 screen resolution with video input
    By mattyv in forum LCD/Display
    Replies: 0
    Last Post: 02-16-2009, 08:06 AM
  3. Replies: 23
    Last Post: 12-26-2007, 05:54 AM
  4. RELEASE: iG-Nexus (for iG3 UMPC, CF, Nexus)
    By RPM_VR4 in forum SB Skins
    Replies: 17
    Last Post: 10-25-2006, 10:53 PM
  5. Nexus for RR?
    By RPM_VR4 in forum RR Skins
    Replies: 23
    Last Post: 10-24-2006, 07:38 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •