Page 9 of 11 FirstFirst 1234567891011 LastLast
Results 81 to 90 of 108

Thread: OEM MFD2 (VW) and a PC. My next IVI (to replace my nexus 7 custom HU)

  1. #81
    Newbie
    Join Date
    Nov 2013
    Posts
    48
    Name:  IMAG0343.jpg
Views: 557
Size:  232.5 KB

    This is what my friend made me. He said it would be $10 for 3 boards, i may do that.

  2. #82
    Low Bitrate
    Join Date
    Oct 2013
    Location
    Bucharest
    Posts
    56
    Just wait for a few more days if you can. Basically the circuit should stay the same but I might need to change the resistor values and more importantly TYPES. The metallic film resistor type comes to mind to test these days.
    that_kid, the computer works perfectly fine with SSD installed, even at -10 deg. C. We shall see (maybe soon :-ss ) if that changes at -30.

  3. #83
    Constant Bitrate
    Join Date
    Jul 2009
    Posts
    176
    Dlbogdan, what type of ssd do you have? I have a kingston ssd and it craps out around 0 deg. C. Once it warms up it's fine but prior to that I just get a windows 8 frowny face

  4. #84
    FLAC SNOtwistR's Avatar
    Join Date
    Nov 2009
    Location
    Keswick,On Canada
    Posts
    1,666
    I found this little pad https://www.sparkfun.com/products/11288 works great on my WD 2.5" black non-ssd drive. I have a ocz ssd which I have no problem with cold temps. SNO

  5. #85
    Constant Bitrate
    Join Date
    Jul 2009
    Posts
    176
    Thanks SNO, looks like it's time for me to uograde that ssd. For my non ssd drive I use a hard drive heater I got from police dash cam recording unit. It works very well and it also has temp sensors on the board which activate the heating elements when the temps get below 46 deg F and also another output to trigger a cooling unit if the temps get too high. I didn't want to use it in the ssd but it's either that or get a new ssd.

  6. #86
    Constant Bitrate
    Join Date
    Jul 2009
    Posts
    176
    here is what the heater looks like

  7. #87
    Low Bitrate
    Join Date
    Oct 2013
    Location
    Bucharest
    Posts
    56
    Sad news. A short circuit occurred as I hurried in the harness. Very tired as I was I forgot to isolate a wire (been up 30 hours straight), and also didn't get the chance to install any fuses to my design even if I had that on the to do list. A bad choice of action...
    "What's that smell?" and a lot of smoke later, found out it fried the PC, and some wiring. I'm lucky the car didn't burn down.
    As I didn't even had the chance to use any of the 3 available hardware ID licenses of centrafuse I kindly asked them for a refund. I'm sure they'll understand.

    So I'll be out of this project for the unforeseeable future.
    I WILL be sure to check from time to time this thread, and I will help with whatever I can.



    that_kid, ironic as it is, my SSD is Kingston V300 60 GB. It worked perfectly at -10. Didn't get to test it below though.
    Last edited by dlbogdan; 01-06-2014 at 04:52 PM.

  8. #88
    Newbie
    Join Date
    Nov 2013
    Posts
    48
    sad news indeed, but the knowledge is not lost. We have made good progress here... Video timings, circuit design, ect...

    Is a new computer planned? How is your RNS2? ( its weird mine is call MFD2, only difference looks like the color of some of the buttons)

    I am now trying to start work on my computer. To see if I can get the video output acceptable. I just purchased some jumpers to plug into the pins and a bread board to build the circuit you had posted and bench test the unit.

  9. #89
    Newbie reinoso's Avatar
    Join Date
    Nov 2010
    Location
    Spain
    Posts
    33
    Quote Originally Posted by dlbogdan View Post
    Oh and I don't think you can convince Android to use a custom DTD for MFD2 such as I explained in my previous posts. Android was never built for VGA output, and while it might work with some SDK devices (or even on my current PC) I'm guessing it will handle VGA as it handles HDMI. No signal customisation.
    I have customized the Android kernel to output virtually ANY timings and resolutions from the RGB port (including NTSC and PAL). I've used it in my car stock display (SAAB ICM3 400x234 NTSC timings).

    http://www.mp3car.com/show-off-your-...android-2.html

  10. #90
    Constant Bitrate
    Join Date
    Oct 2010
    Location
    Greece
    Posts
    209
    Quote Originally Posted by dlbogdan View Post
    Sad news. A short circuit occurred as I hurried in the harness. Very tired as I was I forgot to isolate a wire (been up 30 hours straight), ....
    very sorry to hear that man. i am wishing you to find a way out for ur project and be back on the research again..!

    sad news indeed.

Similar Threads

  1. The Nexus 8 (Mazda RX8 Nexus 7 / Focal install)
    By Framinator in forum Worklogs
    Replies: 7
    Last Post: 04-04-2014, 12:49 PM
  2. VW MFD2 screen resolution with video input
    By mattyv in forum LCD/Display
    Replies: 0
    Last Post: 02-16-2009, 09:06 AM
  3. Replies: 23
    Last Post: 12-26-2007, 06:54 AM
  4. RELEASE: iG-Nexus (for iG3 UMPC, CF, Nexus)
    By RPM_VR4 in forum SB Skins
    Replies: 17
    Last Post: 10-25-2006, 11:53 PM
  5. Nexus for RR?
    By RPM_VR4 in forum RR Skins
    Replies: 23
    Last Post: 10-24-2006, 08:38 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •