Page 2 of 5 FirstFirst 12345 LastLast
Results 11 to 20 of 45

Thread: 2002 audi A4

  1. #11
    Newbie
    Join Date
    Dec 2003
    Posts
    14
    reda4, could you share a bit more on how to make the screen holder, please?
    coz I really really love it when I first see it. But the only thing is that it doesn't flip down and close, right? I would very much like to research on how to make one that looks just like yours, but can flip down and close. So those greedy thieves won't break the glass and take it....

    I'm a newbie on these molding business. Can you suggest some pointers on how to make those? coz I don't even know what kind of books or keywords to look for on this kind of project.

  2. #12
    Constant Bitrate
    Join Date
    Sep 2003
    Location
    Boston, MA
    Posts
    120
    Nice install. I will be building my setup pretty soon. I almost think that I've seen your car driving around Boston but I'm not %100 sure. I'd love to see your setup in person sometime, maybe when the weather is a bit nicer.

    Question, how exactly do you have your vag-com hooked up? do you just plug it in when you want to use it or is it hooked up all the time?

    here's what I drive btw so you may see me if you are around boston

  3. #13
    Low Bitrate
    Join Date
    Nov 2003
    Posts
    94
    Quote Originally Posted by Nanozic
    Nice install. I will be building my setup pretty soon. I almost think that I've seen your car driving around Boston but I'm not %100 sure. I'd love to see your setup in person sometime, maybe when the weather is a bit nicer.

    Question, how exactly do you have your vag-com hooked up? do you just plug it in when you want to use it or is it hooked up all the time?

    here's what I drive btw so you may see me if you are around boston
    Yea, i'm from boston...(dorchester)
    the vag is in the glove compartment hooked up to the computer. I just plug it in when i need it. I was thinking of leaving it in all the time but i see no use in that. We should definate meet up sometimes. Where r u from in boston?

  4. #14
    Constant Bitrate
    Join Date
    Sep 2003
    Location
    Boston, MA
    Posts
    120
    I'm in roslindale. Someone broke into my car tonight and stole my boost gauge and A/F guage. Not too happy about that. I'm thinking over the best way to redo my setup now so that it will be hidden.

    I'd definitly like to check out your system sometime. I sometime go by T3 cause a friend of mine works there. He a VW guy.

  5. #15
    Variable Bitrate
    Join Date
    Aug 2002
    Location
    California
    Posts
    242
    Quote Originally Posted by pjmckellar
    That is fantastic. I saw this over in the audiworld forums and asked you about going directly from the computer to the amp (bypassing the stock head unit). You mentioned that you plan on doing that eventually. Do you know how you will pull that off yet? Will the bose amp accept the level right from the computer?
    Still Interested? I should have this worked out in the next few weeks. If you want I will do a write up. Ive got most of it down, just need all the hardware.
    2003 Audi A4 1.8t (Totaled, Project Canceled)

  6. #16
    Low Bitrate
    Join Date
    Nov 2003
    Posts
    94
    Quote Originally Posted by Nanozic
    I'm in roslindale. Someone broke into my car tonight and stole my boost gauge and A/F guage. Not too happy about that. I'm thinking over the best way to redo my setup now so that it will be hidden.

    I'd definitly like to check out your system sometime. I sometime go by T3 cause a friend of mine works there. He a VW guy.
    My girl live in roslindale... maybe thats how u saw me... maybe i'll see u around

  7. #17
    FLAC robiewp's Avatar
    Join Date
    Dec 2003
    Location
    Massachusetts, US
    Posts
    958
    Quote Originally Posted by reda4
    i
    i think it would be pretty easy. Pretty sure u can just unplug the HU and direct wire the sound from the soundcar. Just need to find the right wires. This is if you wanted to keep the stock amp and speakers...When i said i eventually will do it, i was thinking of getting a new amp/speakers also.
    You are correct. With an amp paired with a specific set of speakers just plugging the sound card directly into the amp will work fine. Things do, however, get complicated when you're doing your own amp/speaker matching. I'd be sure to get an amp that off the shelf has master gain controlls so the volume control on your PC doesn't become worthless with excessive sensitivity or noise. Again, this is an issue of the speaker/amp pairing. beyond that you're fine.

    I'm running a Soundblaster Audigy 2 NX plugged directly into a 5 channel Phoenix Gold. Awsome after initial tuning.

  8. #18
    Maximum Bitrate jusatry's Avatar
    Join Date
    Nov 2003
    Posts
    862
    Quote Originally Posted by Spaceboy464
    Still Interested? I should have this worked out in the next few weeks. If you want I will do a write up. Ive got most of it down, just need all the hardware.
    Im working on that too - (same username from AW forum too). I am planning on running the 'puter out to a passive EQ wich puts out 3 sets of RCAs. i will cut and strip the RF, RR, LF and LR and inline tap them to the bose. i am assuming i can wire all hte grounds together for the common ground. Any ideas on that?

    Then i will run the sub out to the trunk where i have an aftermarket amp/sub. my only issue is how i am going to turn on the bose amp - but i think any 12V switched (from behind the fusepanel) will work. there is a wire on my HU in the upper harness called "BOSE". it is near the K wire. I dont know what that does and am wondering if i have to deal with it.

    Any input and ideas much appreciated.

  9. #19
    Variable Bitrate
    Join Date
    Aug 2002
    Location
    California
    Posts
    242
    Quote Originally Posted by jusatry
    Im working on that too - (same username from AW forum too). I am planning on running the 'puter out to a passive EQ wich puts out 3 sets of RCAs. i will cut and strip the RF, RR, LF and LR and inline tap them to the bose. i am assuming i can wire all hte grounds together for the common ground. Any ideas on that?

    Then i will run the sub out to the trunk where i have an aftermarket amp/sub. my only issue is how i am going to turn on the bose amp - but i think any 12V switched (from behind the fusepanel) will work. there is a wire on my HU in the upper harness called "BOSE". it is near the K wire. I dont know what that does and am wondering if i have to deal with it.

    Any input and ideas much appreciated.
    I have all the diagrams and things if you can wait till Tuesday. I also know you can tap the Cig Light fuse (as the guy who started this post did). There are some wires for your CD player and for the CAN bus. I think you also need +5V for the amps to turn on. Got to run ill tell you more on tuesday.
    2003 Audi A4 1.8t (Totaled, Project Canceled)

  10. #20
    Maximum Bitrate jusatry's Avatar
    Join Date
    Nov 2003
    Posts
    862
    Quote Originally Posted by Spaceboy464
    I have all the diagrams and things if you can wait till Tuesday. I also know you can tap the Cig Light fuse (as the guy who started this post did). There are some wires for your CD player and for the CAN bus. I think you also need +5V for the amps to turn on. Got to run ill tell you more on tuesday.

    Nice, thanks. You can post here or page me @ AW, im there all the time.

    have a good weekend

Page 2 of 5 FirstFirst 12345 LastLast

Similar Threads

  1. What's with the sudden flood of newbs?
    By ShinkunoNamida in forum Off Topic
    Replies: 17
    Last Post: 03-29-2007, 02:43 PM
  2. 1998 Audi A4 Custom 7" Touch
    By surfer6262 in forum Show off your project
    Replies: 29
    Last Post: 09-07-2004, 09:28 AM
  3. Audi A4 Quattro big pics soz
    By Sunglassesron in forum Show off your project
    Replies: 15
    Last Post: 10-23-2003, 06:22 PM
  4. Audi A4 install - LCD finally customed into dash
    By brrman in forum Show off your project
    Replies: 21
    Last Post: 10-07-2003, 11:47 AM
  5. Audi A4 Dash Install Pics
    By surfer6262 in forum General Hardware Discussion
    Replies: 5
    Last Post: 08-07-2002, 04:14 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •