Page 4 of 5 FirstFirst 12345 LastLast
Results 31 to 40 of 45

Thread: 2002 audi A4

  1. #31
    Maximum Bitrate jusatry's Avatar
    Join Date
    Nov 2003
    Posts
    862
    Quote Originally Posted by Spaceboy464
    I heard you don't need one. I'm going to try a straight hook up (cept for the sub out is going to my sub's amp). The problem is what to do with the center channel
    Yeah, i had that same thing with the center channnel. Bose bridges front left and front right to get the center, so what you need is to find a way to wire it in with each of those channels. I I decided to give up on surround because that issue seemed to cause more problems than its worth. Some motherboards/sound cards let you mix channels so if you could do that then just mix FR and FL to be the C channel.

    Did you hear that you dont need to amplify the signal from someone who has tried this? I have read posts from people with different brand (ford, VW, etc.)oem upgrade systems trying to do this and they say they needed to amp the sound.

    Let me know what you think.

  2. #32
    Maximum Bitrate jusatry's Avatar
    Join Date
    Nov 2003
    Posts
    862

    Update!!!

    okay, it looks like spaceboy was right:

    i got my ipod to power the speakers on 2 channels with no HU. I havent gotten the equalizer wired up yet beucase i dont know how to wire the remote turn on to a power antenna out wince i ditched my HU, but once i get that out of the way, i dont see any reason it wont work on all the channels. The sound was very loud, and was good quality up untill the very loudest when it started getting distorted/hurting my ears. Keep in mind i was only running it on 2 channels.

    I did it by tapping a switched fuse with ain in-line fuse tap from radio shack, running that through a switch (so i can avoid the turn on thump) and then tapping that into my switched 12V on the radio harness. I then tapped the line outs for all 4 channels and the common ground. I got a little phono-to-solder freindly board from radio shack and wired + and - from each phono, so when those were wired into the line outs and the i-pod was plugged into the board, voila.

    i know this is a bit confusing, esp if you havent seen the back of your radio, but let me know if you have questions.

  3. #33
    Newbie
    Join Date
    Dec 2003
    Posts
    8
    Impressive! I think that all makes sense, except the fuse part...I'm still a little unclear on that.

    So, are you just going to mix the R & L phono leads out of the sound card to all four channels (and center) evenly using the phono-to-solder board?

  4. #34
    Variable Bitrate
    Join Date
    Aug 2002
    Location
    California
    Posts
    242
    Quote Originally Posted by jusatry
    okay, it looks like spaceboy was right:

    i got my ipod to power the speakers on 2 channels with no HU. I havent gotten the equalizer wired up yet beucase i dont know how to wire the remote turn on to a power antenna out wince i ditched my HU, but once i get that out of the way, i dont see any reason it wont work on all the channels. The sound was very loud, and was good quality up untill the very loudest when it started getting distorted/hurting my ears. Keep in mind i was only running it on 2 channels.

    I did it by tapping a switched fuse with ain in-line fuse tap from radio shack, running that through a switch (so i can avoid the turn on thump) and then tapping that into my switched 12V on the radio harness. I then tapped the line outs for all 4 channels and the common ground. I got a little phono-to-solder freindly board from radio shack and wired + and - from each phono, so when those were wired into the line outs and the i-pod was plugged into the board, voila.

    i know this is a bit confusing, esp if you havent seen the back of your radio, but let me know if you have questions.
    What? I'm interested let me know more about the wiring aspect. You don't need an amp but I think you just found that out your self. Also I have the surround sound issue worked out. I can tell you about it or you can see when I do the install. You can bridge the center speaker on the Mobo.
    2003 Audi A4 1.8t (Totaled, Project Canceled)

  5. #35
    Maximum Bitrate jusatry's Avatar
    Join Date
    Nov 2003
    Posts
    862
    Quote Originally Posted by pjmckellar
    Impressive! I think that all makes sense, except the fuse part...I'm still a little unclear on that.

    So, are you just going to mix the R & L phono leads out of the sound card to all four channels (and center) evenly using the phono-to-solder board?

    To get the bose system to turn on you need a +12 lead. so i picked a fuse that was switched, i.e, only on when the ignition is on, and i tapped it: there are two methods to do this:

    easy and easier

    easier: go to radio shack and find a "fuse tap" which will be a 1" piece of copper with a J hook on one end. you can solder onto the other end your wire that will lead to the switched 12V and the little J hook goes over the hot end of a fuse in your fuse panel.

    easy (but cleaner): find the corresponding wire behind the fuse panel that leads to the fuse you picked (this requires removing the panel: either have a bentley or look on AW's tech write ups on how to hardwire an escort passpot radar detector for pics). Then use radioshack inline tap to tap the wire you found and run that to the remote turn on wire.

    hope thats clear!!

    let me know where it isnt

  6. #36
    Maximum Bitrate jusatry's Avatar
    Join Date
    Nov 2003
    Posts
    862
    Quote Originally Posted by Spaceboy464
    What? I'm interested let me know more about the wiring aspect. You don't need an amp but I think you just found that out your self. Also I have the surround sound issue worked out. I can tell you about it or you can see when I do the install. You can bridge the center speaker on the Mobo.

    for the wiring i just used those inline taps from radio shack (the red ones) to tap the 4 line outs and hte common ground. there should be a sticker on your radio with a pin-out of the wiring harness. thats how i identified which was which. i put a switch inline on the remote turn on line so i can turn on the bose system when i want (to avoid the power on thump). The latest problem is that when i turn on the bose system and the engine is on, even with NO audio source connected, i get a horrible alternator whine.....still working on this issue...

    any ideas or suggestions, shoot em my way!

  7. #37
    Newbie
    Join Date
    Dec 2003
    Posts
    8
    Spaceboy, Have you received your screen back from Safe and Sound yet? I'm interested to see what kind of a job they do. How much did they charge?

    Your site is very helpful - keep putting up the pics and instructions. I haven't taken the plunge yet...work has been too busy, but I hope to have some time in the next few weeks.

    You mentioned that you wanted to get a radio card that handled XM and RDS. Which one were you looking at? Will the card you're looking for accept the OEM antenna leads? (and I suppose it's out of the question, but it would be great if the station or song could display in the speedometer area like it does with the factory head unit...)

    Thanks to both you and jusatry for your advice.

  8. #38
    Variable Bitrate
    Join Date
    Aug 2002
    Location
    California
    Posts
    242
    Quote Originally Posted by pjmckellar
    Spaceboy, Have you received your screen back from Safe and Sound yet? I'm interested to see what kind of a job they do. How much did they charge?

    Your site is very helpful - keep putting up the pics and instructions. I haven't taken the plunge yet...work has been too busy, but I hope to have some time in the next few weeks.

    You mentioned that you wanted to get a radio card that handled XM and RDS. Which one were you looking at? Will the card you're looking for accept the OEM antenna leads? (and I suppose it's out of the question, but it would be great if the station or song could display in the speedometer area like it does with the factory head unit...)

    Thanks to both you and jusatry for your advice.
    I'm glad people are acutally using that site. As soon as finals are over I think it will be done. Um...the screen goes in tomorrow so I should have it back Wednesday. I will post pics If you want. I'm kinda :-/ about it but I think they will do a good job. They try to always push you for more though. The card I want will have RDS but I don't think i'm going to find one in the USA. I will be using the XM PCR for XM soon. I have no idea how to hook up the antenna and I will figure that out when I get the card. Oh I forgot...um ya I am working (well a friend is) on getting some stuff up in that info screen. I was thinking you could have like what cd/dvd/xm/fm up there. Ah that dosn't make sence...I think i'm tired.
    2003 Audi A4 1.8t (Totaled, Project Canceled)

  9. #39
    Maximum Bitrate jusatry's Avatar
    Join Date
    Nov 2003
    Posts
    862
    Quote Originally Posted by Spaceboy464
    I'm glad people are acutally using that site. As soon as finals are over I think it will be done. Um...the screen goes in tomorrow so I should have it back Wednesday. I will post pics If you want. I'm kinda :-/ about it but I think they will do a good job. They try to always push you for more though. The card I want will have RDS but I don't think i'm going to find one in the USA. I will be using the XM PCR for XM soon. I have no idea how to hook up the antenna and I will figure that out when I get the card. Oh I forgot...um ya I am working (well a friend is) on getting some stuff up in that info screen. I was thinking you could have like what cd/dvd/xm/fm up there. Ah that dosn't make sence...I think i'm tired.

    good luck!

    Let me know what comes up on the wiring harness, u have my email.

  10. #40
    Newbie
    Join Date
    Dec 2003
    Posts
    8
    Either of you have an update on your projects? I'd love to see how the custom install looks in the dash.

Page 4 of 5 FirstFirst 12345 LastLast

Similar Threads

  1. What's with the sudden flood of newbs?
    By ShinkunoNamida in forum Off Topic
    Replies: 17
    Last Post: 03-29-2007, 01:43 PM
  2. 1998 Audi A4 Custom 7" Touch
    By surfer6262 in forum Show off your project
    Replies: 29
    Last Post: 09-07-2004, 08:28 AM
  3. Audi A4 Quattro big pics soz
    By Sunglassesron in forum Show off your project
    Replies: 15
    Last Post: 10-23-2003, 05:22 PM
  4. Audi A4 install - LCD finally customed into dash
    By brrman in forum Show off your project
    Replies: 21
    Last Post: 10-07-2003, 10:47 AM
  5. Audi A4 Dash Install Pics
    By surfer6262 in forum General Hardware Discussion
    Replies: 5
    Last Post: 08-07-2002, 03:14 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •