Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 23

Thread: My 03' Maxima carputer install

  1. #11
    Constant Bitrate
    Join Date
    Dec 2003
    Location
    Long Island
    Posts
    195
    nice setup, now all you need to do is swap out that thunder6000 for a JL w6

    .....its nice to see a high-end gfx card in the computer, as well as the SBLive. Just a question since i'm so dumb with electronics - is the cap you're using hooked up to the computer in any way, or is that just for the sub/amp circuit? Looks like youve got a whole lotta wires running thru it

  2. #12
    FLAC mbkowns's Avatar
    Join Date
    Mar 2004
    Location
    SOCAL
    Posts
    1,141
    omg that sub is going to own the hard drive... as for the motherboard depending on how you play your bass that is going to rattle apart...
    2005 Ford Mustang GT <- - - UPDATED PICTURES

    2003 KAWASAKI Z1000 - CUSTOM MODZ

    MBK (AIM = IllMBKllI)

  3. #13
    Newbie
    Join Date
    Apr 2004
    Posts
    18
    Quote Originally Posted by mbkowns
    omg that sub is going to own the hard drive... as for the motherboard depending on how you play your bass that is going to rattle apart...
    Except for the video & sound cards (that I've secured them on the sub), what else on the MB that could rattle apart?
    Specs for my previous carputer:
    Car: 03 Maxima SE
    Carputer Hardware: AMD Athlon XP1800+, Full size MB, 512MB RAM, 20G HDD, FX5900, SB Live
    Screen: Lilliput 7" Touch
    Install pics: http://members.shaw.ca/hermanao/carputer.html

  4. #14
    FLAC mbkowns's Avatar
    Join Date
    Mar 2004
    Location
    SOCAL
    Posts
    1,141
    all the small parts over time I just think you would of been better off building a computer box out of bosil wood and epoxy. You have room for it ...
    2005 Ford Mustang GT <- - - UPDATED PICTURES

    2003 KAWASAKI Z1000 - CUSTOM MODZ

    MBK (AIM = IllMBKllI)

  5. #15
    Maximum Bitrate jusatry's Avatar
    Join Date
    Nov 2003
    Posts
    862
    [QUOTE=FiSKARZ]nice setup, now all you need to do is swap out that thunder6000 for a JL w6
    QUOTE]
    *cough* *cough* W7 *cough*

  6. #16
    Newbie
    Join Date
    Apr 2004
    Posts
    18
    Quote Originally Posted by FiSKARZ
    nice setup, now all you need to do is swap out that thunder6000 for a JL w6

    .....its nice to see a high-end gfx card in the computer, as well as the SBLive. Just a question since i'm so dumb with electronics - is the cap you're using hooked up to the computer in any way, or is that just for the sub/amp circuit? Looks like youve got a whole lotta wires running thru it
    Yes I hooked up the invertor (thus the entire PC) to the cap. Im not sure if there's anything wrong w/ it or would it harm my cap, but the cap actually gives power to the invertor during the engine crank and my PC could therefore survive the crank....heh
    Specs for my previous carputer:
    Car: 03 Maxima SE
    Carputer Hardware: AMD Athlon XP1800+, Full size MB, 512MB RAM, 20G HDD, FX5900, SB Live
    Screen: Lilliput 7" Touch
    Install pics: http://members.shaw.ca/hermanao/carputer.html

  7. #17
    Low Bitrate Deadnick's Avatar
    Join Date
    May 2004
    Location
    Duvall, WA
    Posts
    94

    Suspention is a good idea.

    To fix this problem simply put one spring above and one spring below to create a nutral point in the suspension. I'm going to jack this idea for when I do my carputer But I'm going to mount it all to 1 board and fiberglass it into the corner of the trunk.

    Quote Originally Posted by carpcnoobie
    Interesting pics and great setup.

    I looked at your 'suspension' system with great interest actually. I noticed that you have springs on the bottom to hold the DVD/HDD up but there's no springs at the head of the screws to keep it from slamming upwards. (I hope I explain that well enough). It seems to me that you'll hit a bump, the spring will do their job and keep the DVD/HDD from hitting the box, but the springs will also push them up to the top of the travel, hitting the head of the screw. Wouldn't that be just as bad? Just a thought. I'm really not trying to down your system. I know there's been a lot of talk about using suspension systems or not. I'm sure you'll find out if this works well or not thru trial and error, but I still have to tip my hat for such simple but functional 'suspension'.

    One other thing I saw that I had a question about was your GPS mouse. That looks alot like the ebay mouse that every one has seen and many people are using. It also looks like, from the pic, that there is a red LED that is lit when this is in use. Did you do something to cover up this LED or do you have a red light on top of your car when you go down the road?

    Sorry for so many questions. Please don't think I'm trying to pick on your system. Your system works... that's a lot more then I've done.

  8. #18
    Maximum Bitrate
    Join Date
    Feb 2004
    Location
    NYC
    Posts
    597
    Question: How did u mount the GPS? Where/how did u hide the wires?

  9. #19
    Maximum Bitrate carabuser's Avatar
    Join Date
    Aug 2003
    Location
    CA
    Posts
    464
    hey, nice setup. Nice to see other maxima people get into this
    Current Status: For Sale

    Specs
    - 1.5Ghz Toshiba Laptop (available - no screen)
    - Indash Motorized 7" VGA TS
    - DeLorme GPS (sold)
    - Power Inverter (sold)
    - Pioneer HU (sold)

  10. #20
    Newbie
    Join Date
    Apr 2004
    Posts
    18
    Quote Originally Posted by nl4jy
    Question: How did u mount the GPS? Where/how did u hide the wires?
    Mounted it using "magnetic field"
    I just hide the wire into the gap between the windshield & the body, then cover it using a black plastic strip thingy that I got from homehardware...it looks okay
    Specs for my previous carputer:
    Car: 03 Maxima SE
    Carputer Hardware: AMD Athlon XP1800+, Full size MB, 512MB RAM, 20G HDD, FX5900, SB Live
    Screen: Lilliput 7" Touch
    Install pics: http://members.shaw.ca/hermanao/carputer.html

Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. Replies: 2
    Last Post: 04-26-2004, 06:29 AM
  2. Carputer in '03 Vette - plz suggest
    By slushieken in forum Newbie
    Replies: 20
    Last Post: 04-19-2004, 11:15 AM
  3. install in a 99 maxima
    By dim-8 in forum General Hardware Discussion
    Replies: 2
    Last Post: 03-27-2004, 09:50 AM
  4. Replies: 1
    Last Post: 02-03-2004, 01:02 AM
  5. 85 Maxima carputer
    By wylie-c in forum Show off your project
    Replies: 4
    Last Post: 12-08-2003, 11:23 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •