Page 4 of 14 FirstFirst 12345678910111213 ... LastLast
Results 31 to 40 of 134

Thread: 2004 Toyota 4runner

  1. #31
    Maximum Bitrate DjBac's Avatar
    Join Date
    Jun 2004
    Location
    GREECE/Athens
    Posts
    702
    Thank you for your reply!!!
    i have a TOYOTA logo and put it in Media Engine!!!
    but I liked the whole MediaCar skin!!!!

  2. #32
    Raw Wave rando's Avatar
    Join Date
    Mar 2004
    Location
    Redondo Beach, CA
    Posts
    1,973
    Quote Originally Posted by DLe via PM
    I would like to take a look at your custom monitor mount. I think that was awesome how you did that. How did you get the monitor bezel to stick onto that piece you made (wood, right)? I am going to be working on my car and expect to be done by the 20th of this month. How long did it take you to finish your project (after you received all of the hardware)?
    I used glue to attach the MDF pieces to the sides of the bezel. The LCD and guts are then reinstalled and the back side of the original housing is reattached with the original screws. An MDF 'box' is then glued to the backside of the LCD housing. At that point, I drilled holes and attached the OEM headunit brackets. I aligned everything by(left/right before glueing box, up/down and front/back before drilling holes) sitting the LCD/box on a desk along side the headunit and made marks with a pencil.

    I spent several weeks installing everything because I didn't have ALL that I needed when I started. Truth be told, I'm still working on it (cleaning up wiring, etc). I spent several days thinking about the bezel and mount but actually made it in one weekend.

  3. #33
    Raw Wave rando's Avatar
    Join Date
    Mar 2004
    Location
    Redondo Beach, CA
    Posts
    1,973
    Quote Originally Posted by DLe via PM
    Did you use a wire harness or do you know the color coding of the wires already?

    Do you happen to have a chart of the color coding because I'll need to know which wires connect to the speakers, power, etc.
    I used an aftermarket harness for the speakers and the IGN wire. I installed a power wire, ground wires, distribution block and fuses for the amp and Opus. Yes I have the color codes. In fact I have the entire wiring and repair manuals for the 4runner. Check out the thread below (follow the link about half way down by Good Times) for more wiring info.

    http://www.toyota-4runner.org/showth...&threadid=3995

  4. #34
    DLe
    DLe is offline
    Constant Bitrate DLe's Avatar
    Join Date
    Mar 2004
    Posts
    160
    Where did you purchase your wiring harness? If you purchased it at a B&M store, do you happen to know any online stores I can purchase it at?

  5. #35
    Raw Wave rando's Avatar
    Join Date
    Mar 2004
    Location
    Redondo Beach, CA
    Posts
    1,973
    It was a local mom and pop B&M. I'm pretty sure you can purchase the harness ANYWHERE that sells car audio stuff. It's not unique to the 04 4runner. Best Buy, Circuit City, and Crutchfield all come to mind though I'm sure you might find it a few bucks cheaper if you shop around.

    This one looks similar to what I used.
    http://www.crutchfield.com/S-HsjTc6d...toyota+harness

  6. #36
    DLe
    DLe is offline
    Constant Bitrate DLe's Avatar
    Join Date
    Mar 2004
    Posts
    160
    Thanks rando,

    I have one more question. How many speakers are in your car? 8-12? Did you buy a harness that supported that many speakers? The only harnesses that I can find online are 1988-2002, and our 4runners are 2003+ so does that make a difference?

    Please let me know, i'm dying here .

  7. #37
    Variable Bitrate choyak's Avatar
    Join Date
    Jun 2004
    Location
    Buena Park, CA
    Posts
    326
    Hey Rando- I have basically the same stuff that you have. I have the C134, Lilliput and the 2004 4Runner. The first thing that I see is I love your install of the Lilliput into the stock HU location, and it means that I can put it there also (I was searching and wondering if it would go in there). The second question is that I see you installed the C134 into the optional subwoofer location. The thing that I was wondering is if I could install the C134 into the upper glove box. I haven't attempted this yet, I was wondering if you have. Also, I see that you mounted the GPS mouse there behind the Lilliput I was wondering about the reception because if it is good, that is an excellent location. I would also like to get a CHEAP kraco or pyramid HU to hide the Lilliput. I know at home there is no theft problem, but whenever I park that would be nice to hide it.

    Another dilemma for me is starting next Thursday I will go on the road trip of this millennium, and I will not have everything integrated yet, I will just ghetto it in there and go on the road trip to Colorado!!! I can see how good the iGuidance 2.0 is also!!
    Carputer currently 'ghettoed' into car!!!

    EPIA MII-12000
    Ampie Case with rigged extra USB
    Hitachi 60GB
    Holux GPS mouse with iGuidance 2.0
    Lilliput 7" touchscreen
    Netgear WG121 USB WiFi
    Carnetix P1260

  8. #38
    Raw Wave rando's Avatar
    Join Date
    Mar 2004
    Location
    Redondo Beach, CA
    Posts
    1,973
    I don't think you'll get the c134 in the glove box unlesss you're willing to do some cutting. I didn't want to do that. My install involved only a few (very minor) mods to the truck itself. I had to shave a few bits off the OEM radio brackets and maybe a bit of plastic off the backside of the center console (or maybe not, I guess I don't remember for sure). There are two holes I put into the rear cubby where the C134 is. I installed rubber grommets into those and also drilled them such that you cannot see them. This mean I can easily reinstall the OEM system if I need/want to sell the truck (unlikely).

    If none of that were important to me, yah I might consider an up front install for the CPU. Having it up there would make some of the wiring easier. I dunno that I'd want to give up the glove box storage space though. If you ditch the C134 case, you might be able to burry your mobo in the dash. There is seemingly more than enough room to fit it behind the LCD (if you don't build the box like I did). You'd have to work out the cabling though.

    As for hiding the Lilliput, I'm not too worried about it. It looks like a factory unit --- probably not in high demand on the theft scene.

    Good luck with your setup. Post some pictures when you get it going.

  9. #39
    Raw Wave rando's Avatar
    Join Date
    Mar 2004
    Location
    Redondo Beach, CA
    Posts
    1,973
    Quote Originally Posted by DLe
    Thanks rando,

    I have one more question. How many speakers are in your car? 8-12? Did you buy a harness that supported that many speakers? The only harnesses that I can find online are 1988-2002, and our 4runners are 2003+ so does that make a difference?

    Please let me know, i'm dying here .
    I have the 6 speaker (4 channel) system. The front woofers and tweeters are hooked in parallel with a factory crossover. The harness I used (the one I gave you the link for) supports 4 channels. If you have the upgraded radio (I assume you don't have the factory NAV system), then you will need something slightly different. The upgraded system used an external amplifier so you'll need to pick up your speaker connections there instead of from the HU location. Follow the link I sent to the wiring diagram. It's all there.

  10. #40
    Constant Bitrate
    Join Date
    Jun 2004
    Location
    Orange County
    Posts
    138
    So, do you get good reception with the GPS mounted under the dash behind the screen? I've been thinking of doing that too, right now...mine is on the top of my dash...
    Lexus SC400
    Subaru WRX Wagon

Similar Threads

  1. Routis 2004/Street and Trips 2004
    By jims_trepid_96 in forum GPS
    Replies: 30
    Last Post: 05-12-2004, 11:55 PM
  2. Replies: 5
    Last Post: 05-12-2004, 09:42 AM
  3. wtb routis 2004
    By awh4992 in forum Classified Archive
    Replies: 2
    Last Post: 04-20-2004, 01:50 PM
  4. Lilliput Resolution Problem W/ Routis 2004
    By drmaximus in forum LCD/Display
    Replies: 2
    Last Post: 03-12-2004, 07:58 PM
  5. Xenarc announcing new screens at 2004 CES
    By Termite in forum LCD/Display
    Replies: 17
    Last Post: 01-20-2004, 02:34 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •