Page 2 of 22 FirstFirst 123456789101112 ... LastLast
Results 11 to 20 of 215

Thread: 2004 350z install

  1. #11
    MySQL Error jcdillin's Avatar
    Join Date
    May 2003
    Location
    Miami, FL
    Posts
    4,043
    whew I want a car like that, puts my saturn to shame , but awesome install. would like to see the GPS antenna as well.

  2. #12
    Constant Bitrate leemik's Avatar
    Join Date
    Aug 2004
    Location
    MA
    Posts
    133
    Quote Originally Posted by reggiek945
    Can you show pics of the roof mount gps? I'm curious on how you did it. That's a cool install man.
    The car is a hatchback.. so it's pretty easy.. I'm sure you can use your imagination



    Quote Originally Posted by Pudge
    do you have a pic of the dash with the cover down that goes over the monitor?
    here ya go:



    Quote Originally Posted by ppgt94
    Doesn't your license plate go over that?
    yes.. there is a little hole in my license plate.. James bond style lol.. I'd rather do that than drill a visible hole in my bumper
    Quote Originally Posted by snmnetwork
    What was hard about setting up the lilli?
    The lilli was a pain in the azz.. I broke the first one taking it out if the case.. still don't know what's wrong with it.. I think the controller board got shorted somewhere. The second one works great..

    That "usb thing" sticks out way too far out the side and wouldn't clear my dash. I had to cut a huge notch on the side of my dash to fit that cable.. It's behind the front center console piece so you can't see it..

    I ended up keeping the back plate on the screen (to protect the controller board) and cutting about 1/4" off each side with a dremel I removed the front of the case so the screen would be 100% flush to the car.. I used double sided tape and wire ties to hold everything together. It's pretty sturdy..

    I know I'm not using the carputer to it's full capability right now but I really wanted navigation and that cost like $1200-$1400 for a standalone unit.. So for about 50% less.. I got navigation/OBDII/mame/surfing for now I'm just not ready to get rid of my head unit yet.. but we'll see going forward..

    --mike

  3. #13
    Constant Bitrate snmnetwork's Avatar
    Join Date
    Aug 2004
    Location
    Atlanta, Ga
    Posts
    167
    Quote Originally Posted by leemik
    I'm just not ready to get rid of my head unit yet.. but we'll see going forward..
    Well if you do, you'll defenitly have room for another lcd
    Who makes that rear view cam?
    Thanks for the info on the lilli, I'll be xtra carefull with it then.
    Status: [|||||||||-] 90% finished
    My 2000 Chevy Monte Carlo SS Install

  4. #14
    Constant Bitrate leemik's Avatar
    Join Date
    Aug 2004
    Location
    MA
    Posts
    133
    Quote Originally Posted by snmnetwork
    Who makes that rear view cam?
    Speco Technologies CVC-770PH.. It's not waterproof so I siliconed the heck out of it I hope it holds up.. It has no reverse image capability either but that's not real important to me..

    I saw it at a local electronics store.. very low profile and the dimensions were a PERFECT fit for the square indentation right in the middle of where the license plate is on the Z..almost like it was made for it.. It's a pinhole camera so the hole in the plate didn't need to be very big..

    The image is very good.. and at night when it's pretty dark out, I can still see what's behind me pretty good..

    --mike

  5. #15
    Constant Bitrate
    Join Date
    Sep 2003
    Location
    Boston, MA
    Posts
    120
    Nice setup and Dyno plot. I saw your numbers and had to go back and look at the engine bay. I spy with my little eye... a nice little snail

    btw, how do you like the digimoto unit? Does it do wideband O2 on your car? I am trying to decide what obd2 I want to get. I drive a VW so I may just go with a vag-com unit but I want to try others as well.

    Also I just noticed that you are also in MA. I'd love to hook up sometime and compare systems.

  6. #16
    Constant Bitrate leemik's Avatar
    Join Date
    Aug 2004
    Location
    MA
    Posts
    133
    I haven't had a whole lot of time to play with the Digimoto stuff but it seems OK..Nice interface anyways.. One quirk that i don't like is the fact that I can't get it to save any of my settings.. everytime I start it up i have to reconfigure everything (vehicle weight, tire size, etc..) but I must be doing something wrong because it can be like that, right?

    Another quirk is that when I wake from hibernation and startup the app, sometimes it can't reach the Elm Scan box until I reboot the machine..

    As for wideband O2.. That's a good question.. I dunno if it does that.. Offhand I would say "no" because I think it gets everything from the ECU.. I'll have to experiment over the next few days and get back to you on that.. I have the AEM wideband O2 gauge so I'm not too worried about that feature..Here is my a pillar gauge cluster with aem gauge on bottom:



    I have a serial cable setup to datalog off the AEM gauge *BUT* the EPIA M10000 only has 1 com port I've fussed with USB com ports in the past and they never work right so I'm out of luck for now..

    That'll probably be my project going forward..

    --mike

  7. #17
    Constant Bitrate
    Join Date
    Sep 2003
    Location
    Boston, MA
    Posts
    120
    Thats a nice setup. I'd be surprised if it had wide band but some of the OBD2 software out there claim to have it now (like autogenuity). Not to high-jack your thread or anything but here is a pic of my setup. I used to have pillar mount guages but they were stolen last Chrismas eve so I moved on to a more stealth approach.

    The litte white looking square is a custom a/f ratio gauge. Since it doesn't really support wideband it's more of a 'night rider' showing open and closed loop.

  8. #18
    Raw Wave rando's Avatar
    Join Date
    Mar 2004
    Location
    Redondo Beach, CA
    Posts
    1,973
    Nice setup!

  9. #19
    Maximum Bitrate Yuriy's Avatar
    Join Date
    Jun 2004
    Location
    Seattle
    Posts
    817
    Damn, that's a nice car! Always loved the Nissans Great setup too.
    You should consider MP3 playback, tho.
    00 Saturn SL2, boosted @ 8 psi - CarDomain
    Newest install - my quickest ever
    My 2nd carputer - b4 I broke the touchscreen
    My very first carputer - voted the most ghetto

  10. #20
    Maximum Bitrate
    Join Date
    Mar 2004
    Posts
    482
    what deck is that? its crazy... Also keeping the nav thing on the roof? wont it go bad from rain?

Similar Threads

  1. 2004 Seat Leon - Costum install
    By guvi in forum Show off your project
    Replies: 36
    Last Post: 01-17-2008, 05:05 PM
  2. need tips for 2004 accord sedan install
    By keghead in forum General MP3Car Discussion
    Replies: 25
    Last Post: 07-07-2006, 05:48 PM
  3. xp install to laptop hdd problem
    By thecrow in forum Newbie
    Replies: 8
    Last Post: 06-15-2005, 04:37 PM
  4. How should i install this?
    By jnusaira in forum General MP3Car Discussion
    Replies: 8
    Last Post: 08-13-2004, 04:03 PM
  5. 2004 Altima install
    By DJKhan85 in forum Show off your project
    Replies: 10
    Last Post: 07-21-2004, 11:32 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •