Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 33

Thread: 2005 Subaru 2.5RS... its aliveeee!!

  1. #21
    Tainted Love Cris's Avatar
    Join Date
    Apr 2004
    Location
    Romania
    Posts
    4,651
    Looks really nice. Any other pics?

  2. #22
    Newbie
    Join Date
    Dec 2004
    Posts
    33
    yeah, its not so much the gain on the amp that helped, but frodo's matchvol.exe, that changes the wav and main volume at the same time, this makes it really quiet at low volume and nice and loud up top, more like an exponential growth of volume.

    for grounds i used the seat mounting bolts. i just loosened them up, scraped the metal a bit and put my ground there. i have a few install pics that ill upload in a sec.

  3. #23
    Newbie
    Join Date
    Dec 2004
    Posts
    33

    you can see my other car in there


    front door


    the back seat is full of pieces of the interior


    using the carputer for its intended purpose

  4. #24
    Tainted Love Cris's Avatar
    Join Date
    Apr 2004
    Location
    Romania
    Posts
    4,651
    Loooooooooooking fabulos...Got to love those Impreza doors...

  5. #25
    Low Bitrate
    Join Date
    Nov 2002
    Location
    Vermont, yay.
    Posts
    84
    Just a quick question... do you know which wires from the harness are for the speakers? Or did you just wire your amp straight to the speakers? Thanks!

  6. #26
    Newbie
    Join Date
    Dec 2004
    Posts
    33
    i wired my amp straight to the speakers (only way to do it). but if you want the harness pinout its right here http://www.ravensblade-impreza.com/m.../radiowrx.html

  7. #27
    Constant Bitrate
    Join Date
    Sep 2004
    Location
    Springfield, IL
    Posts
    207
    are you or any other subaru owner having problems w/ having to reset their opus, pulling the fuse, often??

  8. #28
    Newbie
    Join Date
    Dec 2004
    Posts
    33
    no, and to make sure of that, i put a relay in the opus powerline, so that 2 minutes after ign is cut, the relay is disconnected. aka no power to opus, aka no power drain on battery. this is very important to me as i need this system to be flawless, i cant be having dead batteries or resetting fuses.

  9. #29
    Low Bitrate Udonboy's Avatar
    Join Date
    Aug 2004
    Location
    Anaheim, CA
    Posts
    71
    I havn't had any problems at all with my Opus. The only problem I have is arming the factory alarm while the computer is shutting down. It seems to only work when I'm standing right next to the car. If I'm more than a few feet away, it doesn't arm. I read somewhere that there could be voltage going into the battery from the opus. I think the solution there was to add a diode to make sure voltage only goes towards the computer, but I don't know what size.

  10. #30
    Newbie
    Join Date
    Dec 2004
    Location
    NJ
    Posts
    33
    Quote Originally Posted by gleinz
    Just a quick question... do you know which wires from the harness are for the speakers? Or did you just wire your amp straight to the speakers? Thanks!
    I bought a wiring harness from BestBuy that connects directly to the stock radio harness. All the wiring and descriptions came on the harness packaging.

Page 3 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. Software Review: Windows XP Media Center 2005 Edition!
    By nFiniteTuning in forum The Review Palace
    Replies: 180
    Last Post: 05-01-2007, 12:54 PM
  2. SUBARU and OBD-2 ve105 -116
    By Imp Guerra in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 26
    Last Post: 05-09-2005, 04:30 AM
  3. Rikaline 6010 & Delmore street atlas USA 2005
    By raymondaecom in forum GPS
    Replies: 3
    Last Post: 11-30-2004, 02:32 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •