Page 3 of 7 FirstFirst 1234567 LastLast
Results 21 to 30 of 66

Thread: 2005 GMC Envoy XL

  1. #21
    Newbie
    Join Date
    Jan 2005
    Location
    American in Germany
    Posts
    15
    Quote Originally Posted by rafaelsherman
    Hey,

    I noticed that you are still using your stock receiver. I found this yesterday here. They're aux in adapters for stock systems.

    http://www.xmfanstore.com/showproduct.php?id=pieoem

    You have to know which adapter works for your car's stereo, so attached is a zipped PDF that tells which adapter goes to which model.

    Good luck.

    Rafster

    With this thought it looks like it takes away being able to use a CD Changer if you already have one... Is that the truth?

  2. #22
    Constant Bitrate
    Join Date
    Mar 2004
    Posts
    133
    Yea I would suspect that, but I really have no idea

  3. #23
    Constant Bitrate
    Join Date
    Mar 2004
    Posts
    133

    Angry Ugh!!!!

    Ok, so this morning I started putting my PC together in a secondary mATX case so I can configure it indoors. Well, I had so much trouble trying to it to work. I plugged everything, as normal, it would turn on for about 5 sec then turn off. Boy was i ****ed .

    So began the troubleshooting hours. I started by reseeding the CPU and RAM. Nope. Next I put a heatsink/fan on the CPU (since my low profile one is not due in until Monday or Tuesday) (the h/f was for a socket 7. Nope. CRAP, now what? I surely hoped it was not the PSU, since the ATX one I was using is 150W and my Opus is 150W. So, I unplugged the HD and CD drive to see if it was a power issue. NOPE... man, going on hour 2 now. So maybe it was the RAM,so I took the RAM from my desktop to try. Nope. Hmm, well since I have a bunch of other PC's I thought I would try the PSU option. After shutting down my server, trying to make the mobo cable to reach without too much dismantling, still no luck.

    So, it is almost 10 and that is when Best Buy opens up. So I head over to BB and pick up a new Socket A H/F, praying to God that this will fix it. Viola, it works, darnit, what a waste of 2.5 hours. Oh well, so that is my story and I'm sticking too it. Pics to come once I head back upstairs.

  4. #24
    Constant Bitrate
    Join Date
    Mar 2004
    Posts
    133

    Fuse?

    Ok, so I got an AMP wiring kit, the only issue is that the inline fuse block that it came with has a 100A fuse. Should this be ok? I am going to place another inline fuse after the distribution block and before the Opus (10-15A). Just want to make sure that I don't need to change the other fuse (100A).

  5. #25
    Constant Bitrate
    Join Date
    Mar 2004
    Posts
    133

    Thumbs up Progress

    So, here are a few pics of the progress.


    CPU Heatsink/Fan: (one bought since I was having issues with booting up)

    Xenarc Power Cable: (soldered an inline fuse and used a molex connector to connect to extension cable)

    Xenarc Extension Cable: (created one end as standard 4-pin molex and the other as a 2-pin molex to interface with power cord)

    Xenarc: (got most everything running, pic of boot-up screen)

  6. #26
    Constant Bitrate
    Join Date
    Mar 2004
    Posts
    133

    Switch Box

    Ok, I spent a few hours last night developing a switch box to control my Opus and inverter. I am thinking of controlling my radar detector also. I will post pictures when I get home, just need to pull them off the camera. Things are going well so far, so that is a bonus.

  7. #27
    Registered User Dudes99's Avatar
    Join Date
    Dec 2004
    Location
    Norfolk, Va
    Posts
    181
    Keep up the good work! Seeing projects getting done gives me hope someday mine will be also.

  8. #28
    Constant Bitrate
    Join Date
    Mar 2004
    Posts
    133

    Obsession

    I am definately obsessed with getting mine done. I have spent countless hours reading, playing, designing, buying, returning, ruining, etc... I have put tons of other things off just to get this baby runnning. My goal is to have everything finished by this coming Sunday. We will see. Wish me luck

  9. #29
    Constant Bitrate
    Join Date
    Mar 2004
    Posts
    133

    Switch Box

    Here are some pictures of my switch box. It will allow me to have the Opus and inverter run off Acc/Off/Constant. I will be using a blue/green bi-color led for the status. The other lights will be for Computer Power & HD activity and Inverter power and other indicator led (not exactly sure what it is for, but saw 2 leds on the inverter/maybe a warning).




  10. #30
    Maximum Bitrate hd54321's Avatar
    Join Date
    Jun 2004
    Location
    Los Angeles
    Posts
    839
    I love this thread - keep the pics coming!

Page 3 of 7 FirstFirst 1234567 LastLast

Similar Threads

  1. Software Review: Windows XP Media Center 2005 Edition!
    By nFiniteTuning in forum The Review Palace
    Replies: 180
    Last Post: 05-01-2007, 11:54 AM
  2. Aux input/Bose GMC
    By sharpie in forum Car Audio
    Replies: 1
    Last Post: 08-19-2006, 11:20 PM
  3. Rikaline 6010 & Delmore street atlas USA 2005
    By raymondaecom in forum GPS
    Replies: 3
    Last Post: 11-30-2004, 01:32 PM
  4. how to interface computer w/ 2002 gmc envoy
    By psykiv in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 7
    Last Post: 11-21-2003, 05:18 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •