Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: Fusion of Zaurus and '00 Accord (lots o' pics)

  1. #11
    Maximum Bitrate sfay93's Avatar
    Join Date
    Feb 2004
    Location
    Omaha, NE
    Posts
    777
    Quote Originally Posted by Peoples
    my question is how did you make the sony hu say "usb"?

    does your hu actually have a usb connection?
    It does. The Sony XA-300 has a usb input. http://www.crutchfield.com/S-Ny6xQa3...&search=xa+300
    7" Lilli TS, Soyo K7VME, Semperon 2200, 160GB Maxtor, 512mb PC3200, Deluo GPS, Panasonic Slim DVD/CD RW, Linksys WMP545G , Opus 150w, XMDirect, XP Pro, FP, IG [XXXXXXXXX-] 90%
    ATVMS.com

  2. #12
    Newbie
    Join Date
    Mar 2005
    Posts
    19
    Quote Originally Posted by 240sx_Turbo
    Where can i buy that small scree with the key pad from?
    It's a Sharp Zaurus PDA. There are a few different models, the "clamshell" models like mine are only sold in Japan. Importers like dynamism and conics will ship them to other parts of the world if you want one. The one that I have is an older model. They just came out with the C3000 and C1000, the C3000 has a 4GB microdrive! If I was going to buy one now I would go for the C1000 since it has a built in usb host controller (that means you can connect usb devices to it, like a usb hard drive), but they're not cheap, it'll set you back about $550.

    However, I think this could be done with any PDA that has at least 640x480 resolution. For example, the Dell Axim X50v is 480x640 (portrait), and only costs around $400. Assuming the VNC software can be rotated 90 degrees, it will work.

  3. #13
    Constant Bitrate dan__wright's Avatar
    Join Date
    Apr 2005
    Location
    UK
    Posts
    202
    nice setup, quick question about the XA-300 as it doesnt say anything about it anywhere, i know you can get audio throuhg it, but will it send previouse / next track etc through the usb to the pc?

  4. #14
    My man uses Levitra. Peoples's Avatar
    Join Date
    Dec 2004
    Location
    Maryland
    Posts
    2,024
    i couldnt imagine any apps other then windows picking up such a command
    PC Components:
    Lilliput; XPC/FLEX mobo; 1.7 ghz P4 Mobile;512 DDR; 160 gb HDD; opus 150; slot usb dvd-rw
    My work log

  5. #15
    Newbie
    Join Date
    Mar 2005
    Posts
    19
    Quote Originally Posted by dan__wright
    nice setup, quick question about the XA-300 as it doesnt say anything about it anywhere, i know you can get audio throuhg it, but will it send previouse / next track etc through the usb to the pc?
    Nope, it's one way communication. Basically the computer sees it as a set of usb speakers.

  6. #16
    Low Bitrate
    Join Date
    Mar 2004
    Posts
    62
    Quote Originally Posted by Xumbi
    VNC will work over any network connection. My Zaurus has the ability to use the USB cable like a network cable. I'm using the realvnc client on the Zaurus, and the server on the computer. I think VNC runs on pretty much every platform but Macs. For example, if you have a pocket pc you can use this.

    I'm still investigating the noise issue. My next experiment will be to setup an ad-hoc wireless connection between the Zaurus and the computer. If the USB cable is the source of the problem, then this should fix it.
    VNC runs on Mac OS X fine. In fact, Apple's own Remote Desktop program is VNC compatible.

    Mark

  7. #17
    Maximum Bitrate Yuriy's Avatar
    Join Date
    Jun 2004
    Location
    Seattle
    Posts
    817
    Why not simply connect the hard drive directly to the Zaurus via USB? My very first carputer worked like that, I had an iPAQ pocket pc with a laptop hard drive attached to it. I bet that would get rid of your noise problem. I'm sure Linux has all the needed drivers readily available.
    00 Saturn SL2, boosted @ 8 psi - CarDomain
    Newest install - my quickest ever
    My 2nd carputer - b4 I broke the touchscreen
    My very first carputer - voted the most ghetto

  8. #18
    Newbie Hammer03's Avatar
    Join Date
    May 2005
    Location
    SB and Irvine, CA
    Posts
    13
    bringin this back up. about the XA300. I've got mine plugged in, and it recognizes the usb audio device, but its not playing. i'm gonna upgrade to xp before its all done, but its on i think ME right now, but no audio goes through. any software you put on for it to work? or was it plug and play?

  9. #19
    Newbie
    Join Date
    Jul 2005
    Posts
    8
    what kinda powerstrip is that? do you have it connected to the car battery?

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •