Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 28

Thread: Lexus IS200 Lexputer!! Flip Up Screen!

  1. #11
    Low Bitrate Anees's Avatar
    Join Date
    Feb 2005
    Location
    UK, North West
    Posts
    101
    Quote Originally Posted by Cris
    Wow, splendid install . It is so nice, that you just HAVE TO do something about that boot install! Quick !
    Cris...

    I have SO MUCH go wrong that to be honest I am just grateful that its in and working!! I will do something with it - not sure what however!

    In the course of putting this in the car I have had:

    - cigarette ligher fuse blow so auto-on wouldnt work
    - Xenarc controller board blow up -BLACK SMOKE in the car. Had to replace screen.
    - Car Battery Died
    - Lost all sound from head unit when a transister blew in the AUX-IN and locked the phone kit into mute mode.
    - My Mp3Car.com cd enclosure set on fire!! YES FIRE!!
    - Opus fuse has blown twice
    - Panasonic Slim Slot CDRW/DVD died.......was replaced by the place I bought it from.
    - Touchscreen wouldn't work....had connected the touchscreen overlay the wrong way!
    - Scratched my touchscreen overlay when putting the Sat Nav housing into the car - since my first Xenarc screen was dead I switched it.....
    - Burning smell comming from the screen housing again -turned out the magnets in the motor in the housing was causing the Xenarc transformer to overheat!
    - Had to take out and put back in the Sat Nav housing 6 times!! Its a pain to do because its very tight space and you have to unscrew everything!
    - Lost about a pint of blood and much more in sweat!! :P

    I've almost killed myself doing this install and questioned why the HELL did I start this!!! Just want to enjoy it for a bit now!

    I am thinking of making a "fake side" for it - but at the moment I just hope nothing else goes wrong....

    Anyway....I'm not going to show anyone the boot!

  2. #12
    Tainted Love Cris's Avatar
    Join Date
    Apr 2004
    Location
    Romania
    Posts
    4,651
    Quote Originally Posted by Anees
    Cris...

    I have SO MUCH go wrong that to be honest I am just grateful that its in and working!! I will do something with it - not sure what however!

    In the course of putting this in the car I have had:

    - cigarette ligher fuse blow so auto-on wouldnt work
    - Xenarc controller board blow up -BLACK SMOKE in the car. Had to replace screen.
    - Car Battery Died
    - Lost all sound from head unit when a transister blew in the AUX-IN and locked the phone kit into mute mode.
    - My Mp3Car.com cd enclosure set on fire!! YES FIRE!!
    - Opus fuse has blown twice
    - Panasonic Slim Slot CDRW/DVD died.......was replaced by the place I bought it from.
    - Touchscreen wouldn't work....had connected the touchscreen overlay the wrong way!
    - Scratched my touchscreen overlay when putting the Sat Nav housing into the car - since my first Xenarc screen was dead I switched it.....
    - Burning smell comming from the screen housing again -turned out the magnets in the motor in the housing was causing the Xenarc transformer to overheat!
    - Had to take out and put back in the Sat Nav housing 6 sixes!! Its a pain to do because its very tight space and you have to unscrew everything!
    - Lost about a pint of blood and much more in sweat!! :P


    Have I mentioned how gorgeous the boot install looks in that case?!
    You went through quite enough for this decade I think...but really AWESOME job!

  3. #13
    Low Bitrate Anees's Avatar
    Join Date
    Feb 2005
    Location
    UK, North West
    Posts
    101
    Quote Originally Posted by Cris
    Have I mentioned how gorgeous the boot install looks in that case?!
    You went through quite enough for this decade I think...but really AWESOME job!


  4. #14
    Maximum Bitrate
    Join Date
    Jul 1999
    Location
    Birmingham, Alabama (War Eagle!)
    Posts
    700
    Anees, that really is a slick install! I envy that you have that flip up location for the screen and can keep the stock headunit. after i move into my new house, I'd love to pursue some of the items you installed and some of the setups you did, will just be different since i'm in a nissan. anyway, good job! don't start anything new without adult supervision j/k

  5. #15
    Constant Bitrate lominono's Avatar
    Join Date
    May 2005
    Posts
    139
    im confused. is your car called "i5 200", or "is 200"????

    here im america its the is 300

  6. #16
    Newbie linuxkoder's Avatar
    Join Date
    Jan 2004
    Location
    u of a
    Posts
    15
    Anees, Nice install, congrats!

    Where did you find the OEM Nav housing? Do you have the part # for that? I have a IS300 and was thinking of doing something similar. If you dont mind me asking how much did you get the housing for?

  7. #17
    My Village Called 0l33l's Avatar
    Join Date
    Jul 2004
    Location
    Berkeley, CA
    Posts
    10,516
    Very clean and OEM looking, besides the phone kit

  8. #18
    FLAC alti's Avatar
    Join Date
    Sep 2004
    Location
    NY
    Posts
    1,723
    nice screen install, do you have any pics of how it went in and the servos/ motors ect that run it? does it have open automaticaly via power from a remote lead?
    My Install

    Software:
    CFiG v1
    iGuidance Plugin for CF

    CarShell
    Working shell for a CarPC

    StopWatch
    StopWatch plugin remade for centrafuse RC1

  9. #19
    Low Bitrate Anees's Avatar
    Join Date
    Feb 2005
    Location
    UK, North West
    Posts
    101
    Hi guys,

    Sorry I've not been keeping track of this thread!

    Regarding the housing it took me eight months to find and involved alot of messing about and negotiating with breakers to seperate the housing from the rest of the car!

    When the ignition is turned ON the housing powers up and flips the screen up, when the igniton is OFF the screen flips back down.

    I do have pictures of the motors that run the housing - I will get these up for you!

  10. #20
    Low Bitrate Anees's Avatar
    Join Date
    Feb 2005
    Location
    UK, North West
    Posts
    101
    Quote Originally Posted by lominono
    im confused. is your car called "i5 200", or "is 200"????

    here im america its the is 300
    You lucky guys in America get the IS300 which has a 3.0 engine and is available in both maual and auto.

    Us poor guys from the UK initally got the IS200 (slower 2.0 engine) and later the IS300 was released - but it is only available in auto and is actually slower then the US version for some reason!!

    You lucky people - I'm not jealous!

Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. Comps Specs and Screen Size
    By Rocky388 in forum Newbie
    Replies: 8
    Last Post: 05-31-2005, 08:37 PM
  2. Picture only displaying on 1" of screen
    By mercury in forum LCD/Display
    Replies: 4
    Last Post: 12-29-2002, 10:48 PM
  3. BMW pre-installed system - TFT ?
    By tsingsu in forum LCD/Display
    Replies: 11
    Last Post: 08-05-2002, 02:16 AM
  4. Replies: 13
    Last Post: 07-02-2002, 10:54 AM
  5. NEC Versa M/75 Laptop TFT screen w/touch
    By Macgyver777 in forum LCD/Display
    Replies: 23
    Last Post: 03-24-2002, 02:14 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •