Page 5 of 9 FirstFirst 123456789 LastLast
Results 41 to 50 of 82

Thread: 2003 Corolla S Install (lotta pics)

  1. #41
    Variable Bitrate
    Join Date
    Dec 2004
    Location
    Miami, FL
    Posts
    441
    I got a question for ya. I was thinking about doing a similar case mount, building it into a wooden frame.
    Did you do anything to ground the components? Or is it ok to just mount the HD, mobo, PSU, etc. straight to the wood?
    A car without turbo is a car with perpetual lag.

    My Ride
    My New Page

  2. #42
    Constant Bitrate bulgogi777's Avatar
    Join Date
    Jun 2004
    Location
    NW FL
    Posts
    182
    hey escalade, yea those vents might look nice, but then I couldn't use the screws to hold my fans in place

    maxxell, well I didn't really think to much about the grounding of my components. The mobo is attached to a cut up computer case backing, my hard drive isn't really touching the wood, it's in a 3.5 -> 5.25in bay adaptor, but my Opus is mounted directly to the wood. Haven't had any problems with this so far, the only thing is the EMI interference. My key fob doesn't work when the computer is on... there basically isn't any shielding around the computer... Little quirk buggers
    90% done - Sempron 64 2600+, MSI RS480M, 512mb, 80gb hd, 7" Lilliput, 802.11g pci, Itrek gps, Panasonic slim slot DVD/CDRW (broke :( ), Hauppage Wintv, Iguidance 2.0, Opus 150w, Griffin Powermate, Optima Yellowtop, Infiniti 6002i & 9603i

    My Install

  3. #43
    Constant Bitrate SniperXX's Avatar
    Join Date
    Oct 2004
    Location
    Southern California -- Diamond Bar/Walnut Area
    Posts
    122
    Also I dont think it would matter if the stuff is touching the wood because I have seen alot of people using full plexiglass cases on alot of computer forums I visit. I havent seen one have a problem with grounding yet. I think the stuff would just ground through the power supply and then to whereever its grounded.

  4. #44
    Maximum Bitrate 2Fast's Avatar
    Join Date
    Feb 2005
    Location
    Bristol UK
    Posts
    595
    Looks good, well done.

  5. #45
    Variable Bitrate Fraychild's Avatar
    Join Date
    Jan 2005
    Location
    Somewhere I Belong ~
    Posts
    430
    I have to say man... real clean in the trunk... I like what you've done altogether!
    VER. 3.0- Check out below:
    .
    車コンピュータ 3.0
    .

  6. #46
    Low Bitrate Deadnick's Avatar
    Join Date
    May 2004
    Location
    Duvall, WA
    Posts
    94
    That is pimp!

  7. #47
    Constant Bitrate bulgogi777's Avatar
    Join Date
    Jun 2004
    Location
    NW FL
    Posts
    182
    thanx guys, hopefully if a new part comes in, I'll have a fun new addition ... oh, and I went and got an inline fuse for those of you worrying
    90% done - Sempron 64 2600+, MSI RS480M, 512mb, 80gb hd, 7" Lilliput, 802.11g pci, Itrek gps, Panasonic slim slot DVD/CDRW (broke :( ), Hauppage Wintv, Iguidance 2.0, Opus 150w, Griffin Powermate, Optima Yellowtop, Infiniti 6002i & 9603i

    My Install

  8. #48
    Newbie John M's Avatar
    Join Date
    Nov 2004
    Location
    Milledgeville, GA
    Posts
    53
    Glad to hear you're fused! If you had any short between the front & back of the car, you'd start melting wire & start a fire because the rear battery would be dumping to ground.

    I've done car stereo for 15+ years; I've seen fires caused by 2nd batteries before!
    2005 Subaru Legacy GT
    Status: 40% - starting install

    AMD Sempron 3100, Biostar K8NHA PRO mobo, 512 meg DDR, WD 200 gig SATA, Opus 150, Xenarc
    JBL GTi 6.5 fr, JBL 5.25 rr, (3) JBL 75x2 & 1 1200x1 amps, PA MOFO 12 sub

  9. #49
    Newbie
    Join Date
    Apr 2005
    Location
    LA, CA
    Posts
    7
    very nice work man.. as vette said earlier, you should definitely fuse the battery... FOR YOUR SAFETY. Its especially concerning because its in the side/rear, where accidents can happen...
    maybe even carry one of those mini-fire extinguishers (the really small ones)? thats what i would do.
    2001 Acura CL
    M10000, 700TSV

  10. #50
    cdm
    cdm is offline
    Constant Bitrate
    Join Date
    Nov 2003
    Location
    atlanta ga
    Posts
    184
    This is awesome. Cleanest custom trunk job i've ever seen. The screen mounting is perfect too.

    I have almost the same setup with the inverter and switches. Actually i have the same inverter. Enjoy it dude.

    A class job.

Similar Threads

  1. Audi A4 Dash Install Pics
    By surfer6262 in forum General Hardware Discussion
    Replies: 5
    Last Post: 08-07-2002, 04:14 PM
  2. Install pics
    By anothamp3frk in forum General MP3Car Discussion
    Replies: 14
    Last Post: 07-04-2002, 04:52 PM
  3. Some pics of install
    By ppgt94 in forum General MP3Car Discussion
    Replies: 5
    Last Post: 04-04-2002, 12:21 PM
  4. MP3 player install pics in a 99 Vette
    By cjones in forum General Hardware Discussion
    Replies: 35
    Last Post: 01-09-2002, 09:26 AM
  5. New install pics
    By ppgt94 in forum General MP3Car Discussion
    Replies: 4
    Last Post: 08-13-2001, 01:25 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •