Page 1 of 9 123456789 LastLast
Results 1 to 10 of 82

Thread: 2003 Corolla S Install (lotta pics)

  1. #1
    Constant Bitrate bulgogi777's Avatar
    Join Date
    Jun 2004
    Location
    NW FL
    Posts
    182

    2003 Corolla S Install (lotta pics)

    Ok people, I was trying so hard to push off posting until my install was absolutely 100% complete, but I realize that it's just never going to happen

    So here it is so far:



    My dirty car (photo doesn't look so bad, but damn birds on powerline above




    Ok, red switch turns on an inverter that's in the trunk. Black switch can turn on the comp which otherwise turns on via ignition.




    My attempt at holding still while taking a pic w/o flash (btw, replaced dash lights with blue leds)



    The Griffin next to a switch that turns on/off monitor



    An extra outlet I routed from an inverter in the trunk...
    90% done - Sempron 64 2600+, MSI RS480M, 512mb, 80gb hd, 7" Lilliput, 802.11g pci, Itrek gps, Panasonic slim slot DVD/CDRW (broke :( ), Hauppage Wintv, Iguidance 2.0, Opus 150w, Griffin Powermate, Optima Yellowtop, Infiniti 6002i & 9603i

    My Install

  2. #2
    Constant Bitrate bulgogi777's Avatar
    Join Date
    Jun 2004
    Location
    NW FL
    Posts
    182







    My custom made housing... oh the pain and sweat that went into this one...



    And finally the guts, as indicated in my sig Unfortunately my slim DVD/CDRW drive busted so I don't have that functionality right now... plus I'm thinking of adding some other stuff... but it's a functional install and I'm happy so far...

    Ok, be gentle all... let me know what you guys think~!
    90% done - Sempron 64 2600+, MSI RS480M, 512mb, 80gb hd, 7" Lilliput, 802.11g pci, Itrek gps, Panasonic slim slot DVD/CDRW (broke :( ), Hauppage Wintv, Iguidance 2.0, Opus 150w, Griffin Powermate, Optima Yellowtop, Infiniti 6002i & 9603i

    My Install

  3. #3
    Variable Bitrate Bodgy's Avatar
    Join Date
    Nov 2003
    Location
    Briz Vegas, Australia
    Posts
    290
    is anyone else not seeing pics?

  4. #4
    Newbie
    Join Date
    Jan 2005
    Posts
    9
    No pics...

  5. #5
    Constant Bitrate bulgogi777's Avatar
    Join Date
    Jun 2004
    Location
    NW FL
    Posts
    182
    sorry, my site says I exceeded my allocated transfer? (it says it should resume access in an hour)
    90% done - Sempron 64 2600+, MSI RS480M, 512mb, 80gb hd, 7" Lilliput, 802.11g pci, Itrek gps, Panasonic slim slot DVD/CDRW (broke :( ), Hauppage Wintv, Iguidance 2.0, Opus 150w, Griffin Powermate, Optima Yellowtop, Infiniti 6002i & 9603i

    My Install

  6. #6
    MySQL Error scott_fx's Avatar
    Join Date
    Dec 2004
    Location
    Los Angeles Ca
    Posts
    3,995
    Quote Originally Posted by locklin
    No pics...
    New System in progress:
    M10k
    Phaze TD1500 ~> Dynaudio MD130
    Phaze TD1500 ~> Seas g18rnx/p
    Zapco Ref 500.1 ~ 12" tc-9
    Behringer DCX2496 ~ Envision Electronics psu
    Transflective Xenarc

    My Car Pc Install
    My Boat Pc worklog

  7. #7
    Constant Bitrate bulgogi777's Avatar
    Join Date
    Jun 2004
    Location
    NW FL
    Posts
    182
    okay, I think it's fixed now!!
    90% done - Sempron 64 2600+, MSI RS480M, 512mb, 80gb hd, 7" Lilliput, 802.11g pci, Itrek gps, Panasonic slim slot DVD/CDRW (broke :( ), Hauppage Wintv, Iguidance 2.0, Opus 150w, Griffin Powermate, Optima Yellowtop, Infiniti 6002i & 9603i

    My Install

  8. #8
    MySQL Error scott_fx's Avatar
    Join Date
    Dec 2004
    Location
    Los Angeles Ca
    Posts
    3,995
    great install with the monitor! that looks really good. i love how you hid the battery too.

    since you asked what i think... i think it would look better if the gps and wifi were hidden (i guess that is easy for me to say since i have a fiberglass car and can hide mine really easily...not sure how easy it would be for you)... but other then that thumbs up!


    edit: how about mounting it to the underside of the rear shelf?
    New System in progress:
    M10k
    Phaze TD1500 ~> Dynaudio MD130
    Phaze TD1500 ~> Seas g18rnx/p
    Zapco Ref 500.1 ~ 12" tc-9
    Behringer DCX2496 ~ Envision Electronics psu
    Transflective Xenarc

    My Car Pc Install
    My Boat Pc worklog

  9. #9
    Constant Bitrate bulgogi777's Avatar
    Join Date
    Jun 2004
    Location
    NW FL
    Posts
    182
    thanx scott~! yea, I'm still trying to figure out how to hide the wifi antenna and the keyboard receiver better... I think the gps is in the best place for reception right now 'cause my rear window is pretty heavily tinted and the signal ain't so great back there. but maybe I could fiberglass a housing so it doesn't just sit there in the front window... (although you can't really notice it too much )

    edit for q: unfortunately the wifi antenna gets sucky reception in my trunk (which I'm assuming is what you mean by under the shelf)
    90% done - Sempron 64 2600+, MSI RS480M, 512mb, 80gb hd, 7" Lilliput, 802.11g pci, Itrek gps, Panasonic slim slot DVD/CDRW (broke :( ), Hauppage Wintv, Iguidance 2.0, Opus 150w, Griffin Powermate, Optima Yellowtop, Infiniti 6002i & 9603i

    My Install

  10. #10
    MySQL Error scott_fx's Avatar
    Join Date
    Dec 2004
    Location
    Los Angeles Ca
    Posts
    3,995
    still looks great though!

    hey...what is that joystick thing to the left of the screen? is that for 4wd
    New System in progress:
    M10k
    Phaze TD1500 ~> Dynaudio MD130
    Phaze TD1500 ~> Seas g18rnx/p
    Zapco Ref 500.1 ~ 12" tc-9
    Behringer DCX2496 ~ Envision Electronics psu
    Transflective Xenarc

    My Car Pc Install
    My Boat Pc worklog

Page 1 of 9 123456789 LastLast

Similar Threads

  1. Audi A4 Dash Install Pics
    By surfer6262 in forum General Hardware Discussion
    Replies: 5
    Last Post: 08-07-2002, 03:14 PM
  2. Install pics
    By anothamp3frk in forum General MP3Car Discussion
    Replies: 14
    Last Post: 07-04-2002, 03:52 PM
  3. Some pics of install
    By ppgt94 in forum General MP3Car Discussion
    Replies: 5
    Last Post: 04-04-2002, 11:21 AM
  4. MP3 player install pics in a 99 Vette
    By cjones in forum General Hardware Discussion
    Replies: 35
    Last Post: 01-09-2002, 08:26 AM
  5. New install pics
    By ppgt94 in forum General MP3Car Discussion
    Replies: 4
    Last Post: 08-13-2001, 12:25 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •