Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Finally finished CarPC install and trunk Bandwidth Warning!

  1. #11
    Variable Bitrate Fraychild's Avatar
    Join Date
    Jan 2005
    Location
    Somewhere I Belong ~
    Posts
    430
    Very NICE! I think u did a great a job with the LCD man...
    VER. 3.0- Check out below:
    .
    車コンピュータ 3.0
    .

  2. #12
    Constant Bitrate
    Join Date
    Feb 2005
    Location
    Oklahoma
    Posts
    135
    I have the amp in the spare tire well, and a false flor covering it. Will post more pics if you guys are interested. LCD bezel was made by MP3Car forums very own PHC. But thanks for the comments.

  3. #13
    Newbie techboj's Avatar
    Join Date
    May 2005
    Location
    British Columbia, Canada
    Posts
    40
    nice install ! Post more pics !

    Question about the OC though....isn't it a bit too much? I'm running a 2500 barton myself and if clocked down to 1100MHz could NOT really see any drastic performance gains compared to clocked normally at 1850MHz. Don't get me wrong - my home setups are all OC'd.
    Carputer revision !! (arghh - getting costlier than originally expected )
    Vehicle 1: P4-2.4/PM800-M2/512MB/160GB/WLan/dual battery/Xantrex400/700IDT
    Vehicle 2: AMD-XP2500/A7V400 MX/512/120GB//WLan/Xantrex400/700TS

  4. #14
    Constant Bitrate
    Join Date
    Feb 2005
    Location
    Oklahoma
    Posts
    135
    the is oc is how I had it when it was in the house. I didnt change it cause it has not shown signs of getting hot yet. If I start experiencing heat eralated issues I will drop it back to stock settings.

  5. #15
    FLAC SnyperBob's Avatar
    Join Date
    Nov 2001
    Location
    Illinois
    Posts
    1,162
    PM Sent!
    www.mobile-effects.com

    Free file hosting, picture gallery hosting for installs, PM me.

    Internet's first Front End Skin browser, featured installs, downloads, links, informative articles - all free to registered users.

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Ok, people asked, i finally have pics of the "behind the scenes" install
    By Urinemachine in forum General Hardware Discussion
    Replies: 15
    Last Post: 07-23-2004, 11:20 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •