Page 6 of 17 FirstFirst 12345678910111213141516 ... LastLast
Results 51 to 60 of 167

Thread: Project CompuMach: 2004 Ford Mustang Mach 1 - Total In-Dash install complete!

  1. #51
    Low Bitrate ibanez737's Avatar
    Join Date
    May 2005
    Posts
    63
    So, you're saying i have to mess with the other 4 speakers somehow or make some connections to the new amp from other things besides the tweeters? Why is this?

    EDIT: I think I see what you're saying. Forgot we have the 4 highs instead of 2 =) So I'm assuming run them in series, like so?



    Also, I'm wondering, if you have the two RCA's coming from the sound card to harness, but you have two RCA's at the harness that are male as well, how does that end up working?

  2. #52
    Maximum Bitrate pyros's Avatar
    Join Date
    Mar 2004
    Location
    Toronto, Canada
    Posts
    500
    tj!2k4: the 03 and 04 harnessess on the mustang are different, hence the different part numbers.. the one i listed has 03 and up but its only 03 and up for other fords/mercurys and 04 and up for mustangs. The back of my radio is a bit different then yours.... I'll try to get a few pics. Thanks for the link on the velcro, I have some of that, I think I'll try that tonight!

    ibanez: the 'regular' wiring harness has the wires for the speakers that are non-amplified. just run speaker wire from these to your amp. I believe i hooked up the two negatives together and the two positives together for each channel. If your diagram is right for series, I guess I wired them in parallel. I wired them and checked them with a multimeter for resistence to make sure both were 4ohm so I dont fry the speakers or amp. For the RCA's, you just get an apdaptor that is male on both sides and it hooks up fine.
    2004 Ford Mustang Mach 1
    Specs: Epia M2-1000, 512mb ram, SB Audigy NX, Lilliput 7" Touchscreen, M2-ATX, DVD, 160gb HDD, gps, obdII, wifi, bluetooth, XM radio, HQCT and Logitech wireless gamepad.
    Install Status: DONE

    My XM FAQ

  3. #53
    Low Bitrate ibanez737's Avatar
    Join Date
    May 2005
    Posts
    63
    pyros: makes sense, how much do multimeters run? Would it be best to find an amp with a high pass crossover (I think that's what it is). Also, the 4 woofers are good to go as far as impedence being at 4 ohms since we're not messing with them much? And I'm assuming I need the power running to everything in order to test the impedence with the multimeter?

    EDIT: Does the 5521 harness come with just the RCA outs or do I need the 5520 as well for the power/ground/accessory/speaker lines?

    EDIT EDIT: Also, when I get these harnesses, what is happening on the other end of the wires (where they all meet in the plastic housing that should plug into the headunit) ? Do I need to cut them and make connections elsewhere to the factory harness?

  4. #54
    Maximum Bitrate pyros's Avatar
    Join Date
    Mar 2004
    Location
    Toronto, Canada
    Posts
    500
    ibanez... a multimeter can be as cheap as $5 or as expensive as $100 depending on what you get. My basic digital one only cost me about $20CDN. 4 ohms is what my highs are running on. I did some research on them and thats what the best bet is. You do not need power running to anything to check the impedence/resistence. You just need it wired up, and you can test it.

    The 5521 harness is only the amp integrator harness. The amp harness connects to the end of the wires that plug into the factory cd player. So when you unplug the harnesses from the factory cd player, you plug them into the harness. There should be two harnesses on the back of your cd player and the male antenna end. One harness will hoook up to the 'regular' harness (which has the speaker wires for the highs, power, ground, ignition, accessory, etc....) and the other harness hooks up to the amp harness which will give you the rca's. You do NOT need to cut anything, that's the whole point of the harnesses
    2004 Ford Mustang Mach 1
    Specs: Epia M2-1000, 512mb ram, SB Audigy NX, Lilliput 7" Touchscreen, M2-ATX, DVD, 160gb HDD, gps, obdII, wifi, bluetooth, XM radio, HQCT and Logitech wireless gamepad.
    Install Status: DONE

    My XM FAQ

  5. #55
    Newbie
    Join Date
    Oct 2005
    Location
    Canada,ON
    Posts
    9
    How is the wifi reception?
    Are you running any protection software?
    Just finished my install and wondering if I should Go with wifi!

  6. #56
    Low Bitrate ibanez737's Avatar
    Join Date
    May 2005
    Posts
    63
    Ahh pyros...I will name my firstborn son after you. Much appreciation for your help. I'll be sure to have more questions lined up for you soon

  7. #57
    Maximum Bitrate pyros's Avatar
    Join Date
    Mar 2004
    Location
    Toronto, Canada
    Posts
    500
    blazzer: the wifi is ok, i only use it to load new music/videos onto the computer. I haven't tried it for anything else so I dont know. As far as protection, none since its a closed system.

    ibanez: no problem.. 'pyros' would be a cool kids name lol
    2004 Ford Mustang Mach 1
    Specs: Epia M2-1000, 512mb ram, SB Audigy NX, Lilliput 7" Touchscreen, M2-ATX, DVD, 160gb HDD, gps, obdII, wifi, bluetooth, XM radio, HQCT and Logitech wireless gamepad.
    Install Status: DONE

    My XM FAQ

  8. #58
    Low Bitrate ibanez737's Avatar
    Join Date
    May 2005
    Posts
    63
    I'm sure the gf will love it haha. I've been ordering some parts and hopefully I'll get them in to start all the wiring/dash work, still holding off on the hardware. I'm curious if you have issues with the sound being too soft? I heard some people having problems with the audigy making it softer than stock with factory amps. Idk if it's the sound card specifically or the audigy series. I'm also curious where you have the amp mounted for the highs. And when I wire the highs to the amp, it's just straight speaker wiring to the amp? no RCA whatever? Just power/ground for the amp and then speaker wire to the +/-? I'm probably going to have some more in detail questions about working with bondo later on.

  9. #59
    Low Bitrate ibanez737's Avatar
    Join Date
    May 2005
    Posts
    63
    I am lost without you pyros!

  10. #60
    MySQL Error scott_fx's Avatar
    Join Date
    Dec 2004
    Location
    Los Angeles Ca
    Posts
    3,998
    great install. i love it when an install looks like it belongs
    New System in progress:
    M10k
    Phaze TD1500 ~> Dynaudio MD130
    Phaze TD1500 ~> Seas g18rnx/p
    Zapco Ref 500.1 ~ 12" tc-9
    Behringer DCX2496 ~ Envision Electronics psu
    Transflective Xenarc

    My Car Pc Install
    My Boat Pc worklog

Similar Threads

  1. Citroen Berlingo 2004 complete install
    By skotte in forum Show off your project
    Replies: 11
    Last Post: 05-07-2005, 12:30 PM
  2. Replies: 21
    Last Post: 01-27-2005, 06:37 PM
  3. Replies: 11
    Last Post: 01-02-2005, 09:33 AM
  4. Replies: 16
    Last Post: 10-10-2004, 11:52 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •