Page 9 of 17 FirstFirst 1234567891011121314151617 LastLast
Results 81 to 90 of 167

Thread: Project CompuMach: 2004 Ford Mustang Mach 1 - Total In-Dash install complete!

  1. #81
    Low Bitrate ibanez737's Avatar
    Join Date
    May 2005
    Posts
    63
    Pyros: no rudeness taken I've been going crazy over here wanting to get this in before thanksgiving week since I will be taking a roadtrip to Cali, and wanted everything finished by then. Had some family problems pop up, so I've had to put most of my work time aside, so I think I'll be mounting my amp and doing the fiberglass work and then starting up once I come back. Again, thanks a lot for all your help pyros. Been a great help, just been jumping the gun and wanting quick answers Quick update down below.

    I've bought a lot of new things and have been messing around with some things. I tested putting the two harnesses and getting sound to my lows, which worked perfect. Looking to install my new amp soon and do some wiring so I can setup all 8 speakers. I'm still debating how to set them up to my sound card (PCMCIA audigy) to achieve some nice surround sound for movies and the like. Tested the GPS module with the laptop and iGuidance, and that is working great. So far, everything is moving along smoothly, just need to start some fiberglassing for my dash bezel.

  2. #82
    Maximum Bitrate pyros's Avatar
    Join Date
    Mar 2004
    Location
    Toronto, Canada
    Posts
    500
    One thing I learned doing this is to never set a deadline, it just never works :P

    If you want to do a true surround sound setup, you're going to have to rewire the entire stock speaker system and how you would still use the factory amps I'm not too sure.

    The highs are prewired for left front, right front, left back, right back but the lows are going to be a pain in the arse. From what I remember they are wired as just a left channel (powered by one amp) and a right channel (powered by the other). With the factory wiring, you cannot separate front from back channels I believe.

    What you could do is keep the factory wiring as is. The lows would remain as is (left and right channel) but the highs could be true surround. Get a 4 channel amp and wire it up. The audigy NX has outputs for each channel including subwoofer and centre (these are on one output on the sound card, the left channel is subwoofer and the right channel is centre since they are both mono, no need for 2 outputs on the card).

    If not, have fun trying to figure out the wiring
    2004 Ford Mustang Mach 1
    Specs: Epia M2-1000, 512mb ram, SB Audigy NX, Lilliput 7" Touchscreen, M2-ATX, DVD, 160gb HDD, gps, obdII, wifi, bluetooth, XM radio, HQCT and Logitech wireless gamepad.
    Install Status: DONE

    My XM FAQ

  3. #83
    Low Bitrate ibanez737's Avatar
    Join Date
    May 2005
    Posts
    63
    Hmm, I did not know they were wired like that..I was going to do something similar probably, something like center on the front two woofers and then front left and right and rear left and right for the highs, and maybe have the rear lows wired on two seperate channels (7.0? since the audigy supports 7.1) and do some adjustments. On my current sound card, there is a way to position the speakers on the software, and it automatically adjusts some phasing and level issues, so I figured I might use this and position all the speakers this way in the SB software to make everything work...I just bought my audigy and havent messed with it too much so idk if this will work, and it doesnt sound like i can in the first place due to the wiring of the lows.

  4. #84
    Low Bitrate ibanez737's Avatar
    Join Date
    May 2005
    Posts
    63
    Pyros: you're getting me thinking now...I wired it the same was as you did, but I went out to test it last weekend, and I could drop the L channel volume in windows, and the volume would go to the rear speakers and vice versa with dropping the R channel. I'm just double checking if you know for sure if it's left/right division.

    EDIT: found some wiring diagrams and it looks as though it is wired front and back instead of left to right...what to do what to do

  5. #85
    Maximum Bitrate pyros's Avatar
    Join Date
    Mar 2004
    Location
    Toronto, Canada
    Posts
    500
    sorry, didn't see this.

    ibanez, i checked mine and you're right, it is front and back. One amp powers the front speakers (2 highs, 2 woofers) and the other amp poweres the rear speakers (2 highs, 2 woofers). If you want to do the surround, wouldn't this make it easier?

    your front channels (front left, front right) are already isolated for you. same with your rear channels. all you need is a centre channel. however, if you're going to use teh factory amps and wiring, you're a little stuck since the harness only provides one input that is shared by both amps
    2004 Ford Mustang Mach 1
    Specs: Epia M2-1000, 512mb ram, SB Audigy NX, Lilliput 7" Touchscreen, M2-ATX, DVD, 160gb HDD, gps, obdII, wifi, bluetooth, XM radio, HQCT and Logitech wireless gamepad.
    Install Status: DONE

    My XM FAQ

  6. #86
    Low Bitrate ibanez737's Avatar
    Join Date
    May 2005
    Posts
    63
    I was actually thinking of maybe doing 6.0 and making the front and rear woofers a front and rear mid channel...only thing is I'm not sure how to wire this via my sound card. Decisions decisions...

  7. #87
    Maximum Bitrate pyros's Avatar
    Join Date
    Mar 2004
    Location
    Toronto, Canada
    Posts
    500
    you could just buy a 3 channel crossover to do this:

    input:
    front channel from soundcard
    to
    crossover

    output:
    low channel < 80Hz
    mid channel = 80Hz to 1000Hz

    One crossover for the front channel, one crossover for the rear channel, that would work. Please note, the frequencies are only examples.. I have zero idea what these should be..

    Chris
    2004 Ford Mustang Mach 1
    Specs: Epia M2-1000, 512mb ram, SB Audigy NX, Lilliput 7" Touchscreen, M2-ATX, DVD, 160gb HDD, gps, obdII, wifi, bluetooth, XM radio, HQCT and Logitech wireless gamepad.
    Install Status: DONE

    My XM FAQ

  8. #88
    Maximum Bitrate pyros's Avatar
    Join Date
    Mar 2004
    Location
    Toronto, Canada
    Posts
    500
    Update on my carpc: XM Radio coming shortly along with a trunk mounted backup camera

    Just added in a 12" cerwin vega hed sub in a sealed box, powered by a 240 watt RMS amp.

    Having a slight problem with this: When the volume is low the sub isn't that audible.. but once i crank the volume it friggen pounds. Any idea how I can increase it on lower volumes? I already have the crossover at +9db and the gain on the amp turned up... seems like a windows based problem perhaps. I'm running frodoplayer and my soundcard is a sb audigy nx.

    Any ideas?

    Thanks,
    Chris
    2004 Ford Mustang Mach 1
    Specs: Epia M2-1000, 512mb ram, SB Audigy NX, Lilliput 7" Touchscreen, M2-ATX, DVD, 160gb HDD, gps, obdII, wifi, bluetooth, XM radio, HQCT and Logitech wireless gamepad.
    Install Status: DONE

    My XM FAQ

  9. #89
    Maximum Bitrate pyros's Avatar
    Join Date
    Mar 2004
    Location
    Toronto, Canada
    Posts
    500
    Finally got the XM Radio installed. God damn I didn't realize what I was missing! There is always something good on, I haven' t listened to my mp3s since its went in.

    I'm using the XMD1000 unit and made the data cable myself. I did it a bit different though for power. Instead of having a molex connector for power, I have a 2.1mm dc jack. To supply the 12v power, I have a modified 'cigarette power' adapter. I removed the end and extended the positive and negative wire. The positive goes to my power distribution block. With this adaptor, I get a steady 12v to the unit rather than 14v which the battery usually gives.
    2004 Ford Mustang Mach 1
    Specs: Epia M2-1000, 512mb ram, SB Audigy NX, Lilliput 7" Touchscreen, M2-ATX, DVD, 160gb HDD, gps, obdII, wifi, bluetooth, XM radio, HQCT and Logitech wireless gamepad.
    Install Status: DONE

    My XM FAQ

  10. #90
    Newbie
    Join Date
    Jan 2006
    Posts
    2
    My setup currently:
    2 6x8 Pioneer door speakers
    2 6x8 Pioneer rear deck speakers (same as above)
    360w amp
    10" sub
    and an aftermarket pioneer deck... DEH-760 Premier

    Being as it's an aftermarket headunit, it required RCA plugs (at least, that's what they told me when they installed it)... How do you get those into the sound card? Would it be necessary to have the card in the back even though none of the speakers are powered by the amp?

Similar Threads

  1. Citroen Berlingo 2004 complete install
    By skotte in forum Show off your project
    Replies: 11
    Last Post: 05-07-2005, 12:30 PM
  2. Replies: 21
    Last Post: 01-27-2005, 06:37 PM
  3. Replies: 11
    Last Post: 01-02-2005, 09:33 AM
  4. Replies: 16
    Last Post: 10-10-2004, 11:52 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •