Page 3 of 3 FirstFirst 123
Results 21 to 29 of 29

Thread: My new carputer setup - 95% done! (pics inside)

  1. #21
    Constant Bitrate
    Join Date
    Oct 2004
    Location
    St. Louis area
    Posts
    148
    Stevo, with the I-bus...what color wires did you plug it in to? I have the 4 prong one, but I found 2 connectors in the trunk and I've been searching for days as to which one is the correct one:

    http://i50.photobucket.com/albums/f3...D/a1e79607.jpg

    or

    http://i50.photobucket.com/albums/f3...D/0a183b47.jpg

    Thanks!
    Toyota Tacoma Install
    BMW 325Ci Install - Old

    ZOTAC H55-ITX, Intel i3 & 320 Series SSD
    7" Lilliput 669GL, M4-ATX, SB X-Fi, XMPCR
    Win 7, RR, Garmin, DashCmd

    Morel Elate 9 3way & IDQ10 ported (active 4-way),
    JL Audio HD Amps, Audison BitOne.1

  2. #22
    Low Bitrate Zebel's Avatar
    Join Date
    Apr 2006
    Posts
    106
    The right connector is the first picture where the brown wire (ground) is at the end. The second picture, where the brown wire is in the middle, is for the BMW phone. DO NOT CONNECT TO THAT ONE AS YOU MAY DAMAGE YOUR IBUS INTERFACE. Ignore the 4th (NTSC) pin and leave it open.

  3. #23
    Newbie
    Join Date
    May 2006
    Location
    Poulsbo, WA
    Posts
    2
    Quote Originally Posted by Stevo759
    I need a better way to keep the laptop in the back.....any suggestions?
    Maybe what you need is some sort of "docking station" where you simply (Ok, maybe not so simple) slide the laptop into a fixed bracket. An elaborate docking system could also align and plug in all the connectors. That way one could simply (OK again, not THAT simple) "eject" the laptop and take it inside with you.

  4. #24
    Constant Bitrate
    Join Date
    Oct 2004
    Location
    St. Louis area
    Posts
    148
    Quote Originally Posted by Zebel
    The right connector is the first picture where the brown wire (ground) is at the end. The second picture, where the brown wire is in the middle, is for the BMW phone. DO NOT CONNECT TO THAT ONE AS YOU MAY DAMAGE YOUR IBUS INTERFACE. Ignore the 4th (NTSC) pin and leave it open.
    yes!!! thank you!
    Toyota Tacoma Install
    BMW 325Ci Install - Old

    ZOTAC H55-ITX, Intel i3 & 320 Series SSD
    7" Lilliput 669GL, M4-ATX, SB X-Fi, XMPCR
    Win 7, RR, Garmin, DashCmd

    Morel Elate 9 3way & IDQ10 ported (active 4-way),
    JL Audio HD Amps, Audison BitOne.1

  5. #25
    Constant Bitrate
    Join Date
    Oct 2004
    Location
    St. Louis area
    Posts
    148
    oh BTW...I love your shifter (I have it too).
    Toyota Tacoma Install
    BMW 325Ci Install - Old

    ZOTAC H55-ITX, Intel i3 & 320 Series SSD
    7" Lilliput 669GL, M4-ATX, SB X-Fi, XMPCR
    Win 7, RR, Garmin, DashCmd

    Morel Elate 9 3way & IDQ10 ported (active 4-way),
    JL Audio HD Amps, Audison BitOne.1

  6. #26
    Maximum Bitrate Sidewalksalvage's Avatar
    Join Date
    Mar 2006
    Location
    NJ/RI
    Posts
    826
    Quote Originally Posted by Old_School
    Maybe what you need is some sort of "docking station" where you simply (Ok, maybe not so simple) slide the laptop into a fixed bracket. An elaborate docking system could also align and plug in all the connectors. That way one could simply (OK again, not THAT simple) "eject" the laptop and take it inside with you.
    Is there a docking bay sold...mount that and plug the carputer into it. Then its easy to eject the laptop when u need it.

    And less complex to produce.
    Brown 2010

  7. #27
    Newbie
    Join Date
    Aug 2004
    Posts
    4

    Hardware list

    Can you post the hardware list and some more details on your setup? I have the same car and I'm gathering the parts for a laptop setup. For instance:
    • what's your power setup?
    • what's your audio setup from laptop headphone out to stock? amp?
    • What's the BMW part # for the AC control relocation harness?


    I'm looking to use a docking station with a dell laptop.

  8. #28
    Newbie
    Join Date
    Feb 2007
    Posts
    10
    Hey, can you show some simple diagram of power and linkage of the cabling for me please. i also have a viao and am thinking about putting it into a car.

    it runs at 19.5v though does yours aswell?

    cheers

  9. #29
    Constant Bitrate MrJamieR's Avatar
    Join Date
    Jan 2007
    Location
    Melbourne, VIC
    Posts
    147
    The screen installation looks great.

Page 3 of 3 FirstFirst 123

Similar Threads

  1. FS (Soon): Full Carputer Setup... all the best components
    By wallyman424 in forum Classified Archive
    Replies: 4
    Last Post: 07-29-2005, 05:59 PM
  2. Carputer setup critique?
    By carterparks in forum General Hardware Discussion
    Replies: 7
    Last Post: 12-30-2004, 11:08 AM
  3. Replies: 2
    Last Post: 12-09-2004, 12:03 PM
  4. tons of pics of my setup
    By infrared in forum General MP3Car Discussion
    Replies: 3
    Last Post: 10-14-2001, 12:57 PM
  5. Tell me what u guys think: setup pics and link to more
    By tehota in forum General Hardware Discussion
    Replies: 19
    Last Post: 03-11-2001, 01:51 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •