Page 5 of 9 FirstFirst 123456789 LastLast
Results 41 to 50 of 85

Thread: 2003 E46 BMW 3 Series Ci Coupe UK Install Complete - custom dash/RR skin - many pics!

  1. #41
    Low Bitrate
    Join Date
    May 2005
    Location
    England, UK
    Posts
    64
    The standard diversity antenna that is included with some composite output 12v TV tuners (or FM) tend to use twin jack input, so yes I would have thought the original aim was to source the signal from either.

    But, to test any theory further I have tried these antennas in series and paralell. The most succesful was paralell. I have just used a mini-BNC or Coax combiner. i.e. reverse a splitter. Or just bodged the two together.

    Back in the day of my "normal" multimedia install the modification above worked very well.

    I installed a Freeview Car-TV tuner the other day that came with a crappy antenna that is even worse than anything I have tried.

    I think I may just attach a high gain, silver, shiny, large.........chimney antenna to my roof!
    VIA 1Gig,512mb,Wifi,40GB,OPUS,7" TS,7x6.5" monitors,OEM wiring&fusing,Digital TV,3G Internet, Front and Rear Camera,12v DC PS2.

  2. #42
    Constant Bitrate
    Join Date
    Jul 2005
    Location
    Wales, UK
    Posts
    167
    I just tried my diversity antenna that I got from eBay and I can confirm that it's ABSOLUTE PANTS! It makes no difference to having completely nothing plugged in to the radio card. It's meant to have a booster with it but its crap.

    Also been trying a 20db amplified indoor antenna and a 43db amplified indoor antenna and both are ****e! Can barely see anything in analogue and digital is unwatchable.

    So... still no working TV and no FM radio. Strange thing is I have run an extension cable from my factory antenna but it has no affect. I think perhaps it has become disconnected somewhere as this doesn't make sense. Out comes the screen again... !!

    Can anyone recommend a good antenna for FM and TV ??

    LLOYDY

  3. #43
    Constant Bitrate gokee2's Avatar
    Join Date
    Feb 2006
    Location
    B.More, MD
    Posts
    136
    Quote Originally Posted by lloydy
    I know I only have a small engine but I'm a poor 21 yr old PhD student trying to pay for petrol and insurance in the UK! LLOYDY
    hehe. you own a nice *** whip man. u are definitely not poor. lol . i like the fact that your carpc and amp is velcroed to your sub. the skin too is beautiful. must have taken a while ehy? you also did a good job implemeting the reset button right at the dash. i know what if feels like when the darn pc hangs or freezes..goin all the way back to the boot (im familar wit it too hehe ) to do reset. ****. lol very nice setup in general. im sure a little wire management would not hurt

  4. #44
    Constant Bitrate
    Join Date
    Jul 2005
    Location
    Wales, UK
    Posts
    167
    @ gokee2

    Well I am poor now since bought the car! I only get paid a pittance by my university for research and so far it's all gone on my car (and a small trip to California in three weeks time )!

    I know what you mean about the wires. As soon as everyhting is installed 100% (i.e. no ground loop, FM radio, decent TV etc) I will definately tidy it up. No point atm as I'm changing cables and moving things around all the time.

    LLOYDY

  5. #45
    Maximum Bitrate Civic03's Avatar
    Join Date
    Dec 2005
    Posts
    605
    IG is not working... anyone else experiencing this with this skin?

    PROGRESS 95%[//////////]Complete - Software configurations
    Current Task: Just adding on...
    Needed:wireless keyboard/mouse
    My Carputer Blog
    Car System Site

  6. #46
    Constant Bitrate
    Join Date
    Jul 2005
    Location
    Wales, UK
    Posts
    167
    This is set up to use the European version of iGuidance. Are you also using the European iGuidance or the US version?

    All you need to do is change the path to the iGuidance application in the menu.skin file.
    It is current set to C:\Program Files\iNav\iGuidance Europe\iGuidance.exe

    I'm unsure of the US version default folder but I'm sure this will be all you need to change.

    Hope this helps,

    LLOYDY

  7. #47
    Constant Bitrate
    Join Date
    Jul 2005
    Location
    Wales, UK
    Posts
    167
    Has anyone downloaded the skin yet? If so, how is it running? Did the fonts display OK etc?

    LLOYDY

  8. #48
    Maximum Bitrate 3onDubs's Avatar
    Join Date
    Aug 2005
    Location
    Anaheim Hills, Ca
    Posts
    847
    Very very nice install. I like the bezel trim with the carbon fiber trim...matches perfectly. That's a nice skin...which one is it? I was using the irunner skin.
    PostCount++


    - SrCsTc's Bezel
    - Alpine W200/H701
    - ED Nine.2X
    - OZ Matrix Elites
    - ED Nine.1
    - Idmax 12's

  9. #49
    Low Bitrate
    Join Date
    Sep 2005
    Posts
    59
    Quote Originally Posted by lloydy
    So... still no working TV and no FM radio. Strange thing is I have run an extension cable from my factory antenna but it has no affect. I think perhaps it has become disconnected somewhere as this doesn't make sense. Out comes the screen again... !!

    Can anyone recommend a good antenna for FM and TV ??

    LLOYDY
    If your car has the builtin antenna in the rear with the defrosting strips, you will need to power up the antenna amp, this is usually done by the headunit by sending an ON signal to the antenna amp. I cannot recall the color of the wire but if you need details let me know and I will post them here...

    Will be testing out the skin as soon as i get off from work, will keep you posted on that...

  10. #50
    Constant Bitrate
    Join Date
    Jul 2005
    Location
    Wales, UK
    Posts
    167
    It's my own skin. If you look up a few posts from this reply you can see the download link for it.

    LLOYDY

Similar Threads

  1. I'm dating a deaf chick
    By Grayscale in forum Off Topic
    Replies: 114
    Last Post: 02-22-2006, 04:47 PM
  2. Custom made 7" LCD trimplate for BMW e46 series
    By Mpower in forum Classified Archive
    Replies: 0
    Last Post: 07-05-2004, 11:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •