Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 35

Thread: Nissan SUV NAV/DVD/CD/MP3/Wifi/SQ Audio

  1. #11
    Maximum Bitrate Yevmeister's Avatar
    Join Date
    Nov 2005
    Location
    Chicago
    Posts
    562
    Loooks amazing, speechless

    those R type alpine, how do you like them, cause i am considering to get them

    Yev
    R. T. F. M

  2. #12
    Newbie
    Join Date
    Feb 2006
    Posts
    23
    Quote Originally Posted by Dennis5587
    ...wow, love the install, and considering how long you've had most of that equiptment, I'd say its safe to say you've been doing this for a while, however looking at your install makes me want to go back and redo my whole stereo, lol. Good job man, love it

    Thanks for the comments. As for wanting to redo, it's what this game is all about. Even when it's done, its a work in progress.

  3. #13
    Newbie
    Join Date
    Feb 2006
    Posts
    23
    Quote Originally Posted by Yevmeister
    Loooks amazing, speechless

    those R type alpine, how do you like them, cause i am considering to get them

    Yev
    I had the Alpine's up front at first, and found they delivered really good (strong) midbass, but were pretty shrill as far as the highs go. I ended up moving them to the back doors after getting my CDT's. I disabled the tweeters on them as well.

  4. #14
    Newbie
    Join Date
    Feb 2006
    Posts
    23
    Quote Originally Posted by Kalt
    Nice work, cant wait to see the rest
    Thanks Kalt, your early work with the mini inspired me to follow the same route...

  5. #15
    Newbie
    Join Date
    Jun 2006
    Posts
    32
    Hey Thighrod,
    did you connect your pandora audio straight to your kenwood headunit or do you have a usb soundcard? How does it sound? Picking up any static or distortion? which kenwood hu do you have? Thanks

  6. #16
    Variable Bitrate Freelander's Avatar
    Join Date
    Jul 2005
    Location
    NYC
    Posts
    302
    awesome

  7. #17
    Constant Bitrate ChaCha's Avatar
    Join Date
    Nov 2004
    Location
    Los Angeles
    Posts
    148
    That's one amazing install...especially since the stealth factor was major. Congrats and enjoy a job well done!

  8. #18
    Newbie
    Join Date
    Feb 2006
    Posts
    23
    Quote Originally Posted by wuzzaap123
    Hey Thighrod,
    did you connect your pandora audio straight to your kenwood headunit or do you have a usb soundcard? How does it sound? Picking up any static or distortion? which kenwood hu do you have? Thanks

    Thanks for reminding me Wazz, I forgot to mention in the article - I'm using a Turtle Beach Advantage Micro USB sound card. Seems to work pretty well, and I have no complaints with it. I think the cost/benefit ratio to using an Audigy (or something similar) would be pretty marginal. Never tried the sound directly off the internal card, so i can't comment on that.

    The Kenwood HU I'm using is the KDC-X889.

    Here's a link to a CNET review of the Turtle Beach sound card:

    http://reviews.cnet.com/Turtle_Beach...-30902023.html

  9. #19
    Variable Bitrate
    Join Date
    Mar 2006
    Location
    San Diego, CA
    Posts
    335
    I am doing a similar mount of my Pandora in my glove box. Have you had any heat issues? I know the intakes are on the bottom and the outake is on the back. I have more airspace around mine then you have, but I still may cut two fan holes in the bottom of the glove box to circulate air in and out. If you are not having heat issues in your setup, mine should be fine as is...
    ~Puff

    View my worklog... I dare you... http://www.mp3car.com/vbulletin/worklogs/77267-2003-audi-a4-worklog-puffs-ride.html

    Carputer Progress [||------------------] 10%

  10. #20
    Newbie
    Join Date
    Feb 2006
    Posts
    23
    Quote Originally Posted by Puffanug
    I am doing a similar mount of my Pandora in my glove box. Have you had any heat issues? I know the intakes are on the bottom and the outake is on the back. I have more airspace around mine then you have, but I still may cut two fan holes in the bottom of the glove box to circulate air in and out. If you are not having heat issues in your setup, mine should be fine as is...

    No heat issues at all, although summer hasn't really hit hear yet... it seems to run pretty cool, actually. The fan doesn't spin nearly as much (or as quickly) as my laptop. It might be tough to tell from the pictures, but my mini actually has really good air exposure, as it is suspended by the mounting brackets and has quite a bit of air exposure on all 4 sides.

Page 2 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. SDPIF digital Coax into car audio pieces
    By RedGTiVR6 in forum Car Audio
    Replies: 34
    Last Post: 10-14-2008, 12:06 AM
  2. 1995 Nissan 240sx (S14) **Intro WorkLog**
    By Dopefish in forum Worklogs
    Replies: 31
    Last Post: 07-15-2006, 09:01 AM
  3. Strange audio issue
    By iamgnat in forum MacCar
    Replies: 7
    Last Post: 10-05-2005, 01:01 AM
  4. Replies: 5
    Last Post: 02-29-2004, 07:18 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •