Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 35

Thread: Nissan SUV NAV/DVD/CD/MP3/Wifi/SQ Audio

  1. #21
    Newbie
    Join Date
    Feb 2006
    Posts
    23
    Quote Originally Posted by ChaCha
    That's one amazing install...especially since the stealth factor was major. Congrats and enjoy a job well done!
    Thanks - it's nice to finally get done of the planning and construction and actually get to use the thing everyday...

  2. #22
    Newbie
    Join Date
    Jun 2006
    Posts
    32
    Thighrod,
    What kind of extension cable did you use to connect to your pandora wifi kit?
    I couldnt find the connector type anywhere. Thanks!

  3. #23
    Newbie
    Join Date
    Feb 2006
    Posts
    23
    Quote Originally Posted by wuzzaap123
    Thighrod,
    What kind of extension cable did you use to connect to your pandora wifi kit?
    I couldnt find the connector type anywhere. Thanks!
    Bought it from a guy on eBay by the name of George Hardesty. Here's the desription of the item:

    EXTENSION CABLE: RP-SMA Male TO RP-SMA Female

    3 meter cable (10 feet)

    One end has a RP-SMA male connector, and the other end has a RP-SMA female connector.

    This cable is 3 meters long (10 feet). Cable type is LMR200A, which is a low-loss, very flexible cable. Also available in these lengths: 1m, 2m, 6m (m=meter)


    He had 13 of them available at the time - cost $11.

  4. #24
    Newbie
    Join Date
    Jun 2006
    Posts
    32
    Thanks!
    I just ordered one from him.

  5. #25
    Maximum Bitrate Caelric's Avatar
    Join Date
    Sep 2005
    Location
    Bellevue, NE
    Posts
    834
    Nice work, outstanding job, and good attention to detail.

    A professional job all around!

    Dave
    2005 Infiniti G35 6MT Coupe Black/Black
    Core Duo CarPC
    CarDomain page

  6. #26
    Newbie
    Join Date
    Jun 2006
    Posts
    32
    Thighrod,
    Are you having any issues with your usb hub? My powered usb hub doesnt seem to power off when it goes into standby. Although the 5V power is cut off to the hub, the hub itself seems to draw power from the minipc and then it will jump out of standby and the pc would start up again. As I read from the other thread, the minipc is supposed to cut power to all usb devices during standby? What hub are you using? Thanks for all your help so far.

  7. #27
    Newbie
    Join Date
    Feb 2006
    Posts
    23
    Quote Originally Posted by wuzzaap123
    Thighrod,
    Are you having any issues with your usb hub? My powered usb hub doesnt seem to power off when it goes into standby. Although the 5V power is cut off to the hub, the hub itself seems to draw power from the minipc and then it will jump out of standby and the pc would start up again. As I read from the other thread, the minipc is supposed to cut power to all usb devices during standby? What hub are you using? Thanks for all your help so far.
    No problems with the hub - I think the manufacturer is SMC (or something like that - It's buried inside my dash, so I can't remember right offhand. Be aware that I couldn't get the PS to behave properly when running it off a 12V adapter (when testing) - must have something to do with the limited amperage that an adapter provides - once I hooked it up in the truck, everything worked properly. If that's what your doing, I'd recommend that you try wiring it up it in-car...

  8. #28
    Newbie
    Join Date
    Jun 2006
    Posts
    32
    Quote Originally Posted by Thighrod
    No problems with the hub - I think the manufacturer is SMC (or something like that - It's buried inside my dash, so I can't remember right offhand. Be aware that I couldn't get the PS to behave properly when running it off a 12V adapter (when testing) - must have something to do with the limited amperage that an adapter provides - once I hooked it up in the truck, everything worked properly. If that's what your doing, I'd recommend that you try wiring it up it in-car...

    You hub is a 12V DC Input?

  9. #29
    Newbie
    Join Date
    Feb 2006
    Posts
    23
    Quote Originally Posted by wuzzaap123
    You hub is a 12V DC Input?
    No, the hub is 5V, the 12V I'm talking about is the adapter I tried to use to power the Carnetix for testing purposes. I tried to wire it (all) on the bench before I installed it to make sure everything behaved properly - it didn't. I had to hook it up in-car to get it to work right.

  10. #30
    Newbie Kamo's Avatar
    Join Date
    Sep 2003
    Location
    Australia
    Posts
    48
    Looks truly beautiful mate, very nice use of space in the dash.
    What prompted you to aim the tweeters as such - experience?
    [Insert witty comment here]

Page 3 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. SDPIF digital Coax into car audio pieces
    By RedGTiVR6 in forum Car Audio
    Replies: 34
    Last Post: 10-14-2008, 01:06 AM
  2. 1995 Nissan 240sx (S14) **Intro WorkLog**
    By Dopefish in forum Worklogs
    Replies: 31
    Last Post: 07-15-2006, 10:01 AM
  3. Strange audio issue
    By iamgnat in forum MacCar
    Replies: 7
    Last Post: 10-05-2005, 02:01 AM
  4. Replies: 5
    Last Post: 02-29-2004, 08:18 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •