Results 1 to 4 of 4

Thread: klp45's First-Gen Acura TL 3.2

  1. #1
    Newbie klp45's Avatar
    Join Date
    Sep 2005
    Posts
    35

    klp45's First-Gen Acura TL 3.2

    Well, I actually finished this thing a little over a year ago (Oct '05), but I never put up any pics.
    Let me know if you like it or if I should change some things.
    The specs, are in my signature. Oh - not one drop of resin or bondo!

    The screen


    I mounted the mobo, power supply and the HDD to some MDF I had laying around. I'll buy a REAL case one day.


    This is a shot of the delorme GPS . I relocated it under my center-stop brake light. Amazingly, I've had no problems with it getting a fix.


    I have a 12" Solo-baric L5 in the trunk, The computer sits in the un-usable (yeah, right) space behind it.




    Here is a shot of the computer from the trunk pass through.


    Couple more pics of the screen. I know the quality sucks - but hey - so does my camera.





    I'm running Frodo, but only using mp3s, dvds (from iso's), and Iguidance.
    I may do XM and a tv tuner, but I'm in no rush.
    '98 Acura TL 3.2 >Epia M10000 >512ram >200gb >XP pro>Lilli 619> Opus 120
    TESTING as of 6/22/08 - Intel D945GCLF, 2GB RAM, 80gb HDD, XP pro SP1, same Lilli & Opus 120

  2. #2
    Variable Bitrate Fraychild's Avatar
    Join Date
    Jan 2005
    Location
    Somewhere I Belong ~
    Posts
    430
    Looks real good man! You just need to tidy up things in the trunk - You did super great with the dash, why stop there?
    VER. 3.0- Check out below:
    .
    車コンピュータ 3.0
    .

  3. #3
    MySQL Error scott_fx's Avatar
    Join Date
    Dec 2004
    Location
    Los Angeles Ca
    Posts
    3,998
    Quote Originally Posted by Fraychild View Post
    Looks real good man! You just need to tidy up things in the trunk - You did super great with the dash, why stop there?


    looks really good...now finish it!
    New System in progress:
    M10k
    Phaze TD1500 ~> Dynaudio MD130
    Phaze TD1500 ~> Seas g18rnx/p
    Zapco Ref 500.1 ~ 12" tc-9
    Behringer DCX2496 ~ Envision Electronics psu
    Transflective Xenarc

    My Car Pc Install
    My Boat Pc worklog

  4. #4
    Newbie klp45's Avatar
    Join Date
    Sep 2005
    Posts
    35
    Thanks guys.

    The trunk was a mess when I took the pics.
    I'll take some pics with the speaker box out so you can see how "nice and clean" it is.

    As far as finishing it; it has been like this since Oct. '05.
    The only thing that it really needs is some wire ties and/or loom.
    '98 Acura TL 3.2 >Epia M10000 >512ram >200gb >XP pro>Lilli 619> Opus 120
    TESTING as of 6/22/08 - Intel D945GCLF, 2GB RAM, 80gb HDD, XP pro SP1, same Lilli & Opus 120

Similar Threads

  1. Acura TL owners - LCD help
    By FiSKARZ in forum LCD/Display
    Replies: 18
    Last Post: 08-03-2010, 04:07 PM
  2. Weird 04' Acura TL Alpine OEM Nav video feed?
    By EggrollXpress61 in forum Newbie
    Replies: 11
    Last Post: 01-27-2007, 08:11 PM
  3. help on kenwood kvt-911 and aftermarket HU 00 Acura TL
    By KiDWiTh2kTL in forum LCD/Display
    Replies: 0
    Last Post: 01-12-2006, 10:26 PM
  4. 2k2 Acura TL with navi
    By threepointtwo in forum Newbie
    Replies: 3
    Last Post: 07-22-2004, 03:13 PM
  5. Acura TL 2004 LCD
    By TLer in forum Car Audio
    Replies: 12
    Last Post: 07-06-2004, 01:00 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •