Page 3 of 6 FirstFirst 123456 LastLast
Results 21 to 30 of 57

Thread: 2003 VW GTI 20th AE Work Log

  1. #21
    Constant Bitrate
    Join Date
    Nov 2006
    Posts
    121
    th compartment is stock, and the skin im useing is the bmw e36 skin that i modifyed so the colors are blue insted of orange, and change it to vw insted of bmw

  2. #22
    Constant Bitrate
    Join Date
    Nov 2006
    Posts
    121
    i got a external dvdrw case, dismantled it routed power to the glove box, and plug it in, now i have a dvdrw in the glove box again. i didnt for a while, case well a 15 foot ide cable is way expensive. so i got a usb case, and it works great.

  3. #23
    Newbie
    Join Date
    Nov 2006
    Location
    Raleigh, NC
    Posts
    28
    Hey! Looks great! A few questions...


    How has the audio sounded going through the Monsoon system? I have an '04 GLI that I'm getting ready to do this to and that's one of my concerns. I've heard that the Monsoon amp is really a crossover and doesn't amplify much. Has your volume been ok? Are you satisfied? I'd really like to not replace the Monsoon system (except for the head unit). Any suggestions for a fellow MKIV owner going through the same ordeal?

    Thanks!

    Cameron

  4. #24
    Constant Bitrate corsab's Avatar
    Join Date
    Mar 2004
    Posts
    163
    hello where u take th skin....bmw e36 blue????
    can post a link???
    please
    My Home page
    Cartuper V2
    Epia M1000
    512Mb ram
    Hdd 40 Gb 2,5'
    Dvd recorder DL Panasonic
    Lilli 619 7' with TS
    SoundBalster Mp3+ USB
    Holux Gpslim236 usb + external antenna
    M1 Atx
    Remote control with girder

  5. #25
    Constant Bitrate
    Join Date
    Nov 2006
    Posts
    121
    ausgezeichnet7 - well i was using a zalman usb sound card, and it was ok, but not great, there was availability for preamp on it, but using it made everything sound like crap. a partial reason i moved the computer to the trunk and im using a X-FI extreme music sound card. i used the method that a few others have developed on this forum to suppl 5v to the neg side of the left channel. and i got the connector, and wires from VW. there are other posts about how to do it specifically, although i changed the design, so i could have surround sound, instead of just stereo. the volume is quite good, using roadrunner the sound it about 50% most of the time, and thats at a good listening volume, and higher then that, i have to start yelling to talk to my friends in the car. as you can see, i don't have any head unit at all, i wanted it clean. like you, i was worried about the volume, and sound quality. over all i like it a lot, and if you already have a monsoon system, this is a good way to do it. i thought about getting an after market amp and hooking it up, but the monsoon does just fine. sound quality wasn't good at first, but i got a ground loop isolator, and it cleared everything up. the only sound related issue i have right now is that you can hear hard drive noise, and engine noise when you start the car, but the noise only lasts until the windows xp screen starts up.


    corsab - i used photoshop to change all the colors to blue, insted of orange, although the only thing i can get to work atm is music. if you want i can finish converting it all to blue, and post it on the forums

  6. #26
    Variable Bitrate 3g Jester's Avatar
    Join Date
    Nov 2005
    Posts
    267
    Very nice. i like your setup

  7. #27
    Constant Bitrate corsab's Avatar
    Join Date
    Mar 2004
    Posts
    163
    yes please....i love u
    My Home page
    Cartuper V2
    Epia M1000
    512Mb ram
    Hdd 40 Gb 2,5'
    Dvd recorder DL Panasonic
    Lilli 619 7' with TS
    SoundBalster Mp3+ USB
    Holux Gpslim236 usb + external antenna
    M1 Atx
    Remote control with girder

  8. #28
    Constant Bitrate
    Join Date
    Nov 2006
    Posts
    121
    alright i posted the skin, in the correct section

    here is a direct link to it

    http://www.mp3car.com/vbulletin/show...97#post1006997

  9. #29
    It's not really that small...No, seriously. judoGTI's Avatar
    Join Date
    Feb 2004
    Location
    Florida
    Posts
    1,049
    Where do you have the harddrive mounted?
    '02 GTI
    [Routis '04] [Opus 90W] [160GB Maxtor HD]
    [Lilliput 7" TS] [VIA M10000] [XMPCR]
    [512MB RAM] [Custom housing]
    [Deluo GPS Mouse] [E-MU 0404 Soundcard]
    Progress Meter: [==============|] 99.9%

  10. #30
    Constant Bitrate
    Join Date
    Nov 2006
    Posts
    121
    it is the white thing in the center of this pic, its mounted on edge


Page 3 of 6 FirstFirst 123456 LastLast

Similar Threads

  1. 2003 VW GTI Worklog!
    By pogitalonx in forum Worklogs
    Replies: 12
    Last Post: 02-12-2008, 03:03 PM
  2. EZSync work on Windows Server 2003?
    By urosbe in forum EZSync
    Replies: 6
    Last Post: 01-08-2006, 11:22 AM
  3. Replies: 0
    Last Post: 09-02-2005, 03:12 PM
  4. Prison vs Work
    By ACHIEVER in forum Off Topic
    Replies: 20
    Last Post: 04-15-2005, 02:53 PM
  5. Replies: 3
    Last Post: 04-09-2003, 11:48 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •