Results 1 to 2 of 2

Thread: CarPC in 02 Maxima, pics

  1. #1
    Newbie
    Join Date
    Dec 2003
    Posts
    9

    CarPC in 02 Maxima, pics

    Finally I have installed the parts I have been collecting for my CarPC.
    CURRENTLY:
    -EPIA SP13000 MB with 1GB Kingston RAM.
    -Opus Solutions Mini ATX Case with 150W Dc-Dc P/S.
    -Slim DVD drive in Case with USB adapter.
    -XM with home built cable (part 9 pin Mac printer cable, part serial plug, part h/d power cord Y - yellow and black wire for +12V).
    -Garmin GPS.
    -Lilliput Touchscreen monitor.
    -Sound hooked into the Factory Bose amp and speakers.
    INSTALL:
    -The CPU and XM are under the passenger seat, the DVD is where the head -unit used to be and the monitor is on top of the dash.
    -The Lilliput is wired into the 12v out of the Opus (striped wire is +, lettered wire is the -).
    -The DVD is wired into the 5v not used on the h/d power cord Y (red and black).
    -Garmin GPS is in the back dash.
    -XM antenna is on the trunk lid.
    -Bought universal wire adapter for the plugs to fit intomy factory connectors, have Maxima adapter kit on the way.
    PLANS:
    -I will be getting the OEM facia (I'm kinda OCD about keeping the factory look) and installing the touchscreen in the dash, I actually hope to have the gap at the top as it will allow me to have a place for the slim DVD and possibly a USB port or something.
    -Have yet to do the instant on mod for the Lilliput.
    -Steering wheel controls functioning again.
    -Backup camera.
    -All in one antenna.
    -Bluetooth phone adapter.
    -LAN adapter of some type.
    -OBDII
    PROBLEMS (any help would be appreciated):
    -Have a wire from the meter control to the stereo not connected, keeps my trip computer from working. Not sure what to do with this yet (12v?, gnd?).
    -Sound is not very loud from the MB plugs. I bought a Scosche LOC, but it was little help, anyone actually have a one that works?
    -Could not get 4 channel out, microphone in, and line-in at the same time with the onboard sound. I have an Audigy4 incoming.
    Attached Images Attached Images      

  2. #2
    Newbie Magista's Avatar
    Join Date
    Apr 2007
    Location
    Hampton, Virginia, USA
    Posts
    6
    Quote Originally Posted by duanes7 View Post
    PROBLEMS (any help would be appreciated):
    -Have a wire from the meter control to the stereo not connected, keeps my trip computer from working. Not sure what to do with this yet (12v?, gnd?).
    Don't know if you've solved this yet, but it's a rather easy fix. From the wire harness you didn't use in your stereo installation(the third harness) there is a brown wire with a white line. This should be the ground for the trip computer, and your steering wheel controls for the trip computer will begin working again.

Similar Threads

  1. 2004 Ford F350 CarPC
    By takissd in forum Show off your project
    Replies: 23
    Last Post: 08-31-2007, 09:14 PM
  2. Replies: 33
    Last Post: 09-01-2005, 04:14 PM
  3. BND's CarPC v.3.0 (Lot's of Pics)
    By BoyNextDoor in forum Worklogs
    Replies: 49
    Last Post: 08-22-2005, 06:01 AM
  4. CarPC PictureViewer! works with ALL engine
    By dragonBTV in forum Software & Software Development
    Replies: 55
    Last Post: 02-02-2005, 08:56 PM
  5. Loud noice when turning on CarPC
    By Andreas106rally in forum Car Audio
    Replies: 4
    Last Post: 11-03-2004, 11:27 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •