Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: 99 Maxima install

  1. #1
    Low Bitrate
    Join Date
    Feb 2007
    Location
    Pleasanton, CA
    Posts
    71

    99 Maxima install

    OMFG was it a pain!

    First off one of the screws holding the center console decided to go AWOL; thank God my dad keeps lots of random screws and one fit in...

    Next - ******* lilliput ****ed up their wiring; they labeled the 12V line as ground, and ground as 12V. So when we connected the screen as per instructions; the cap in the power filter burst; we quickly found the shens, redid the wires and amazingly enough the filter worked and all is well. I am freakin stoked - I still need to reconfigure the sound since it sounds sorta iffy for me; but some initial tinkering seemed to make it work fine. GPS works; OBD2 needs to be set up properly - but most importantly - everything is working!!!!

    Pix:

    Crappy wiring... yeah....


    Distribution block in action!


    Everything tucked in and arranged!


    How the center console looked before:


    Vents and shifter knob off! Was easy to take off:


    Enter center console off - quite a mess:


    My friend Chris like sot get jiggy with the console ^_^


    All cleaned up and nice ^_^


    The new look of the center console:


    Centrafuse front end:


    Awesomeness:



    That's pretty much! Fire away your questions!

  2. #2
    Constant Bitrate mwmcginn's Avatar
    Join Date
    Dec 2006
    Location
    St Louis
    Posts
    205
    Looks good man. Did that just fit a factory hole or did you have to do some cutting.
    Mike M
    2006 Accord VP Sedan

    My worklog
    http://www.mp3car.com/vbulletin/work...-dads-car.html

  3. #3
    Low Bitrate
    Join Date
    Feb 2007
    Location
    Pleasanton, CA
    Posts
    71
    Quote Originally Posted by mwmcginn View Post
    Looks good man. Did that just fit a factory hole or did you have to do some cutting.
    Straight drop in. The metal brace that hold the deck and the cubbys is a perfect fit

  4. #4
    Newbie
    Join Date
    Jan 2006
    Location
    Colorado
    Posts
    52

    Nice

    Nice install!!

  5. #5
    Low Bitrate
    Join Date
    Feb 2007
    Location
    Pleasanton, CA
    Posts
    71
    Thanks

  6. #6
    Low Bitrate BLAXKINNED's Avatar
    Join Date
    Jan 2007
    Location
    OakLaHoeMah
    Posts
    101
    How did you get Centrafuse to display ur local map

  7. #7
    Constant Bitrate
    Join Date
    Jan 2003
    Posts
    186
    How did you get iguidance to work with centrafuge?

  8. #8
    Low Bitrate
    Join Date
    Feb 2007
    Location
    Pleasanton, CA
    Posts
    71
    If you guys read the Centrafuse forum, there is a plugin floating around that integrates iGuidance 3.0 into Centrafuse.

  9. #9
    Low Bitrate
    Join Date
    Mar 2006
    Location
    Bridgeport, CT.
    Posts
    93
    nice work man kinda reminds me of my maxima install.
    Car: Nissan Maxima 1997 5-SPD
    Current carputer status: 92%
    my carputer worklog: click here

  10. #10
    Newbie
    Join Date
    May 2007
    Posts
    2
    hey i really like the setup. this is my first post. i have a 97 maxima and i want to do something very similar. did you use the lilliput screen that was already in a double-din housing?

    if not, then how did you actually secure the screen?

    i am kind of in a dilemma. i want to put this in my maxima now, but i am probably going to get a new car in about a year (an acura TL). everyone that has made a carPC in a TL has mainly used the xenarc screen. so... would the xenarc screen also fit in the maxima (with minimal modification... so that i can put it back to how it is now before i sell the car)?

    any help would be appreciated. thanks!

    shawn

Page 1 of 2 12 LastLast

Similar Threads

  1. Can't get Flash Player to install
    By boat in forum Newbie
    Replies: 3
    Last Post: 12-10-2006, 01:49 PM
  2. Finished install in 99 honda prelude
    By typeshlude in forum Show off your project
    Replies: 12
    Last Post: 12-28-2005, 10:03 PM
  3. '99 Mercedes Sprinter Install Progress
    By DTACK in forum Worklogs
    Replies: 1
    Last Post: 10-03-2005, 06:55 PM
  4. 99 GP GT Install
    By looneeii in forum Fabrication
    Replies: 6
    Last Post: 07-11-2005, 09:57 AM
  5. MP3 player install pics in a 99 Vette
    By cjones in forum General Hardware Discussion
    Replies: 35
    Last Post: 01-09-2002, 08:26 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •