Page 6 of 15 FirstFirst 123456789101112131415 LastLast
Results 51 to 60 of 146

Thread: [Release] iGLaunch v3

  1. #51
    My Village Called 0l33l's Avatar
    Join Date
    Jul 2004
    Location
    Berkeley, CA
    Posts
    10,516
    Quote Originally Posted by tj!2k4
    ol33l - I seem to have figured out the problem I was having with iGLauncher working on the carpc, but not on the desktop: iGuidance versions.

    In the car I still had the (older) iGuidance 2.0 installed, while my desktop had the 2.0.2 update installed. Apparently there must be some difference regarding the warning screens, because once I uninstalled the 2.0.2 and installed 2.0, your app started working like a charm on the desktop as well.
    Ok, good

    I'll add support for v2.1 when I get it

  2. #52
    Banned
    Join Date
    Dec 2004
    Posts
    84
    Quote Originally Posted by sxt173
    Murdermuppet: Does you app for FP do anything about coming out of hibernation and making sure the GPS is active?
    Mine just kills the nag screens. Iguidance kicks in after a minute or two (for me, anyway). Did you read the readme? Let's not hijack this thread unnecessarily.

  3. #53
    My Village Called 0l33l's Avatar
    Join Date
    Jul 2004
    Location
    Berkeley, CA
    Posts
    10,516
    Quote Originally Posted by murdermuppet
    Let's not hijack this thread unnecessarily.
    Good idea

  4. #54
    My Village Called 0l33l's Avatar
    Join Date
    Jul 2004
    Location
    Berkeley, CA
    Posts
    10,516
    murdermuppet

    The code works great!

  5. #55
    My Village Called 0l33l's Avatar
    Join Date
    Jul 2004
    Location
    Berkeley, CA
    Posts
    10,516
    Program updated... new nag screen removal code.

  6. #56
    Variable Bitrate NRGZ28's Avatar
    Join Date
    Oct 2004
    Location
    Las Vegas
    Posts
    407
    Same thing happens.... only now the nag window goes behind your Glaunch application and I guess your program never gets a chance to click OK. If I shorten the timers, the nag window will stay in the foreground but only a yellow square appears around the OK button and it still doesn't get clicked. But it works beautifully on my desktop Maybe it's a touchscreen driver bug or something ? Somehow the mouse drivers handles "clicking" differently or something in the car computer ?
    Current Setup

    Nexus 7 Tablet
    Built in head unit
    Brutus 1500Watt Amp
    Two Boston 12" subs

    2006 Infiniti M45 Sport ;) My 4 door Camaro... lol


  7. #57
    My Village Called 0l33l's Avatar
    Join Date
    Jul 2004
    Location
    Berkeley, CA
    Posts
    10,516
    Quote Originally Posted by NRGZ28
    Same thing happens.... only now the nag window goes behind your Glaunch application and I guess your program never gets a chance to click OK. If I shorten the timers, the nag window will stay in the foreground but only a yellow square appears around the OK button and it still doesn't get clicked. But it works beautifully on my desktop Maybe it's a touchscreen driver bug or something ? Somehow the mouse drivers handles "clicking" differently or something in the car computer ?
    Huh? Are you using a different version in your car? This is currently made for iGuidance v.2.0, not v.2.0.2 or v2.1.

    I'm using murdermuppet's code.

  8. #58
    Variable Bitrate NRGZ28's Avatar
    Join Date
    Oct 2004
    Location
    Las Vegas
    Posts
    407
    Oh let me check really quick...
    Current Setup

    Nexus 7 Tablet
    Built in head unit
    Brutus 1500Watt Amp
    Two Boston 12" subs

    2006 Infiniti M45 Sport ;) My 4 door Camaro... lol


  9. #59
    Variable Bitrate NRGZ28's Avatar
    Join Date
    Oct 2004
    Location
    Las Vegas
    Posts
    407
    I have 2.0... at least that's what the version of the file itself is. But I dont think I should matter because I copied the exact same directory on my desktop to test and it works fine here Now I found out that if I click the mouse while the nag screen is hidden behind the grey iglaunch window it will come back to the foreground....Let me post some quick shots of what it does...
    Current Setup

    Nexus 7 Tablet
    Built in head unit
    Brutus 1500Watt Amp
    Two Boston 12" subs

    2006 Infiniti M45 Sport ;) My 4 door Camaro... lol


  10. #60
    Variable Bitrate NRGZ28's Avatar
    Join Date
    Oct 2004
    Location
    Las Vegas
    Posts
    407
    Oh and if you had some IM software installed that would be even better :P i'm either "ediz28" on yahoo or "nrgz28" on AIM
    Current Setup

    Nexus 7 Tablet
    Built in head unit
    Brutus 1500Watt Amp
    Two Boston 12" subs

    2006 Infiniti M45 Sport ;) My 4 door Camaro... lol


Similar Threads

  1. Motorola Razr V3 Volume Hack!!!
    By Cheekz185 in forum Off Topic
    Replies: 30
    Last Post: 08-09-2009, 10:56 PM
  2. Phonecontrol and Motorola v3
    By kyrenia in forum PhoneControl
    Replies: 22
    Last Post: 06-07-2007, 09:49 AM
  3. used one week unlocked Motorola Black V3 Razr
    By Cartunes in forum Classified Archive
    Replies: 48
    Last Post: 08-17-2006, 08:49 PM
  4. Replies: 3
    Last Post: 08-19-2004, 08:49 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •