Page 7 of 15 FirstFirst 123456789101112131415 LastLast
Results 61 to 70 of 146

Thread: [Release] iGLaunch v3

  1. #61
    Variable Bitrate NRGZ28's Avatar
    Join Date
    Oct 2004
    Location
    Las Vegas
    Posts
    407
    Here's what it does...
    Attached Images Attached Images  
    Current Setup

    Nexus 7 Tablet
    Built in head unit
    Brutus 1500Watt Amp
    Two Boston 12" subs

    2006 Infiniti M45 Sport ;) My 4 door Camaro... lol


  2. #62
    Variable Bitrate NRGZ28's Avatar
    Join Date
    Oct 2004
    Location
    Las Vegas
    Posts
    407
    Now after I started iglaunch with some pretty short timers... 70/70
    Attached Images Attached Images  
    Current Setup

    Nexus 7 Tablet
    Built in head unit
    Brutus 1500Watt Amp
    Two Boston 12" subs

    2006 Infiniti M45 Sport ;) My 4 door Camaro... lol


  3. #63
    Variable Bitrate NRGZ28's Avatar
    Join Date
    Oct 2004
    Location
    Las Vegas
    Posts
    407
    And finally after I hit okay with the mouse
    Attached Images Attached Images  
    Current Setup

    Nexus 7 Tablet
    Built in head unit
    Brutus 1500Watt Amp
    Two Boston 12" subs

    2006 Infiniti M45 Sport ;) My 4 door Camaro... lol


  4. #64
    Raw Wave justintime's Avatar
    Join Date
    Apr 2005
    Posts
    2,695
    NRGZ28:

    I think you have the same issue I used to have.

    Check your settings in iGuidance. Make sure the WINDOW NAME for the GPS app is set to 'iGlaunch' (and not iGuidance!)
    2002 Honda CR-V
    Carputer progress: 90% [▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ -]
    Spent so far: $1105.90


    Download the NEXUS Skin for Centrafuse
    ...or even Listen to my music

  5. #65
    Raw Wave justintime's Avatar
    Join Date
    Apr 2005
    Posts
    2,695
    v 3.5 does not work correctly for me. Reverting to previous version.
    2002 Honda CR-V
    Carputer progress: 90% [▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ -]
    Spent so far: $1105.90


    Download the NEXUS Skin for Centrafuse
    ...or even Listen to my music

  6. #66
    Banned
    Join Date
    Dec 2004
    Posts
    84
    Quote Originally Posted by 0l33l
    Huh? Are you using a different version in your car? This is currently made for iGuidance v.2.0, not v.2.0.2 or v2.1.

    I'm using murdermuppet's code.
    Sure, blame it on me.

    NRGZ28, try mine and report back.
    http://www.mp3car.com/vbulletin/atta...chmentid=13878

  7. #67
    My Village Called 0l33l's Avatar
    Join Date
    Jul 2004
    Location
    Berkeley, CA
    Posts
    10,516
    Quote Originally Posted by murdermuppet
    Sure, blame it on me.

    NRGZ28, try mine and report back.
    http://www.mp3car.com/vbulletin/atta...chmentid=13878
    He tried it and it didn't work either.

  8. #68
    Variable Bitrate NRGZ28's Avatar
    Join Date
    Oct 2004
    Location
    Las Vegas
    Posts
    407
    Quote Originally Posted by justintime
    NRGZ28:

    I think you have the same issue I used to have.

    Check your settings in iGuidance. Make sure the WINDOW NAME for the GPS app is set to 'iGlaunch' (and not iGuidance!)
    I'm sure that won't work at all... Besides I don't have problems with embedding iglaunch in my front end.... that works just fine.
    Current Setup

    Nexus 7 Tablet
    Built in head unit
    Brutus 1500Watt Amp
    Two Boston 12" subs

    2006 Infiniti M45 Sport ;) My 4 door Camaro... lol


  9. #69
    Banned
    Join Date
    Dec 2004
    Posts
    84
    I think there may be another window with the same class number on your system. Try closing all other programs you have running first.

    There's also another fix for this, which is to edit your iguidance.exe with reshacker and make the window have a title so we can find it with that in code.

    Edit:
    Actually, I could probably do it in code with a mouse click instead of a keypress. I might try that later.

  10. #70
    Variable Bitrate NRGZ28's Avatar
    Join Date
    Oct 2004
    Location
    Las Vegas
    Posts
    407
    I'm sure that would work a lot better...
    Current Setup

    Nexus 7 Tablet
    Built in head unit
    Brutus 1500Watt Amp
    Two Boston 12" subs

    2006 Infiniti M45 Sport ;) My 4 door Camaro... lol


Similar Threads

  1. Motorola Razr V3 Volume Hack!!!
    By Cheekz185 in forum Off Topic
    Replies: 30
    Last Post: 08-09-2009, 10:56 PM
  2. Phonecontrol and Motorola v3
    By kyrenia in forum PhoneControl
    Replies: 22
    Last Post: 06-07-2007, 09:49 AM
  3. used one week unlocked Motorola Black V3 Razr
    By Cartunes in forum Classified Archive
    Replies: 48
    Last Post: 08-17-2006, 08:49 PM
  4. Replies: 3
    Last Post: 08-19-2004, 08:49 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •