Page 8 of 13 FirstFirst 12345678910111213 LastLast
Results 71 to 80 of 126

Thread: [Release] iGSkinner BETA 1

  1. #71
    My Village Called 0l33l's Avatar
    Join Date
    Jul 2004
    Location
    Berkeley, CA
    Posts
    10,516
    Ok. I tested this version with my laptop and routis. It seems to be working great. Also tested with iGuidance. I've included the INI for routis... so remove the _routis part.

    PLEASE post back if it works
    Attached Files Attached Files

  2. #72
    Maximum Bitrate wysocki's Avatar
    Join Date
    Mar 2004
    Location
    Los Angeles Area
    Posts
    467
    If I just run iGSkinner.exe directly:
    The first time it's run, it doesn't click the nag screen. I manually click the nag screen and it embeds properly. Subsequent executions work fine though.

    If I run it through RR:
    First time it's run, it evidently doesn't click the nag screen because I get the skinner screen with no map. When I exit RR, I still see the nag screen waiting and I notice iGSkinner is still on the taskbar. I cancel the nag screen and close iGSkinner. Then the second time I run RR, it works fine but there's always iGSkinner on the taskbar after RR exits.
    Epia-M II M10000 Nehemiah WinXP sp2 Travla C134 case Carnetix 1260 power Xenarc 700TS XM Direct Toslink Extigy USB 5.1 Garmin GPS18 Linksys 802.11g wireless Nokia 6230 Bluetooth Memphis Amps Focal Speakers Frontend: RoadRunner

  3. #73
    My Village Called 0l33l's Avatar
    Join Date
    Jul 2004
    Location
    Berkeley, CA
    Posts
    10,516
    Quote Originally Posted by wysocki
    If I just run iGSkinner.exe directly:
    The first time it's run, it doesn't click the nag screen. I manually click the nag screen and it embeds properly. Subsequent executions work fine though.

    If I run it through RR:
    First time it's run, it evidently doesn't click the nag screen because I get the skinner screen with no map. When I exit RR, I still see the nag screen waiting and I notice iGSkinner is still on the taskbar. I cancel the nag screen and close iGSkinner. Then the second time I run RR, it works fine but there's always iGSkinner on the taskbar after RR exits.
    Are you still using the 1000 timings? iGuidance always takes longer to load the first time. This is because windows does not unload the dlls that it uses from memory after you exit it the first time. I set my timings to 100 because I've got a 2.5ghz p4 with 1gig of ram and 2 120gb HDs.

    In RR: I'm guessing that RR isn't closing down iGSkinner. And yeh, it will hang around in the taskbar if not closed.

  4. #74
    My Village Called 0l33l's Avatar
    Join Date
    Jul 2004
    Location
    Berkeley, CA
    Posts
    10,516
    Anyone else

  5. #75
    Variable Bitrate
    Join Date
    Feb 2004
    Location
    North Aurora, IL
    Posts
    392
    great.. i had it working fine for a while, then i upgraded to iguidance v2.1 and now its back to not working properly.

    the first time i hit the gps button in centrafuse it doesnt hit the ok button. But when i do it the ok button it doesnt embedd in centrafuse. If i close iguidance and press the gps button again then it works fine. It only does this on the first time you load the gps when the computer intially boots, after that it works fine. I tried a bunch of different delay timings (100,200,300,1000) and it kept doing the same thing.

  6. #76
    My Village Called 0l33l's Avatar
    Join Date
    Jul 2004
    Location
    Berkeley, CA
    Posts
    10,516
    Quote Originally Posted by theheel
    great.. i had it working fine for a while, then i upgraded to iguidance v2.1 and now its back to not working properly.

    the first time i hit the gps button in centrafuse it doesnt hit the ok button. But when i do it the ok button it doesnt embedd in centrafuse. If i close iguidance and press the gps button again then it works fine. It only does this on the first time you load the gps when the computer intially boots, after that it works fine. I tried a bunch of different delay timings (100,200,300,1000) and it kept doing the same thing.
    So this is from a cold boot... right?

    You're using v2.2... right??
    Don't forget to set the appropriate window titles, etc...

  7. #77
    Constant Bitrate
    Join Date
    Mar 2005
    Location
    Columbus, OH
    Posts
    189
    I upped the time to 1000 and it still wont embed into the iGlaunch window(I havent even tried it in a frontend yet)... I need to try 2.2 though... havent had time...
    This is on a p4 2.4ghz
    e46|700tsv 2005 model|sb51g xpc2.4ghz opus 150|I-bus|XM Direct&cables | slim slot USB DVD-cdrw|Hawking 54g|iGuidance 2.1-HoluxGPS
    sold it all... :-(


    Coming Soon - 2007 BMW 335i UMPC install

  8. #78
    My Village Called 0l33l's Avatar
    Join Date
    Jul 2004
    Location
    Berkeley, CA
    Posts
    10,516
    Quote Originally Posted by RiXst3r
    I upped the time to 1000 and it still wont embed into the iGlaunch window(I havent even tried it in a frontend yet)... I need to try 2.2 though... havent had time...
    This is on a p4 2.4ghz
    Weird. I hope that this problem was adressed in v2.2. Like always, link is in the first post

  9. #79
    Constant Bitrate
    Join Date
    Mar 2005
    Location
    Columbus, OH
    Posts
    189
    I decided to make the first skin for your software...

    here it is!



    Attached Images Attached Images   
    e46|700tsv 2005 model|sb51g xpc2.4ghz opus 150|I-bus|XM Direct&cables | slim slot USB DVD-cdrw|Hawking 54g|iGuidance 2.1-HoluxGPS
    sold it all... :-(


    Coming Soon - 2007 BMW 335i UMPC install

  10. #80
    My Village Called 0l33l's Avatar
    Join Date
    Jul 2004
    Location
    Berkeley, CA
    Posts
    10,516
    Quote Originally Posted by RiXst3r
    I decided to make the first skin for your software...

    here it is!



    Looking much better. The next version will use your images

    So, did u get it working?

Similar Threads

  1. [Release] SKINbedder BETA 2.99999
    By 0l33l in forum SkinBedder
    Replies: 450
    Last Post: 09-23-2005, 04:38 AM
  2. [Release] SKINbedder v2
    By 0l33l in forum SkinBedder
    Replies: 242
    Last Post: 07-05-2005, 05:01 AM
  3. [Release] iGSkinner BETA 3.9.5
    By 0l33l in forum SkinBedder
    Replies: 631
    Last Post: 06-26-2005, 03:40 PM
  4. [Release] SKINbedder 1.0
    By RPM_VR4 in forum SkinBedder
    Replies: 41
    Last Post: 06-26-2005, 05:03 AM
  5. [RELEASE] NMC 0.7 BETA 2 -> introducing ACTIONS and NCS !
    By netsuo in forum NeoCar Media Center
    Replies: 22
    Last Post: 05-05-2005, 12:34 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •