Results 1 to 2 of 2

Thread: XPort Question

  1. #1
    Low Bitrate
    Join Date
    Aug 2004
    Location
    Hudsonville, Michigan
    Posts
    72

    XPort Question

    I think this goes here as it is a software issue. Like a month ago when I would reboot the computer it would bring up the XPort webpage and XPort is not running so today I uninstall and try to reinstall and all it does is bring up the website. Anyone else have an experience like this? If so how can I fix it? Thanks,
    Kozmo

    P.S. There is no manual to and I have the site and
    Nate
    I know what yer thinkin...did he fire six shots or only five...

  2. #2
    MySQL Error MatrixPC's Avatar
    Join Date
    Sep 2003
    Location
    Beach City, Socal
    Posts
    4,053
    Xport webpage?
    What are you referring to? Xport3 as in GPS port emulator by Curiosity? Well, if it is, there is no webpage. Only a setting page that only came up the first time for setting up. After that, it will by on the system tray by the clock. Double click on it will bring up the setting.
    2004 Matrix XR A7N8X-VM/400 AMD XP-M 2500+, DS-ATX
    89 Supra Turbo P3 600E@750/Abit BE6 II, Alpine M-BUS Car2PC.
    Y2K Accord Dell GX150
    RoadRunner is the best FE PERIOD
    EmoRebellion is a SCAMMER

Similar Threads

  1. Replies: 2
    Last Post: 05-02-2006, 06:15 PM
  2. Question for Curiousity or someone who knows (xport related)
    By Sonicxtacy02 in forum Software & Software Development
    Replies: 4
    Last Post: 04-02-2006, 05:55 PM
  3. Forum Etiquette
    By Enforcer in forum Newbie
    Replies: 5
    Last Post: 01-09-2006, 06:58 PM
  4. Paint And Polish Question
    By gboy in forum Fabrication
    Replies: 8
    Last Post: 08-13-2005, 08:22 PM
  5. FM Card Question....
    By Superbike1k in forum Car Audio
    Replies: 1
    Last Post: 05-16-2005, 10:03 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •