Results 1 to 9 of 9

Thread: HQCT driver missing

  1. #1

  2. #2
    Newbie
    Join Date
    May 2007
    Posts
    10
    forgot to tell: Windows Vista........

  3. #3
    Low Bitrate Pishaa's Avatar
    Join Date
    Oct 2005
    Posts
    81

  4. #4
    Newbie
    Join Date
    May 2007
    Posts
    10

  5. #5
    Constant Bitrate Putput's Avatar
    Join Date
    Sep 2005
    Location
    Belgium
    Posts
    181
    Quote Originally Posted by dotinga00 View Post
    Thx


    Marcel
    Hi Marcel,

    Have you tested CPCTuner on Windows Vista? Can you confirm that it works under Vista?

    Thank you,
    Putput

  6. #6
    Newbie
    Join Date
    May 2007
    Posts
    10
    Quote Originally Posted by Putput View Post
    Hi Marcel,

    Have you tested CPCTuner on Windows Vista? Can you confirm that it works under Vista?

    Thank you,
    Putput
    No sorry. I have returned the unit yesterday. It seemed to be completly dead. I have to wait for a reply from Xtronic. When i have received a functional tuner, i will test it under Vista and post the answer in this thread.


    Kr,

    Marcel

  7. #7
    Newbie
    Join Date
    May 2007
    Posts
    10

    Unhappy No respons from Xtronic Belgium yet....

    Quote Originally Posted by dotinga00 View Post
    No sorry. I have returned the unit yesterday. It seemed to be completly dead. I have to wait for a reply from Xtronic. When i have received a functional tuner, i will test it under Vista and post the answer in this thread.


    Kr,

    Marcel
    Almost one week later. Didn't get any respons on my (2) e-mails, nor a confirm that they received my rma.... Calling on the phone only results in an answermachine.... Its just a few 100 km away....

    Is this Joachim (i believe that is the correct person) available on this board?


    Regards,

    Marcel

  8. #8
    Constant Bitrate Putput's Avatar
    Join Date
    Sep 2005
    Location
    Belgium
    Posts
    181
    Quote Originally Posted by dotinga00 View Post
    Almost one week later. Didn't get any respons on my (2) e-mails, nor a confirm that they received my rma.... Calling on the phone only results in an answermachine.... Its just a few 100 km away....

    Is this Joachim (i believe that is the correct person) available on this board?


    Regards,

    Marcel
    I'll see what I can do, I know he has a very busy agenda, you will hear from him soon.

    Regards,
    Putput

  9. #9
    Newbie
    Join Date
    May 2007
    Posts
    10
    Quote Originally Posted by Putput View Post
    I'll see what I can do, I know he has a very busy agenda, you will hear from him soon.

    Regards,
    Putput
    Thanks putput. My wife (who usuallly drives in the car) is not very pleased that i removed the orginal radio, and didn't manage to achive a working alternative


    Groeten,

    Marcel

Similar Threads

  1. HQCT Driver.
    By TheLlama in forum Linux
    Replies: 63
    Last Post: 10-06-2009, 10:32 AM
  2. Driver Issues (PL-2303 Driver)
    By PharmD Heel in forum GPS
    Replies: 1
    Last Post: 08-29-2006, 05:31 PM
  3. Questions!
    By Yellow-Snow in forum Mobile Impact
    Replies: 4
    Last Post: 06-10-2006, 06:18 PM
  4. Bug Reports
    By frodobaggins in forum FrodoPlayer
    Replies: 168
    Last Post: 10-16-2004, 01:25 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •