Results 1 to 8 of 8

Thread: XP Boot issue, any ideas?

  1. #1
    Variable Bitrate
    Join Date
    Jun 2007
    Location
    NJ
    Posts
    302

    Angry XP Boot issue, any ideas?

    Hey guys every once in a while (I will say about 25% of the time) I start my carpc and it stays at the post screen with an error like "booth device has changed hit delete to enter setup" and it hangs there, I have to hit delete go to save changes and hit ok and it boots fine. I havent changed anything so this is kind of strange and an annoying hang up. Any ideas what could be causing this? Thanks in advance.

  2. #2
    Newbie
    Join Date
    Apr 2007
    Location
    France
    Posts
    10
    It seem to be a power bios default. Have you try to change the bios battery ?

  3. #3
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,948
    Quote Originally Posted by CocoVFR View Post
    It seem to be a power bios default. Have you try to change the bios battery ?
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

  4. #4
    Variable Bitrate
    Join Date
    Jun 2007
    Location
    NJ
    Posts
    302
    No I have not tried to change the battery yet because the motherboard is about 2 months old.

  5. #5
    MGD
    MGD is offline
    FLAC
    Auto Apps:loading...
    MGD's Avatar
    Join Date
    Feb 2005
    Location
    Los Angeles
    Posts
    1,756
    You properbly have a usb stick in when you boot. Thats what happend to me, or try the bios and setup your boot preferences and disable other boot devices.

  6. #6
    Maximum Bitrate JimmyFitz's Avatar
    Join Date
    Nov 2005
    Location
    Austin, Texas
    Posts
    735
    Or you had a USB stick in before and now you don't. Devices changed.
    ~Jimmy

  7. #7
    Variable Bitrate
    Join Date
    Jun 2007
    Location
    NJ
    Posts
    302
    Thanks for the replies guys. I have never had a usb stick in while booting. If anything I just use it to copy over some music while windows is running.

  8. #8
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,948
    Quote Originally Posted by meth68 View Post
    No I have not tried to change the battery yet because the motherboard is about 2 months old.
    YOU have had the motherboard for two months.
    That doesn't mean it's been sitting ona shelf long enough for the battery to outlive it's usefulness.
    A CMOS battery is less than 5 bucks if you don't even attempt to find a bargain. It's a cheap piece to at least try.
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

Similar Threads

  1. Win XP boot refresh rate / resolution
    By daboss in forum WinNT Based
    Replies: 1
    Last Post: 06-17-2007, 10:56 AM
  2. Replies: 0
    Last Post: 06-08-2007, 03:01 PM
  3. How to optimize Windows XP boot times
    By 12Vsystems in forum WinNT Based
    Replies: 1
    Last Post: 05-12-2005, 11:36 AM
  4. Two choice on boot up in wondows XP...help?
    By bosstone74 in forum Software & Software Development
    Replies: 6
    Last Post: 09-03-2004, 01:07 AM
  5. boot times with XP
    By Alives in forum General Hardware Discussion
    Replies: 2
    Last Post: 11-15-2001, 12:42 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •