Page 14 of 15 FirstFirst ... 456789101112131415 LastLast
Results 131 to 140 of 141

Thread: Upd8 1.0.8

  1. #131
    Variable Bitrate Bimmerstyle's Avatar
    Join Date
    Sep 2006
    Location
    Belgium
    Posts
    264
    I removed the "Hadise - Sweat folder" from the list and now it goes a bit further. It seems as if reads the entire drive and then holds and says: "Reading System Volume Information". The lables in local and remote have turned red and it's been sitting there like that for a couple of minutes now... Still no disk space, files or folders are displayed.

    I'm running a Dutch version of Vista on my desktop here.

    Don't know what's wrong with the Hadise folder. No hidden system files are in it. Only the songs and an albumart jpg.
    BMW 525tds -Biostar I94GM-I4 -Celeron M44O 1,86GHz, M2-ATX, 1Gb, 320GB -HQCT RDS tuner -Creative Extigy -iBus controller -Lilliput 7" touchscreen -DLS Ultimate A7 amplifier -Focal 130K, 130V, 27V2 speakers

    Bezel Worklog-My Install -iDrive F01 RR Skin

  2. #132
    Variable Bitrate Bimmerstyle's Avatar
    Join Date
    Sep 2006
    Location
    Belgium
    Posts
    264
    I found something that maybe the reason why it holds on the Hadise folder. It contains a turkish title called: "12 - Sakın Gitme". Notice that in Sakin there is no dot on the i. Could that cause problems?
    BMW 525tds -Biostar I94GM-I4 -Celeron M44O 1,86GHz, M2-ATX, 1Gb, 320GB -HQCT RDS tuner -Creative Extigy -iBus controller -Lilliput 7" touchscreen -DLS Ultimate A7 amplifier -Focal 130K, 130V, 27V2 speakers

    Bezel Worklog-My Install -iDrive F01 RR Skin

  3. #133
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,634
    Quote Originally Posted by Bimmerstyle View Post
    I found something that maybe the reason why it holds on the Hadise folder. It contains a turkish title called: "12 - Sakın Gitme". Notice that in Sakin there is no dot on the i. Could that cause problems?

    Probably, it could be a unicode issue.


    Try doing from a subfolder rather than a root, I suspect it is having issues with reading system folders (hidden or readonly, this was corrected in th RRPlugin but I haven't updated this one for a while. Planning on a rewrite.)

  4. #134
    Variable Bitrate Bimmerstyle's Avatar
    Join Date
    Sep 2006
    Location
    Belgium
    Posts
    264
    Whouhou! I got it to do something! I tried one folder, and it copied the albumart to my test folder.

    Hmmmm... this opens perspectives! I have to play around with it a bit more just to see what the possibilities are but I'm pretty sure this could be useful add on to the skin.

    If the problems with the hidden and read only files could be solved that would be great.

    Could the reason for not getting the plugin version to work be that I'm still using the 04/11/07 version of RR. Don't really want to change that unless I really really have to. Call me old fashion but I'm sort of the "If it ain't broken don't try to fix it" type...

    EDIT: The problem with the Hadise folder was indeed that weird looking "i". I changed it to a normal "i" and now it reads the folder.
    BMW 525tds -Biostar I94GM-I4 -Celeron M44O 1,86GHz, M2-ATX, 1Gb, 320GB -HQCT RDS tuner -Creative Extigy -iBus controller -Lilliput 7" touchscreen -DLS Ultimate A7 amplifier -Focal 130K, 130V, 27V2 speakers

    Bezel Worklog-My Install -iDrive F01 RR Skin

  5. #135

  6. #136
    Newbie Cerberus's Avatar
    Join Date
    Nov 2003
    Posts
    54
    Anyone using Upd8 standalone in FreeICE?

    Need an 800x480 skin?

    You will be wanting this then.

    Plain 800x480 Upd8 Skin





    Have fun!
    C

  7. #137
    Newbie
    Join Date
    Sep 2010
    Posts
    4

    Can not get program to get past turning letters to red please help

    if someone could help me figure out what im doing wrong with this. Im running the stand alone version I have two folders set up in my documents folder to test it the access.ok file is located in the the "C:\Users\Douglas\Documents\Remote\" Folder when i open the Upd8 program I select manual and file names turn red and thats it. Im using the Upd8c1.0.8 beta


    Debug Information-----

    11/12/2010|6:34:18 PM| Starter : Check for : C:\Users\Douglas\Documents\Upd8\joygov.np
    11/12/2010|6:34:18 PM| Starter : C:\Users\Douglas\Documents\Upd8\joygov.np doesnot exists, check for C:\Users\Douglas\Documents\Upd8\updater.exe
    11/12/2010|6:34:18 PM| Starter : shell of C:\Users\Douglas\Documents\Upd8\updater.exe did not happen, run C:\Users\Douglas\Documents\Upd8\joygov.exe
    11/12/2010|6:34:25 PM| Starter : C:\Users\Douglas\Documents\Upd8\joygov.exefinished
    11/12/2010|6:34:33 PM| Starter : Check for : C:\Users\Douglas\Documents\Upd8\joygov.np
    11/12/2010|6:34:33 PM| Starter : C:\Users\Douglas\Documents\Upd8\joygov.np doesnot exists, check for C:\Users\Douglas\Documents\Upd8\updater.exe
    11/12/2010|6:34:33 PM| Starter : shell of C:\Users\Douglas\Documents\Upd8\updater.exe did not happen, run C:\Users\Douglas\Documents\Upd8\joygov.exe
    11/12/2010|6:34:34 PM|11/12/2010 6:34:34 PM : Debug file created
    11/12/2010|6:34:34 PM|Read Skin File
    11/12/2010|6:34:34 PM| load list labels
    11/12/2010|6:34:34 PM| load list labels
    11/12/2010|6:34:34 PM| load list labels
    11/12/2010|6:34:34 PM|Read Skin File
    11/12/2010|6:34:34 PM| load list labels
    11/12/2010|6:34:34 PM|Read Locations
    11/12/2010|6:34:34 PM| Entering update_screen
    11/12/2010|6:34:34 PM|Initialise
    11/12/2010|6:34:34 PM| Entering update_label
    11/12/2010|6:34:43 PM| Entering imgButtons_MouseDown
    11/12/2010|6:34:43 PM| Entering imgButtons_MouseUp
    11/12/2010|6:34:43 PM|Timer
    11/12/2010|6:35:04 PM|Timer

    Update.ini File -------

    [Locations]
    Loc1=C:\Users\Douglas\Documents\Local\,C:\Users\Do uglas\Documents\Remote\,mup,mp3
    Loc2=C:\test\,m:\skins\,mdn,*


    [General]
    Delay=30
    Minimized=False
    Pop=True
    Skin=Default
    Update=2
    Debug=True

  8. #138
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,634
    have a look for a file called update.log, that should have a list of files\folders it tried to deal with.

  9. #139
    Newbie
    Join Date
    Sep 2010
    Posts
    4

    No File

    I performed a search of my C Drive could not find any file called update.log.

  10. #140
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,634
    From memory, it looks like you have set it up right.

    What's in the folders (if anything)?

    Seeing as it's users and not Documents & settings I assume you are using Win 7 and not XP.

    Try using folders not in the profile, it could be a permissions thing.

Similar Threads

  1. Released: BETA 10
    By skippy76 in forum Road Runner
    Replies: 169
    Last Post: 03-07-2006, 11:53 AM
  2. StreetDeck Developer Edition Beta
    By Fiberoptic in forum StreetDeck
    Replies: 19
    Last Post: 01-23-2006, 03:18 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •