Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 43

Thread: Woot!

  1. #21
    Live and Kickin'
    Arby's Avatar
    Join Date
    Dec 2000
    Location
    Houston
    Posts
    1,377
    It will be done tonight. I'm finishing up the EQ right now. That's all that's left.

  2. #22
    Live and Kickin'
    Arby's Avatar
    Join Date
    Dec 2000
    Location
    Houston
    Posts
    1,377
    I updated the first post with download info. All done for now!

  3. #23
    "Speaker of the Truth" veedubya's Avatar
    Join Date
    Nov 2001
    Posts
    265
    Very nice work Arby, I did as told and placed albumcover.wac in WACS folder But i dont see component in thinger. EQ works like a champ
    Could it just be me?
    "Geeks dont need girlfriends we can ping ourselves"

    Sony Vaio 2Ghz 40G HHD, Routis 2004 GPS, 7" VGA TS Lilliput, BackUp Camera running RoadRunner with Simplistique Skin.

  4. #24
    Low Bitrate
    Join Date
    Jun 2002
    Location
    Rochester, NY
    Posts
    61
    same here...no album cover...

    by the way, ho do you add an album cover to a song??
    Shuttle SV-24 (Plexiglass case)
    5 Gig Laptop HD (Now Dead)
    256 Ram
    466 Celeron (1 Gig Toasted)
    7" 16:9 touchscreen LCD
    Firewire Slot Load DVD
    700W Inverter (Power to spare)
    Monster Cap
    Sproggy Shutdown Controller
    Custom Fiberglass Console (Idea Junked)

    Still Need: GPS, and some kick a@# software!

  5. #25
    Live and Kickin'
    Arby's Avatar
    Join Date
    Dec 2000
    Location
    Houston
    Posts
    1,377
    You have to click on the little cd cover picture in the thinger to turn it on

    It will look in the directory of the currently playing file for a jpg. If it finds it, it will display it.

  6. #26
    "Speaker of the Truth" veedubya's Avatar
    Join Date
    Nov 2001
    Posts
    265
    Theres my problem no Cover Art component in Thinger
    "Geeks dont need girlfriends we can ping ourselves"

    Sony Vaio 2Ghz 40G HHD, Routis 2004 GPS, 7" VGA TS Lilliput, BackUp Camera running RoadRunner with Simplistique Skin.

  7. #27
    Constant Bitrate
    Join Date
    Mar 2002
    Location
    Brooklyn, NY
    Posts
    185
    I had the same problem and the winamp kept telling me i was missing some files..So i downloaded them and put them in the windows/system folder and now it works like a charm....The files that it asked for was msvcr70d.dll,msvcr70.dll , and mfc70d.dll...I believe it occured this is because we dont have ms visual studio installed...

    You can get these files herequick google search)
    http://www.daimi.au.dk/~vedel/micros...ET/win/system/


    Also to get the album cover to corespond to the track u must name the image the same name in which the folder its in(which is the album_name if u sort ur mp3s this way)....Hope this helped

    BTW, nice job again arby....

    ...makes me want to rebuild....but i must resist.....

  8. #28
    Live and Kickin'
    Arby's Avatar
    Join Date
    Dec 2000
    Location
    Houston
    Posts
    1,377
    You can name the .jpg anything, it doesn't have to match the folder name or the album name in the mp3.

  9. #29
    Newbie
    Join Date
    Sep 2002
    Location
    Fenelon Falls, Ontario
    Posts
    10
    As soon as they fix up Winamp 3, this will be going into my baby.
    1988 Mazda RX-7
    K6-2 500Mhz, 64mb RAM, NIC, onboard sound & video, 8x DVD drive, PB fast remote, 5.6" GameVu LCD. Windows 98 Lite w/Winamp
    Boot time: under 1 min.

  10. #30
    Variable Bitrate slarty's Avatar
    Join Date
    Jan 2002
    Location
    United Kingdom
    Posts
    303
    Looks Great!!! I have it installed but when I try the album cover wac it asks for an MSVCR70D.dll file and recommends re installing WA. I tried this but its still missing. Do you know what is missing for this to work?

    Did you ditch the brightness controls? or are they hidden?
    Lilliput 8", C134 EPIA-M 900 (Black), A1-ITX, 256 Mb RAM, 40 Gb HDD, DVD, 802.11g, mini keyboard

Page 3 of 5 FirstFirst 12345 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •