It won't install...it complains about .NET not being installed, but it is up to date. Anyone know a work around? Thanks...