Results 1 to 5 of 5

Thread: Internet explorer speed tip

  1. #1
    Banned outragis's Avatar
    Join Date
    Jul 2002
    Location
    Vermont
    Posts
    469

    Thumbs up Internet explorer speed tip

    I discovered while back that it was faster to re-download a file rather than do a search for it on hard drive. That got me thinking, hard drive access time was my slowdown on my so called broadband connection. I changed my browser cache setting to 1mb, and seems much much faster. Mainly it got rid of the delay before page would even start to load.

    Go to tools, Internet options, under general, hit settings, on your
    Temperory internet files folder, change your amount of disk space to use to 1mb! This will speed up your brousing considerbly!

  2. #2
    Retired Admin Aaron Cake's Avatar
    Join Date
    Jan 2000
    Location
    London, Ontario, Canada
    Posts
    2,464
    Depends mostly on your browsing habbits. My hard drive is considerably faster than my 3MB cable service...

    I think you have another probem somewhere (no bus mastering, fragmented HD, CDROM slaved to ATA100/133 HD, over aggressive AV, etc.)
    Player: Pentium 166MMX, Amptron 598LMR MB w/onboard Sound, Video, LAN, 10.2 Gig Fujitsu Laptop HD, Arise 865 DC-DC Converter, Lexan Case, Custom Software w/Voice Interface, MS Access Based Playlists
    Car: 1986 Mazda RX-7 Turbo (highly modded), 1978 RX-7 Beater (Dead, parting out), 2001 Honda Insight
    "If one more body-kitted, cut-spring-lowered, farty-exhausted Civic revs on me at an intersection, I swear I'm going to get out of my car and cram their ridiculous double-decker aluminium wing firmly up their rump."

  3. #3
    Banned outragis's Avatar
    Join Date
    Jul 2002
    Location
    Vermont
    Posts
    469
    No, my hard drives are fast enough, I was brousing just fine, I found this trick, and my conection flies! I found it at the broadband sight! really works great for me!

  4. #4
    Maximum Bitrate Raas's Avatar
    Join Date
    Jan 2001
    Location
    The Netherlands
    Posts
    626
    yep..

    worked for me too !!!

    thanks !

    Greetz,
    Raas - The Netherlands
    ME: VIA epia m10000, lilliput 7', opus 150w, 80gb<br>
    GF: IBM Thinkpad 380, ext. 3.5 80gb, 40x4, PB-IR

  5. #5
    Newbie
    Join Date
    Oct 2002
    Location
    Maui- HI and Detroit- MI
    Posts
    29
    make sure people know this is only for BROADBAND...you could really neuter your dialup by doing this

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •