Results 1 to 2 of 2

Thread: Winamp AVS Visualization not working

  1. #1
    Newbie
    Join Date
    Oct 2007
    Posts
    11

    Winamp AVS Visualization not working

    My winamp v5.13 Visualization does not work. I have a Jetway J7F2WE2G Motheboard, with 1gig of ram, running windows Xp. I made sure my graphics drivers were in good working order. What else am I missing? Anyone have any clues whats happening?

  2. #2
    Variable Bitrate chris350's Avatar
    Join Date
    Aug 2007
    Location
    Queens, NYC
    Posts
    333
    something with the AVS plugin..
    CarPc
    Project "Driver"

    Planning [99.9%]

    Parts Collected [98.5%]

    Installation & Fabrication [98%]

    Total Completion Level [96.9 %]

    http://www.mp3car.com/vbulletin/work...ct-driver.html

Similar Threads

  1. Winamp visualization AVS runs SLOW.
    By ephyouckay in forum Software & Software Development
    Replies: 2
    Last Post: 03-04-2007, 05:13 PM
  2. How to set Winamp visualization?
    By kebab in forum Road Runner
    Replies: 34
    Last Post: 08-31-2005, 05:23 PM
  3. Song sort order and WinAmp issues
    By accentsound in forum Road Runner
    Replies: 7
    Last Post: 07-08-2005, 05:20 PM
  4. Spectrum Analyzer Winamp Visualization, Full Screen anyone??
    By J187 in forum Software & Software Development
    Replies: 1
    Last Post: 06-09-2005, 06:31 PM
  5. Winamp Shell not working
    By jrlockman in forum General Hardware Discussion
    Replies: 3
    Last Post: 09-11-2000, 05:51 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •