Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: resumer doesnt seem to work right

  1. #1
    Variable Bitrate
    Join Date
    Apr 2000
    Location
    Little Rock, Arkansas
    Posts
    321

    resumer doesnt seem to work right

    Im using winamp 2.81 and Ive been playing with the resumer plugin found here. I have it set to save the state every 5 seconds. Im simply killing the power to my comptuer, not shutting down, etc. However, when I turn my computer back on, it plays 1/2 second of the beginning of a song, then resumes a song in the middle of it. However, that is usually a song that I listened to like 2nd song the last time I was listening. I have 256 MB Ram, with 32 shared with video so I dont think that would be the problem.

    If I didnt confuse myself, maybe someone else out there will follow my brain's path trying to explain this. Anyway, if anyone can help Id appreciate it.
    The Grand aMP3 Project
    Car: 96 Pontiac Grand Am
    Current Setup: AMD K62 300MHz, 64MB DIMM RAM, 20GB WD Hard Drive, Basic Video & Sound

  2. #2
    Variable Bitrate Stine161's Avatar
    Join Date
    Apr 2002
    Location
    Alberta Canada
    Posts
    233
    maybe its because you just "kill" power to the computer....ever try just shutting down winamp and starting it back up? also if you killing your computer do you have windows set as read only? if you this plug-in wont work....

  3. #3
    Variable Bitrate
    Join Date
    Apr 2000
    Location
    Little Rock, Arkansas
    Posts
    321
    No, nothing is set as read only. And for the killing the power, I dont shut down because it takes too long and I have an inline switch from my battery to my inverter. When I get out of my car, I flip the switch and Im done. The thing is, it does work for (lets say) about the first 2 minutes as it should. Remembers the position and it does come back up with the position it last rememberd, but if Im in my car for 30 minutes, it goes back to the position it saved at 2 minutes. I highly doubt that shutting down would resolve this problem unless it also saves the position when I close winamp. In which case it isnt worth it.
    The Grand aMP3 Project
    Car: 96 Pontiac Grand Am
    Current Setup: AMD K62 300MHz, 64MB DIMM RAM, 20GB WD Hard Drive, Basic Video & Sound

  4. #4
    FLAC
    Join Date
    May 2002
    Location
    Sef'Kylar
    Posts
    1,421
    is the beginning of a song and the end of a song meaning the same song??

    If not... perhaps winamp is remembering the song that IT saved last and starting that position in the play list then as the plugin takes effect it jumps to the middle of the song it wants to play?
    aka Kumaneko
    "Don't make me moderate your ***!"
    Maxima of Doom - project thread - photo gallery
    mp3car system is currently FUBAR and finances do not allow for a correction of that situation
    Real computer hackers use a rotary cutting tool on their motherboard.

  5. #5
    FLAC
    Auto Apps:loading...
    moahdib's Avatar
    Join Date
    Jul 2000
    Posts
    1,017
    Yeah I ahve the same problem. I think it's with the newer version of winamp only . I recall i didn't have this problem before upgrading.
    04 Acura TL w/ core2duo 2ghz laptop w/ 1gb RAM on a docking station.

    Fast car, fast PC. ;)

    http://www.arcdesigns.net/carpc/

    My TL CarPC ver2

    FSR Flash Skin w/ moving weather maps

  6. #6
    Newbie boris_tubak's Avatar
    Join Date
    May 2003
    Location
    phoenix, az
    Posts
    16
    i have the same problem (sort of). i'm using winamp 2.91 and the resumer plugin. i don't shut down my box. the resumer is set to save the position every 10 seconds. it manages to work fine every once in a while. if anyone has a solution, or a different plugin, please post it here.

  7. #7
    Maximum Bitrate osirisdon's Avatar
    Join Date
    Feb 2003
    Location
    South Florida
    Posts
    686
    Has anyone tried winamp 3? I know its worth ****, but in concern to this thread, when I put my carpc into stand-bye or suspend to ram, it picks up from where I last left off. No problems at all.

    Its worth a shot.

  8. #8
    FLAC MP3DUB's Avatar
    Join Date
    Jan 2002
    Location
    Chicagoland, IL
    Posts
    1,783
    Do you have force disk writes turned off?
    -Nick

    _____________________________
    Since when is insanity a bad thing?
    www.mp3vw.com

  9. #9
    FLAC DodgeCummins's Avatar
    Join Date
    Oct 2000
    Location
    DFW area
    Posts
    1,386
    I have resumer...and I kill the computer...BUT, I use wizmo to do the killing...does a windows shutdown in about 5 seconds.

    Wizmo is found on GRC.com http://grc.com/wizmo/wizmo.htm

    Resume works perfectly for me, I even have a fader plugin. no problems.

  10. #10
    Newbie boris_tubak's Avatar
    Join Date
    May 2003
    Location
    phoenix, az
    Posts
    16
    Originally posted by MP3DUB
    Do you have force disk writes turned off?
    no, i turned that on and tried delay values of 5, 10 and 20 seconds.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •