Results 1 to 5 of 5

Thread: Startup is faster then hibernation resume

  1. #1
    Low Bitrate skeet2331's Avatar
    Join Date
    Feb 2005
    Location
    Indiana
    Posts
    97

    Startup is faster then hibernation resume

    I've been trying to figure out this problem for a few days now. I'm running Centrafuse as my front end. It is setup for windows shell. I have comfort keys and joy2me run at startup inside Centrafuse.

    The problem is as stated in the title when I startup my computer it boots around 20 secs. However, coming out of hibernation the progress bar will complete in like 3 secs and then the screen will just be black for like a minute. Usually during this time I can see the mouse cursor and move it with my joystick but that is all.

    I am considering formatting my drive anyway just to do some windows optimization. Any would be appreciated.
    Lilliput EBY701, M2-ATX, Intel 1.8 GHz, 1GB Ram, 160 GB 2.5 hard drive, Centrafuse, Garmin Mobile PC, GlobalSat BU-353.
    My 2000 Saturn SL2 Worklog

  2. #2
    FLAC WuNgUn's Avatar
    Join Date
    Sep 2007
    Posts
    1,353
    Make sure you enable bus mastering in the BIOS!!

  3. #3
    Low Bitrate skeet2331's Avatar
    Join Date
    Feb 2005
    Location
    Indiana
    Posts
    97
    i sure that is enabled, but i can't check until tonight. Another thing, it was working perfectly when first installed. It would resume very quickly. Sometimes when I shut the computer down and then set it up to go back to hibernate it will resume from hibernation very fast but that will only last for a couple times and then it goes back to being very slow.
    Lilliput EBY701, M2-ATX, Intel 1.8 GHz, 1GB Ram, 160 GB 2.5 hard drive, Centrafuse, Garmin Mobile PC, GlobalSat BU-353.
    My 2000 Saturn SL2 Worklog

  4. #4
    FLAC WuNgUn's Avatar
    Join Date
    Sep 2007
    Posts
    1,353
    Start unplugging devices...

  5. #5
    Mod - Driveline forum
    Auto Apps:loading...
    ClockWorK's Avatar
    Join Date
    Oct 2003
    Location
    Michigan
    Posts
    771
    Yeah. Sounds like an app is waiting for a device..

    Tried devcon on resume?

Similar Threads

  1. Resume time from hibernation with EPIA M/B's
    By toxsickcity in forum Software & Software Development
    Replies: 6
    Last Post: 09-22-2005, 01:32 AM
  2. Replies: 2
    Last Post: 11-25-2003, 11:50 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •