Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Using Pioneer remote with PC (via Girder?)

  1. #1
    Variable Bitrate
    Join Date
    Apr 2002
    Location
    Charlotte, NC
    Posts
    315

    Using Pioneer remote with PC (via Girder?)

    I have a Pioneer DEH-P6400 with a remote control. I've also got a Creative credit card type remote with reciever. Is there any way to use the Creative reciever to get signals from the Pioneer remote and control winamp?

    I'm thinking Girder, but I've never had any experience with Girder, I've just heard that it can work any remote.

    Can someone walk me through how to setup Girder to work with my remote?
    Silver 1999 Nissan Pathfinder!
    Completion: [*********-] 90%
    Everything working! Mobile MP3s ROCK!
    LEFT TO DO: Improve power on circuit, fix slow boot time

    - 550mhz PIII on Abit BH6
    - 128MB RAM
    - 40x4 Backlit Character LCD
    - 17 key numeric keypad - Repainted buttons
    - 2.1GB laptop drive for OS
    - 4.3GB drive for MP3s

    http://www.mp3car.com/usersites/bombboyer/ Redesigned, new pics!

  2. #2
    Raw Wave Defiler's Avatar
    Join Date
    Jan 2002
    Location
    Temple Terrace, Fl.
    Posts
    2,647
    I have not had good luck on getting any other remotes to work with the Creative receiver. I don't understand why. Also, I have not had any luck on using another standard serial receiver and the creative remote in girder. I kept getting the same freq. when using a standard serial receiver. Good luck.
    Aura MR62 (F and R)
    My Current MP3s
    IamDefiler.com

  3. #3
    Variable Bitrate
    Join Date
    Sep 2002
    Location
    Just North of Toronto, Ontario, Canada
    Posts
    384
    I believe that the creative credit card remote uses special signals and different processing then a standard IRman type remote.
    Project AutoBoxen: Coming along, almost ready to hook up in the car.
    Celeron 500, 192mb ram, 8gb hdd, other stuff.
    '91 Mazda 626: Its free, so ill use it.

  4. #4
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    Hold on, I'll set mine up and show it works
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  5. #5
    Variable Bitrate
    Join Date
    Apr 2002
    Location
    Charlotte, NC
    Posts
    315
    Is there no way I can make this work?
    Silver 1999 Nissan Pathfinder!
    Completion: [*********-] 90%
    Everything working! Mobile MP3s ROCK!
    LEFT TO DO: Improve power on circuit, fix slow boot time

    - 550mhz PIII on Abit BH6
    - 128MB RAM
    - 40x4 Backlit Character LCD
    - 17 key numeric keypad - Repainted buttons
    - 2.1GB laptop drive for OS
    - 4.3GB drive for MP3s

    http://www.mp3car.com/usersites/bombboyer/ Redesigned, new pics!

  6. #6
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    I set mine up and it works fine, use the last plugin in the list. You may have to hold down the buttons on the pioneer remotes for a few seconds to get it to work. Also, play with the speed setting on the plugin
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  7. #7
    Maximum Bitrate MikeHunt79's Avatar
    Join Date
    Aug 2001
    Location
    Cambridge & Bristol, UK
    Posts
    707
    ^ I had a go doing this, with mixed success.

    I managed to get the software to regognise the 1st signal from the pioneer remote, but then girder will not see any of the following signals, only the first signal... Restarting girder somtimes helps. Anyone else had this?.

    Frodo: Could you please post a screenshot of your speed settings window, it might help.

  8. #8
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    Originally posted by MikeHunt79
    ^ I had a go doing this, with mixed success.

    I managed to get the software to regognise the 1st signal from the pioneer remote, but then girder will not see any of the following signals, only the first signal... Restarting girder somtimes helps. Anyone else had this?.

    Frodo: Could you please post a screenshot of your speed settings window, it might help.
    I could, but it still works like ****, you have to hold down the buttons too long, and have it close to the reciever. I have yet to try with my Universal remote.

    All my creative remotes work fine though
    one for the live drive
    one for the infra reciever
    one for the old infra cd-rom


    I'll go get my cable remote in a minute and try it
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  9. #9
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    I retract for the moment, I think I'm having com port troubles
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  10. #10
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    edit:I'm also dumb and double posted
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •