Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Video not playing in 2nd Screen

  1. #1
    ptk
    ptk is offline
    Variable Bitrate
    Join Date
    Apr 2004
    Location
    Singapore
    Posts
    333

    Video not playing in 2nd Screen

    Dear all

    I am currently finishing up on my latest car pc.

    Hardware specs:
    Aopen i45GMT-HD
    Core 2 Duo Mobile 2GHz
    1GB RAM
    Intel on board GMA
    Photofast SSD 64GB
    Carnetix DC-DC
    MiMo UM710 displayport monitor

    Operating System
    Microsoft Windows 7 ultimate RC

    Frontend
    Centrafuse 2.1

    Centrafuse was configured to run dual screen



    as you can see, Centrafuse was able to use the screen 2 for visualisation.

    However, when i attempt to play movie, only black image is displayed.

    fearing that this is a Centrafuse issue, i drop to windows and tried the video again.

    The video plays normally in main window but goes black when drag to 2nd window.

    Wonder if anyone can shine some light to how i can resolve this.
    ***
    CarPC Ver 4 completed. Aopen i45GMT-HD, C2D mobile 2GHz. Photofast 64GB SSD. Novatel EU-850D

  2. #2
    FLAC
    Join Date
    Oct 2006
    Posts
    1,025
    is that a USB screen you got there? IF so i fear that it may not be capable of playing video.
    try using another monitor instead.

  3. #3
    ptk
    ptk is offline
    Variable Bitrate
    Join Date
    Apr 2004
    Location
    Singapore
    Posts
    333
    hi punky.

    good thought but no. Coz it has been tested on an other system running windows 7 as well. Video runs very smoothly on that.
    ***
    CarPC Ver 4 completed. Aopen i45GMT-HD, C2D mobile 2GHz. Photofast 64GB SSD. Novatel EU-850D

  4. #4
    Constant Bitrate
    Join Date
    May 2008
    Posts
    223
    If it's a USB monitor, it could be an issue with not supporting video overlays.

    Check out this article at Microsoft. Ignore all the projector stuff and check out the solutions at the end after "Why is the projected video black in the Player?"

    You can also try going into the display settings, select the external monitor, click "Advanced", go to the Troubleshoot tab and move the Hardware Acceleration slider to "none".

    Good luck.

  5. #5
    FLAC
    Join Date
    Oct 2006
    Posts
    1,025
    I'm fairly sure sicarius is right, its definitely an overlay issue if your screen supports video.

  6. #6
    FLAC
    Join Date
    Oct 2006
    Posts
    1,025
    one question, what brand is your main screen? it doesnt look like anything normally around mp3car.

  7. #7
    ptk
    ptk is offline
    Variable Bitrate
    Join Date
    Apr 2004
    Location
    Singapore
    Posts
    333
    sicarius / punky
    thanks! i go try that later.

    punky: it is a Lilliput 629GL-70NP 7" VGA Touchscreen on a bugbyte fascia.
    ***
    CarPC Ver 4 completed. Aopen i45GMT-HD, C2D mobile 2GHz. Photofast 64GB SSD. Novatel EU-850D

  8. #8
    FLAC
    Join Date
    Oct 2006
    Posts
    1,025
    ah thats why, very clean install. congrats.

  9. #9
    FLAC
    Join Date
    Oct 2006
    Posts
    1,025
    one more question.
    how is the mimo screen's cpu consumption? and does it have auto turn on?

  10. #10
    ptk
    ptk is offline
    Variable Bitrate
    Join Date
    Apr 2004
    Location
    Singapore
    Posts
    333
    hi punky.
    what's a good way to measure USB device's CPU consumption? i will measure it if you tell me.

    also, it's totally USB powered. so it turns on the moment the OS boots up. It's almost perfect as secondary screen. Clean, light, one wire and easily mountable.
    ***
    CarPC Ver 4 completed. Aopen i45GMT-HD, C2D mobile 2GHz. Photofast 64GB SSD. Novatel EU-850D

Page 1 of 2 12 LastLast

Similar Threads

  1. FAQ: VGA vs. Composite (Video) Screens
    By cproaudio in forum The FAQ Emporium
    Replies: 2
    Last Post: 12-28-2007, 11:45 AM
  2. Video Full Screen On/Off issue - 1.1.0.9
    By Kimota in forum StreetDeck Bug Reports
    Replies: 1
    Last Post: 12-12-2007, 09:06 AM
  3. Replies: 0
    Last Post: 10-01-2006, 03:15 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •