Results 1 to 8 of 8

Thread: Loud Music On Resume

  1. #1
    FLAC
    Join Date
    Oct 2006
    Posts
    1,025

    Loud Music On Resume

    Anyone having this problem? New carpc running on windows 7. Everytime i resume from hibernation the volume is max'ed out and i hear extremely loud music for a quick second, then it goes back to last configured volume level.
    I'm running USB DAC, which has worked fine in winXP setup. I tried centrafuse's after resume function, which has no effect.

  2. #2
    FLAC
    Join Date
    Oct 2006
    Posts
    1,025
    OK so the problem is always there now, I have no idea why, and I'm really stumped, anyone got any idea?
    This seems to be OS specific, because my desktop at home is running win7 and it is doing the same thing.

  3. #3
    Low Bitrate Flaring_Afro's Avatar
    Join Date
    Sep 2008
    Location
    VA
    Posts
    88
    Try an older driver version? Make sure to uninstall and restart before reinstalling a driver. If I were you, i'd turn off auto resume on centrafuse until you fix it on your desktop.
    Acer Netbook with 160hdd and 1.60 Ghtz atom - to be installed

  4. #4
    FLAC
    Join Date
    Oct 2006
    Posts
    1,025
    I couldn't really find other versions of the DAC's driver, but i did try it with another usb sound card, same result. I think its something to do with win7 installing multiple instant of the same driver each time i change usb port. I see different hardware in my mixer (ie, DAC ...1, DAC...2) but i only have one physically installed, and each time windows resume it must get confused which one it is. That's only my hypothesis. Anyway i got really fed up and went back to windows xp, which is working fine. Too bad, because i really liked win7 as carpc os.

  5. #5
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,049
    Quote Originally Posted by Punky View Post
    I couldn't really find other versions of the DAC's driver, but i did try it with another usb sound card, same result. I think its something to do with win7 installing multiple instant of the same driver each time i change usb port. I see different hardware in my mixer (ie, DAC ...1, DAC...2) but i only have one physically installed, and each time windows resume it must get confused which one it is. That's only my hypothesis. Anyway i got really fed up and went back to windows xp, which is working fine. Too bad, because i really liked win7 as carpc os.
    They only just started burning the final release code and not even PC vendors have prestock yet. There is no reason why win7 wont work once it is out of beta and companies start to support it.
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

  6. #6
    FLAC
    Join Date
    Oct 2006
    Posts
    1,025
    I have no doubt that it will, and I'm certain that win7 will definitely be at great carpc os.
    Even the RC version works fine for my brother's hardware, and it works awesome, but its unfortunately not working for mine. For now tho, it is not ready.

  7. #7
    Newbie
    Join Date
    May 2009
    Posts
    7
    I have a similar problem my volume maxes out when I have to hard reset the computer or update my sound drivers so for me it's not a big issue. I know now to disconnect my amps before hand. I've been running Windows7 with mine since May when i built the carputer and running it on my home computer exclusively since March and that's my only issue and not even a big one. I'm running a Intel D945GCLF2 and using the on-board sound. That and blue tooth is pretty much non existent.

  8. #8
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,266
    punky, im convinced there is a legacy WAVEIN issue with win7
    since wavin is deprciated and emulated in win7, i dont know if it will ever get fixed
    i dont even know who to report it to

    and CF, uses BASS lib, which is a legacy application using WAVEIN

    not sure why it happens on resume, i just noticed the wavein is waaay to loud compared to the audio stack in vista

    mitch
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

Similar Threads

  1. TS LCD, interference when music is loud, HELP!
    By arejayy in forum LCD/Display
    Replies: 7
    Last Post: 08-04-2008, 03:49 PM
  2. Winamp Linein and Music Resume Bug
    By Machinehead in forum RR Bug Tracker
    Replies: 4
    Last Post: 02-22-2008, 02:39 PM
  3. Why does RR always go back to music page on resume?
    By scottgs in forum Road Runner
    Replies: 27
    Last Post: 09-23-2007, 10:32 PM
  4. No auto resume music and video?
    By organasised in forum Road Runner
    Replies: 3
    Last Post: 02-10-2005, 10:55 PM
  5. DISH TV music storage project...
    By claylong in forum General Hardware Discussion
    Replies: 2
    Last Post: 04-16-2003, 10:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •