Results 1 to 8 of 8

Thread: Midbass clip

  1. #1
    Variable Bitrate
    Join Date
    Jan 2009
    Posts
    380

    Midbass clip

    topic moved

  2. #2
    FLAC
    Join Date
    Jan 2008
    Location
    Dartmouth, MA
    Posts
    914
    Amplifiers clip when they are putting out high volumes and don't have the power output to satisfy the speaker. The amp should always have more power than the speaker.

    Also, are the speakers on each side just wired in parallel? Impedance matters.
    What is the impedance of each speaker and what is the impedance of the amplifier?

    On a side note, wiring speakers in parallel really does limit the amount of tuning you can do.
    My Nearly Complete Car:
    http://www.mp3car.com/vbulletin/show...ed-car-pc.html

    Micro Control Center... Control Your Car Across the Internet
    http://www.mp3car.com/fusion-brain/1...-internet.html

    Website: (It's a work in progress, really. All my projects have taken me from ever really developing it.)
    http://paulfurtado.com/

  3. #3
    Variable Bitrate
    Join Date
    Jan 2009
    Posts
    380
    topic moved

  4. #4
    Variable Bitrate
    Join Date
    Jan 2009
    Posts
    380

    midbass clipping

    have 4 speaker for my midbass in my door...(2 each sides)


    when i was playing the music with my sound card as the defauylt sound in windwos..they were ok...

    but now with audiomulch...they clip when put the sound up!


    i talked with audio guys... they think it is a setting that i have to found in thepc...


    audiomulch:

    sound in....>equalizer(flat)......>ls_filter(xover)...>a ll my outpout chanels


    the mid bass are cdt es-06...with an arc andio ks 300.2 amplifier
    for now...i send 150 w rms each side....and they clip at low volume

    they are able to take the 350 w rms (rated 100wrms..)(175 w each speaker)of the arc audio amp for each side...for sure...so they are underpowered..(trust me on that point)...


    with the control of the amps..and with the midbass in active mode...60hz to 200 hz ..they could take up to 175w each

  5. #5
    FLAC
    Join Date
    Jan 2008
    Location
    Dartmouth, MA
    Posts
    914
    As I said before, an underpowered speaker will cause the amplifier to clip. Also, I am 100% positive about the impedance. If an amp is designed for a 4 ohm load, and you hook up speakers in such a way that its load is 2 ohms, the amplifier will not be happy. Usually it only shows when you get up to higher volumes.

    If you stop using audiomulch does it stop clipping?

    Also, deleting posts and moving the topic to a section where it doesn't belong will not get you help faster.
    My Nearly Complete Car:
    http://www.mp3car.com/vbulletin/show...ed-car-pc.html

    Micro Control Center... Control Your Car Across the Internet
    http://www.mp3car.com/fusion-brain/1...-internet.html

    Website: (It's a work in progress, really. All my projects have taken me from ever really developing it.)
    http://paulfurtado.com/

  6. #6
    Variable Bitrate
    Join Date
    Jan 2009
    Posts
    380
    the amp that i have is perfectly driving 2 ohm load

  7. #7
    Variable Bitrate
    Join Date
    Jan 2009
    Posts
    380
    yess if i plug an ipod dirctly into the amp wich drive my midbass...it doesnt clip !

  8. #8
    MySQL Error soundman98's Avatar
    Join Date
    Jan 2008
    Location
    on the border of northern IL/IN
    Posts
    5,820
    Quote Originally Posted by PaulF View Post
    Also, deleting posts and moving the topic to a section where it doesn't belong will not get you help faster.
    memo to Paul: the audio area will now be moving to the software development area

    as long as you can get a clipfree signal from a ipod, i would have to say that it is your computer setup, or your sound drivers. is there any way for you to determine if it is the signal after or before the amp that is clipping? this alone should narrow it down quickly.

    there are also individual vst crossovers, that you could try setting up-- it could also be an issue with ls filter (though i don't believe that wungun is having any issues, so i am not convinced that is the problem.)

Similar Threads

  1. Replies: 4
    Last Post: 02-22-2008, 07:22 AM
  2. n00b - what is a clip?
    By wilgartw in forum RR Skins
    Replies: 3
    Last Post: 07-13-2007, 06:33 AM
  3. Replies: 7
    Last Post: 12-06-2006, 09:24 PM
  4. small video clip of my system running centrafuse 1.6
    By shuggyboy in forum Centrafuse
    Replies: 3
    Last Post: 06-26-2006, 04:10 AM
  5. WTB: 9" Midbass drivers (or other large midbass)
    By morgande in forum Classified Archive
    Replies: 1
    Last Post: 04-01-2006, 11:14 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •