Results 1 to 3 of 3

Thread: Windows 7 installation and lilliput 7" display

  1. #1
    Newbie
    Join Date
    Sep 2009
    Location
    Moscow
    Posts
    2

    Windows 7 installation and lilliput 7" display

    Yesterday I was trying to install Windows 7 to my Car PC but failed... Installation files were loaded successfully, but when Windows is started I saw black screen. If I list video inputs to PC input again, I will see "Out of Range" message on the screen and black screen again. Then I tried to boot Windows at "Low Resolution Mode", but result was the same - black screen. I had such problem with installed Windows XP (it appears suddenly after reboot, when I pressed "Auto Adjust Screen" button on the monitor). When I runned XP at VGA Mode and changed frequency of display to 75Hz in spite of 60Hz this problem is gone... The only thing I worry about is that I`m sure that original frequency, when I got installed Windows XP, was 60Hz and everything works fine...

    Then I tried another way: I installed Windows Seven to another HDD at home, set resolution 800x600, frequency is only 60Hz and connect it to my CarPC. When I boot it, the story repeats - black screen after Windows boot logo.

    I can`t figure out what is the problem - with monitor or with video card...

  2. #2
    FLAC
    Join Date
    Dec 2008
    Posts
    1,321
    ?? very strange. it should work no matter what.... its gotta be something with your video drivers.. youre probably going to have to lug out a normal monitor out to your carpc and get the latest video drivers installed. even still, it should work even without the drivers- what motherboard do you have?

  3. #3
    Newbie
    Join Date
    Sep 2009
    Location
    Moscow
    Posts
    2
    I checked for drivers on the intel.com, but there is no newer one.

    Here is my carpc configuration:

    Motherboard (intergrated sound and video cards) - Intel D201GLY2
    Display - Lilliput EBY701-NP/C/T 7"
    RAM - KVR533D2N4/1G
    HDD - Transcend TS64GSSD25S-M
    GPS - GlobalSat BT-338
    Power Supply - M2-ATX
    Bluetooth - One Level USB
    DVD-ROM - Targus External USB

    Here is some pics

Similar Threads

  1. Replies: 4
    Last Post: 02-24-2009, 04:19 AM
  2. '03 Renault Megane II - Lilliput 7" Installation
    By slimmegane in forum Worklogs
    Replies: 48
    Last Post: 07-19-2006, 04:18 AM
  3. '03 Renault Megane II - Lilliput 7" Installation
    By slimmegane in forum Worklogs
    Replies: 0
    Last Post: 03-19-2005, 01:10 PM
  4. Writeup Lilliput installation in TM-701L housing
    By spyhunter in forum LCD/Display
    Replies: 65
    Last Post: 05-17-2004, 06:58 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •