View Poll Results: Do you like this program

Voters
9. You may not vote on this poll
  • It is a stupid idea

    0 0%
  • I like

    9 100.00%
  • I don't like

    0 0%
Multiple Choice Poll.
Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 40

Thread: A Fun Splash On application who can to launch your FrontEnd !!!

  1. #11
    Raw Wave pierrotm777's Avatar
    Join Date
    May 2008
    Location
    Bordeaux, France
    Posts
    2,842
    Quote Originally Posted by vicky_obee View Post
    well looks like there is some prob here..
    I am using a GIF amination with sound file to sync it with each movement of the amination .. but for some reason the animation works half way .. hangs up for a few seconds .. then the sound plays all the way to the end and then rest of the animation plays....
    Any idea why so. can you pls help

    Thanx
    Can you upload me your gif file if possible and see what i an to do !

  2. #12
    Maximum Bitrate vicky_obee's Avatar
    Join Date
    Dec 2003
    Posts
    562
    ok i think its cos of the Sync that the 2 files ( GIF& mp3 ) dont play together..
    So 1 leads the other and ( fights ) to complete..
    Better option could have been the possibility to add a AVI /wmv file...
    That way the audio / video is i Sync

    Thanx
    Commell LV-677 DC 6 x 6" Mother Board
    2.6 GHz; 1 Gb Ram
    120 Gb Laptop HD
    7" InDash Xenarc MTD - X7000 Screen
    Gyration Mouse ; GPS Mouse ; ELM Scan ; TPMS
    Parrot MK 6000 & iPhone
    ----------
    Re done the carputer...Into the Glove Box !!

  3. #13
    Raw Wave pierrotm777's Avatar
    Join Date
    May 2008
    Location
    Bordeaux, France
    Posts
    2,842
    Quote Originally Posted by vicky_obee View Post
    ok i think its cos of the Sync that the 2 files ( GIF& mp3 ) dont play together..
    So 1 leads the other and ( fights ) to complete..
    Better option could have been the possibility to add a AVI /wmv file...
    That way the audio / video is i Sync

    Thanx
    Do you have tried the 0.6 version who can read .wmv and .avi files ?

    Say me if your tests are ok or not please !

  4. #14
    Maximum Bitrate vicky_obee's Avatar
    Join Date
    Dec 2003
    Posts
    562
    [QUOTE=pierrotm777;1357733]Do you have tried the 0.6 version who can read .wmv and .avi files ?

    Ver 0.6... where do i download dat from....
    Cant get the link
    Commell LV-677 DC 6 x 6" Mother Board
    2.6 GHz; 1 Gb Ram
    120 Gb Laptop HD
    7" InDash Xenarc MTD - X7000 Screen
    Gyration Mouse ; GPS Mouse ; ELM Scan ; TPMS
    Parrot MK 6000 & iPhone
    ----------
    Re done the carputer...Into the Glove Box !!

  5. #15
    Raw Wave pierrotm777's Avatar
    Join Date
    May 2008
    Location
    Bordeaux, France
    Posts
    2,842

    Smile Update 0.7

    New Splash version (0.7)

    Several bugs found an issue
    A 'matrix' option is added
    The possibility are : JPG,BMP,GIF,PGN,SWF,WMV,AVI,FLV,3GP,matrix
    A transparency possibility is added (0=hidden,255=black,100=default)
    A scale possibility for SWF files only is added .

    I am sorry for these bugs .

    I am not very good in autoit, but i learn .

    Good use ...

  6. #16
    Maximum Bitrate vicky_obee's Avatar
    Join Date
    Dec 2003
    Posts
    562
    Well have tried Ver 0.7 but i think there is some problem here...
    I am trying to use an AVI file ( 2mb or so )..
    Clicking the Flash file Starts the AVI file and plays till the end...
    How ever at the end of the file the APPLICATION ( RR ) does not start...
    it just remains there and i have to close Splash....
    But if i use the GIF of same file.. every thing works fine...
    So the AVI integration is not correct i guess..
    Can you pls lok into it..
    thanks
    Commell LV-677 DC 6 x 6" Mother Board
    2.6 GHz; 1 Gb Ram
    120 Gb Laptop HD
    7" InDash Xenarc MTD - X7000 Screen
    Gyration Mouse ; GPS Mouse ; ELM Scan ; TPMS
    Parrot MK 6000 & iPhone
    ----------
    Re done the carputer...Into the Glove Box !!

  7. #17
    Raw Wave pierrotm777's Avatar
    Join Date
    May 2008
    Location
    Bordeaux, France
    Posts
    2,842
    Quote Originally Posted by vicky_obee View Post
    Well have tried Ver 0.7 but i think there is some problem here...
    I am trying to use an AVI file ( 2mb or so )..
    Clicking the Flash file Starts the AVI file and plays till the end...
    How ever at the end of the file the APPLICATION ( RR ) does not start...
    it just remains there and i have to close Splash....
    But if i use the GIF of same file.. every thing works fine...
    So the AVI integration is not correct i guess..
    Can you pls lok into it..
    thanks
    Ok , i think that i have forgotten the good line to run RR .
    I see that asap .
    Thanks for this feed back

  8. #18
    Raw Wave pierrotm777's Avatar
    Join Date
    May 2008
    Location
    Bordeaux, France
    Posts
    2,842

    Smile Update for avi file

    The 0.8 version now launch your application if your splash file is an .avi file.

    Good use .

  9. #19
    Maximum Bitrate vicky_obee's Avatar
    Join Date
    Dec 2003
    Posts
    562
    No even this VER has errors..
    You need to first chk before you release it....
    Now the AVI file plays ... at the end of the file it just waits and does nothing
    when i click on the splash avi screen i get a buttonat the bottom of the screen QUIT.. on quitting the RR starts..

    This is not the way it should be..
    it should start RR on its own once the Avi is finished playing...

    Pls look into it
    thanks
    Commell LV-677 DC 6 x 6" Mother Board
    2.6 GHz; 1 Gb Ram
    120 Gb Laptop HD
    7" InDash Xenarc MTD - X7000 Screen
    Gyration Mouse ; GPS Mouse ; ELM Scan ; TPMS
    Parrot MK 6000 & iPhone
    ----------
    Re done the carputer...Into the Glove Box !!

  10. #20
    Raw Wave pierrotm777's Avatar
    Join Date
    May 2008
    Location
    Bordeaux, France
    Posts
    2,842
    Quote Originally Posted by vicky_obee View Post
    No even this VER has errors..
    You need to first chk before you release it....
    Now the AVI file plays ... at the end of the file it just waits and does nothing
    when i click on the splash avi screen i get a buttonat the bottom of the screen QUIT.. on quitting the RR starts..

    This is not the way it should be..
    it should start RR on its own once the Avi is finished playing...

    Pls look into it
    thanks
    Sorry but my english is very bad .
    It is difficult to see all bugs ... and all possibility, may be , are not tested.
    If i understand well, now when you use a avi splash file, if you push on the quit button , RR run well , but if you let the avi finished, RR don't run ?
    Do you have tested the matrix option? If no , put only 'matrix' (without cote) and run splash.exe .

Page 2 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. Replies: 2
    Last Post: 07-25-2008, 12:44 PM
  2. test for running application
    By dnr250 in forum WinNT Based
    Replies: 2
    Last Post: 10-02-2007, 10:23 PM
  3. Replies: 0
    Last Post: 09-23-2006, 08:38 PM
  4. Notifying child application of Hibernation wakeup
    By mullaly in forum Road Runner
    Replies: 2
    Last Post: 04-24-2006, 03:44 AM
  5. Some progress on the application...
    By Jirka Jirout in forum MacCar
    Replies: 79
    Last Post: 02-18-2006, 02:30 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •