Results 1 to 3 of 3

Thread: M9000 display size on resume from hibernate

  1. #1
    Maximum Bitrate GingerPrince's Avatar
    Join Date
    Apr 2003
    Location
    Leeds, UK
    Posts
    533

    M9000 display size on resume from hibernate

    I'm looking to get a touchscreen panel for my in car project, which is based around a 5.6" TFT screen and M9000 epia motherboard. But before I buy one, there's a problem I need to find a solution to.

    The LCD screen is connected via svideo, and I've tuned the size and position of the screen in the S3 display settings (under Windows XP).

    Everything's fine when I reboot the PC, the screen goes back to the correct size as expected. But for my project, I use hibernate for quicker shutdown/startup times.

    When I resume from hibernate, sometimes the screen is fine, and sometimes it's a the small default (with big black wasted border) - as though it only sometimes reinitialises the scan settings.

    Is there any way to force this and make sure it's correct every time, as obviously with this touchscreen is a no-go (need calibrating every time!)

    TIA,


    Sy

  2. #2
    Maximum Bitrate GingerPrince's Avatar
    Join Date
    Apr 2003
    Location
    Leeds, UK
    Posts
    533
    anyone?

  3. #3
    FLAC DodgeCummins's Avatar
    Join Date
    Oct 2000
    Location
    DFW area
    Posts
    1,386
    All I can suggest is look at your display settings.

    What monitor is selected

    Size

    Then look through the display driver .ini files and registry for anything that is NOT the display size you want.

    I had to do that with an ATI card. I removed all the settings that weren't what I wanted.

    I don't have your board so I can't know if the same will work for you.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •