Results 1 to 5 of 5

Thread: win9x booting without video card

  1. #1
    Newbie boris_tubak's Avatar
    Join Date
    May 2003
    Location
    phoenix, az
    Posts
    16

    win9x booting without video card

    i am running winme on the following machine:

    pentium-s 166mhz
    QDI P5i430VX explorer motherboard
    64mb pc66 sdram
    2.4gig fujitsu hd
    soundblaster awe 64
    generic nic
    matrox millenium 2

    the machine works fine when the video card is installed, and winamp starts correctly (configured in the registry). i don't need a video card since all this box does is play mp3's. when i take the video card out, the box boots up and i can access the files over the network. however, winamp (or anything else) doesn't start up. does anyone have any experience with this scenario? any suggestions greatly appreaciated.

  2. #2
    FLAC
    Join Date
    Jan 2001
    Posts
    1,612
    you have to have a video card for windoze to work correctly

  3. #3
    Constant Bitrate
    Join Date
    Mar 2003
    Posts
    149
    just keep a $5 pos PCI card in there.

  4. #4
    Newbie boris_tubak's Avatar
    Join Date
    May 2003
    Location
    phoenix, az
    Posts
    16
    the pos card i have in there isn't worth $1 ;-) but the thing is that it adds to the boot time. i have a feeling that it looks for a monitor for atleast 20 seconds or so.

  5. #5
    jol
    jol is offline
    FLAC jol's Avatar
    Join Date
    Jan 2002
    Location
    Mellansel, Sweden
    Posts
    1,299
    disable it inside windows, winkey+pause

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •