Results 1 to 9 of 9

Thread: epia M 10000 AND WINDOWS XP PRO

  1. #1
    Variable Bitrate
    Join Date
    Aug 2003
    Location
    Plymouth , MN
    Posts
    316

    epia M 10000 AND WINDOWS XP PRO

    ANYONE TRIED INSTALLING WINDOWS XP PRO ON AN EPIA M MOTHERBOARD. I AM IN THE FINAL STAGES OF COMPLETING MY PROJECT AND FOR SOME REASON I CANNOT INSTALL WINDOWS XP PRO ON MY HARD DRIVE.

    I HAD A NEW COPY OF THE SOFTWARE I KEPT ESPECIALLY FOR THIS PROJECT. I BOUGHT A WESTERN DIGITAL 80GB HARD DRIVE YESTERDAY AND TRIED TO INSTALL MY OPERATING SYSTEM . aFTER FORMATTING THE HARD DRIVE, WIN XP SETUP LOADED THE SETUP FILES AND REBOOTED THE COMPUTER. aFTER REBOOTING THE COMPUTER I GET AN ERROR MESSAGE AND THE WIN XP PRO SETUP WILL NOT CONTINUE.

    I TOOK THE DRIVE AND PUT IT IN MY OTHER COMPUTER AND TRIED REINSTALLING WINDOWS AND IT WORKED PERFECTLY BUT WHENEVER I PUT THE DRIVE ON THE EPIA M MOTHERBOARD I GET THE SAME ERROR MESSAGE. AM I DOING SOMETHING WRONG HERE?

    PLEASE HELP ME OUT.
    2002 Chevrolet Avalanche
    Zotac NForce 610i ITX, 2GB RAM, 2.6 GHz Intel Pentium Dual Core CPU, 320 GB Hard Drive, 12' VGA touchscreen monitor, 3D mouse
    My Worklog : http://www.mp3car.com/vbulletin/work...avalanche.html

  2. #2
    FLAC shakes's Avatar
    Join Date
    Oct 2003
    Location
    Atlanta GA
    Posts
    1,064
    word to the wise ... all caps means yelling on the internet. we won't get on to you for not capitalizing properly if you type in all lower case ....

    i have win xp pro running on my M1000 and it works fine. what error do you get upoin reboot?

    do you have access to a win2k disk you could load to see if it works? just to rule out the win xp cd?

  3. #3
    Variable Bitrate
    Join Date
    Oct 2003
    Posts
    322
    No Problems with mine. You could try to copy the I386 folder from the CD to the HD and then run winnt32 from the C:\I386 folder and see if that works. Otherwise I agree w/ shakes try to get another cd like 2k or something

  4. #4
    Variable Bitrate MeanGT's Avatar
    Join Date
    Jul 2003
    Location
    Melbourne, Florida
    Posts
    378
    Quote Originally Posted by shakes
    word to the wise ... all caps means yelling on the internet. we won't get on to you for not capitalizing properly if you type in all lower case ....

    i have win xp pro running on my M1000 and it works fine. what error do you get upoin reboot?

    do you have access to a win2k disk you could load to see if it works? just to rule out the win xp cd?

    Shakes, just gotta say, your avatar rules!! Correct me if I am wrong, but that is the evil monkey that stays in the closet of Chris from Family guy??

    p.s. (sorry to get this thread off topic )
    My OLD Carputer: http://www.mp3car.com/vbulletin/showthread.php?t=17412
    Currently, Don't have a carputer :( I sold my lincoln and bought a '93 Acura Vigor, plan on putting a carputer in it one of these days. You can see my vigor at: This Site

  5. #5
    Constant Bitrate
    Join Date
    Jan 2000
    Location
    Alpharetta, GA
    Posts
    183
    I had trouble installing XP home from a brand new cd. I used and old cd that was burned from an MSDN image and it worked fine.

    John
    JohnRam

  6. #6
    FLAC shakes's Avatar
    Join Date
    Oct 2003
    Location
    Atlanta GA
    Posts
    1,064
    Quote Originally Posted by MeanGT
    Shakes, just gotta say, your avatar rules!! Correct me if I am wrong, but that is the evil monkey that stays in the closet of Chris from Family guy??
    indeed it is :-) i love that monkey. family guy rocks

    aqua teen is also pretty good ...too bad it only comes on once a week

    I'm a big fan of 'Home Movies' as well... i think they've got some new ones starting here pretty soon.

  7. #7
    Variable Bitrate Tim Lake's Avatar
    Join Date
    Oct 2005
    Location
    Bedford, UK
    Posts
    230

    Unhappy What kind?

    Quote Originally Posted by johnram
    I had trouble installing XP home from a brand new cd. I used and old cd that was burned from an MSDN image and it worked fine.

    John
    What kind of problem did you encounter? What were the symptoms? I am trying to re-install XP and my computer keeps shutting itself down at roughly 58% of the copying files process (See this thread: Crashes/shuts down on installing Windows!)

  8. #8
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,949
    Quote Originally Posted by Tim Lake
    What kind of problem did you encounter? What were the symptoms? I am trying to re-install XP and my computer keeps shutting itself down at roughly 58% of the copying files process (See this thread: Crashes/shuts down on installing Windows!)
    Hey Tim....
    I realize you're a n00b and all...
    But look at the dates of the threads before you reply. Are you aware thatt you posted to a thread that hasn't had any additions for nearly two years? It's likely that some who posted to this thread don't even participate in these furums any longer.

    Did you try a different Windows CD for your install, like I suggested in your other thread?
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

  9. #9
    Variable Bitrate Tim Lake's Avatar
    Join Date
    Oct 2005
    Location
    Bedford, UK
    Posts
    230

    Oops

    Wow, sorry. I got so excited seeing someone else with the same problem (came up in the 'similar threads') that I didn't even look at the date. Doh!
    I'll stick with the other thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •