Results 1 to 4 of 4

Thread: Disabling hardware detect in XP?

  1. #1
    Newbie
    Join Date
    Sep 2003
    Posts
    42

    Disabling hardware detect in XP?

    Everytime I boot up XP detects my monitor and the HD I just put in. I try and go through the install process but the instalationg hangs at the point where it tries to create a system restore point (any idea on that?) but it doesnt matter cause once I cancel all the windows everything works fine anyway. So is it possible to disable the hardware detect so that I dont get annoying windows poping up while media engine is running, not to mention the annoying windows sounds from them.
    Thanks

  2. #2
    Variable Bitrate AlienEclipse's Avatar
    Join Date
    Jul 2003
    Location
    Dunedin - New Zealand
    Posts
    424
    Quote Originally Posted by ofthedove
    Everytime I boot up XP detects my monitor and the HD I just put in. I try and go through the install process but the instalationg hangs at the point where it tries to create a system restore point (any idea on that?) but it doesnt matter cause once I cancel all the windows everything works fine anyway. So is it possible to disable the hardware detect so that I dont get annoying windows poping up while media engine is running, not to mention the annoying windows sounds from them.
    Thanks
    Try doing a fresh install. Its no the best answer but it solves a lot of issues.
    We are, will have and forever will be...
    But not tommorrow!

  3. #3
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    Try disabling system restore, letting the process finish, and after everything works right, enable it again.
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  4. #4
    Low Bitrate
    Join Date
    May 2003
    Posts
    71
    check TweakXp.com I think there may be a way to disable it...but I disabled so many things a few months ago for my setup I cant remember now

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •