Results 1 to 2 of 2

Thread: WMP and OGG, 10 reasons why i hate M$

  1. #1
    Maximum Bitrate phat_bastard's Avatar
    Join Date
    Sep 2002
    Location
    St.Louis, MO
    Posts
    549

    WMP and OGG, 10 reasons why i hate M$

    Chalk up another stroke of genius to the ever security conscious people in Redmond.

    In adding an OggVorbis tagreader module to MediaEngine over the weekend, and ripping some audio to .ogg files to test with it's become evident that Microsoft has no intention of anyone enjoying their Vorbis files inside of WMP9.

    As has been chronicled elsewhere, whenever one attempts to play a Vorbis stream you get a WMP security nag: "the selected file has an extension that is not recognized by Windows Media Player"..... I personally have tried both of the widely available DirectShow filters, both with the same results.
    Checking the "don't ask me again" doesn't accomplish jack.

    Can anyone shed some light on a possible workaround? I've already coded routines into M/E that send the enter keystroke to the nag window, but this is not a very elegant solution, and it still doesn't work 100% of the time.
    '01 Chevy Xtreme Stepside (pics)

    FIC K7MNF-64 / Athlon 3200 | 256 DDR | 120 GB 7.2k WD
    WinXP Pro | MediaEngine | 12.1 VGA TFT Touch|Creative CIMR-100
    350w Vector | 320w mATX PS | Hellroaring BIC95150 | ButterflySDC

  2. #2
    Maximum Bitrate phat_bastard's Avatar
    Join Date
    Sep 2002
    Location
    St.Louis, MO
    Posts
    549
    Err, nevermind. Problem solved.

    Mucho gracias to the individual who helped, you know who you are.
    '01 Chevy Xtreme Stepside (pics)

    FIC K7MNF-64 / Athlon 3200 | 256 DDR | 120 GB 7.2k WD
    WinXP Pro | MediaEngine | 12.1 VGA TFT Touch|Creative CIMR-100
    350w Vector | 320w mATX PS | Hellroaring BIC95150 | ButterflySDC

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •