Results 1 to 3 of 3

Thread: Man, no luck with hibernate and standby modes - both are crashy any tips?

  1. #1
    Constant Bitrate psyclobe's Avatar
    Join Date
    Oct 2003
    Posts
    202

    Man, no luck with hibernate and standby modes - both are crashy any tips?

    I'm running windows XP and I just got my Opus 150 watt. I was hopin to get some standby or hibernate lovin going, but both modes appear to just either lock up or crash when I'm playing music at the same time.

    I got a hercules gamesurround fortissimo sound card, in a via m1000 nehemia mainboard. When I standby, it comes back up plays music for a split second then locks up. Hibernate just freezes when it comes back up. I assume the problems are due to bugs in the drivers written by the guys at Hercules, but does anyone know any steps to making these modes work?

    In the mean time I've been messing with this resume plugin for winamp which will resume songs at the position they were in before winamp exited, but for some really weird and annoying reason it doesn't work all the time when powering off/powering on but it ALWAYS works great when you exit then re-launch winamp manually!

    P.S. I don't have a screen yet, its on order from digitalww, so until then I just have one big playlist which plays songs at random.

    -Jason

    ** EDIT **

    Oh gee, what a surprise, switching back to winamp 2 makes the resume plugin work like a champ.... Is it just me or has every version of winamp after 2 been buggy?

    -Jason

  2. #2
    Constant Bitrate psyclobe's Avatar
    Join Date
    Oct 2003
    Posts
    202
    Ok, hibernate and standby both work fine now-now that i am using an add in graphics card (go figure?). Things aren't perfect though, because now when I come back from standby, the optical link on the sound card aparantly doesn't turn back on. But if I shutdown, then power back up, it comes up ok and you can hear music through it. (I run toslink from sound card to digital audio processor in car).

    Have any of you who use toslink in your cars run into the toslink on a computer not "powering" back up (little red light is OFF) after a standby/hibernate?

    -Jason

  3. #3
    Constant Bitrate psyclobe's Avatar
    Join Date
    Oct 2003
    Posts
    202
    Well what do you know:

    "Dear Customer,

    This is a known issue with these cards. Please do not use Hibernate or Standb
    y if you wish to use the Optical Out connection with this sound card.

    Regards,
    Nik Carrier
    Hercules/Thrustmaster Technical Support"


    GRRRREEEEAAAATTTTT

Similar Threads

  1. Standby or Hibernate
    By FalconPR in forum General Hardware Discussion
    Replies: 5
    Last Post: 03-21-2003, 12:20 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •