Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: I just ran bootvis on my xp pro...

  1. #1
    Constant Bitrate
    Join Date
    Jan 2004
    Posts
    117

    I just ran bootvis on my xp pro...

    ... And it tells me that the "logon+service"-task takes 19 seconds.. No wonder I have a slow boot.. Anyways, the mainboard is M-10000, disables onboard-lan.. Also, it's a fresh installation of xp, with some tweaks applied.. (disabled un-wanted services, bla, bla..)

    My question is, how can I reduce this time? And yes, I have 'd high and low, couldn't find anything...

  2. #2
    Newbie
    Join Date
    Dec 2003
    Posts
    7
    Quote Originally Posted by burnout.no
    ... And it tells me that the "logon+service"-task takes 19 seconds.. No wonder I have a slow boot.. Anyways, the mainboard is M-10000, disables onboard-lan.. Also, it's a fresh installation of xp, with some tweaks applied.. (disabled un-wanted services, bla, bla..)

    My question is, how can I reduce this time? And yes, I have 'd high and low, couldn't find anything...
    keep running bootvis... it's gotta be run multiple times before its really effective... i'm running the same board, fresh install of xp, and mediaengine... after running bootvis somewhere near 20 times, i'm listening to music in less than 30 seconds from the time i start the truck's engine

  3. #3
    Constant Bitrate
    Join Date
    Jan 2004
    Posts
    117
    Hmm.. That's weird! Ah well, thanks for the tip!

  4. #4
    FLAC chut's Avatar
    Join Date
    Jul 2003
    Location
    San Antonio, TX. USA
    Posts
    1,375
    If he takes out the nic and disables that service, won't that speed up his boot times?
    BTW....I think I burned up my Nehemiah!
    Stop Buying New Music CD's.
    Hit The RIAA where it lives.

    Indash Motorized 7", Epia Nehimiah, 512 MB, 80 GB, DVD, Wireless G, XP Pro, XM PCR, Kenwwod 5 Channel 1200 Watt Amp.

  5. #5
    Newbie mechrekt's Avatar
    Join Date
    Aug 2003
    Location
    Italy
    Posts
    33

    bootvis

    Where can I find a workin link to download bootvis?
    - My project would be in the works right now...
    - (sorry for my english :o)

  6. #6
    Newbie
    Join Date
    Jan 2004
    Posts
    24
    disable the NIC if your not using it or try asiging it a static IP address.

    just a though.

    ::kriss

  7. #7
    Raw Wave Defiler's Avatar
    Join Date
    Jan 2002
    Location
    Temple Terrace, Fl.
    Posts
    2,647
    Quote Originally Posted by mechrekt
    Where can I find a workin link to download bootvis?
    A simple google on bootvis...

    http://www.softpedia.com/public/cat/12/2/12-2-1.shtml
    http://www.majorgeeks.com/download.php?det=664
    Aura MR62 (F and R)
    My Current MP3s
    IamDefiler.com

  8. #8
    Constant Bitrate
    Join Date
    Aug 2003
    Location
    HOME CHICAGO, NOW IN Greensboro
    Posts
    185
    Could not find the bootviz for win2000.

    Can you please let me know if it is the same for win2K
    ALIBABA - I30 99
    Nemiah M10000, C134
    DVD, 40Gig, 256MB DDR
    GPS, OBD 2, Reverse Cam
    Mute on stereo w I300 car kit
    Liliput 7in w usb touch screen
    Direct connect with BOSE-CD changer

  9. #9
    Constant Bitrate
    Join Date
    Jan 2004
    Posts
    117
    Yeah, i think it's the same.. :-)

  10. #10
    Constant Bitrate
    Join Date
    Jan 2004
    Posts
    117
    mainboard is M-10000, disables onboard-lan..
    Already done, but it still takes awfull long time to boot.. Any more suggestions?

Page 1 of 2 12 LastLast

Similar Threads

  1. epia M 10000 AND WINDOWS XP PRO
    By Dluvr22 in forum Software & Software Development
    Replies: 8
    Last Post: 10-18-2005, 08:04 AM
  2. media engine not working on xp pro
    By kalito in forum ME Archive
    Replies: 14
    Last Post: 01-06-2004, 11:14 PM
  3. Difference between Windows XP Home & XP Pro?
    By grandamp3 in forum Off Topic
    Replies: 10
    Last Post: 02-21-2003, 05:07 PM
  4. XP pro as an OS
    By ShinkunoNamida in forum Software & Software Development
    Replies: 49
    Last Post: 02-05-2003, 11:46 AM
  5. XP Pro msconfig and Winamp as Shell
    By bombboyer in forum Software & Software Development
    Replies: 8
    Last Post: 08-07-2002, 05:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •